
Lesson Skill Matrix

Skill Exam Objective Objec

tive 

NumbInserting and Modifying 

Comments in a 

Document

Add comments.

Manage comments.

1.3.4

1.3.5

Tracking Changes in a 

Document

Track changes.

Manage tracked changes.

Lock or unlock tracking.

1.3.1

1.3.2

1.3.3

Merging Documents Compare and combine multiple documents. 1.1.4

Using Advanced Find 

and Replace

Find and replace text by using wildcards and special characters.

Find and replace formatting and styles.

2.1.1

2.1.2

Modifying Templates Modify existing templates. 1.1.1

Software Orientation

The Bottom Line

The Proofing group on the Review tab contains commands for launching Word's Spelling and 

Grammar functions, searching through references, using the Thesaurus, and counting words by 

characters, paragraphs, and lines. The Language group contains commands for translating words or 

paragraphs and an option to select a language. These and other commands for reviewing and 

editing Word documents are located on the Review tab, shown in Figure 1-1.

Managing Document Changes
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Figure 1-1

Proofing and Language groups

Use this figure as a reference throughout this lesson and the rest of this book.

Using spelling and grammar checking

It is a good business practice to proof a document to ensure it is error free before 

sharing or printing it. Word provides proofing tools such as a Spelling and Grammar 

checking function. All these tools and commands are located on the Ribbon on the 

Review tab. The status bar also contains Word Count and Proofing Error buttons that 

give you quick access to some proofing features. On the status bar, Word automatically 

displays the document's word count.

Checking the Spelling and Grammar Feature

Microsoft Word's Spelling and Grammar feature is automatically activated by default 

and checks the spelling and grammar in every document. Word underlines misspelled 

words with a wavy red line and underlines grammatical errors with a wavy green line. 

Proper nouns are usually not found in the dictionary, so Word will often underline them 

with a wavy red line, even if the word is spelled correctly. If there is a word that you use 

often that is not found in the dictionary, you might want to add it to your personal 

dictionary. Adding words to the dictionary is not covered in this lesson. Word can often 

detect whether words are used inappropriately and it underlines the word with a wavy 

blue line. In other words, if a word is underlined in blue, the word is in the dictionary but 

not used correctly in the context. In this exercise, you learn to use Word's automatic 

Spelling and Grammar feature and its options to proof and correct your document.
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Step by step           Check Spelling and Grammar

OPEN the Employ Offer document from the lesson folder.1.

Click the Review tab and then, in the Proofing group, click the Spelling & Grammar

button. The Spelling pane appears. The first word appearing in the Spelling task 

pane is Süours, a proper noun not contained in the tool’s dictionary. The Spelling 

task pane provides a listing of suggested words (see Figure 1-2).

2.

Figure 1-2

Spelling task pane

Click the Ignore All button to ignore all occurrences within the document, because 

Süours is not in the main dictionary and it’s spelled correctly.

3.

The word cofim is misspelled. The correct spelling is the second option. Select the 

confirm suggestion and then click the Change All button to change all occurrences.

4.

The next misspelled word is employmnt. The correct spelling is highlighted. Click 

the Change All button.

5.

The next misspelled word is beginning. The correct spelling is highlighted in the 

Suggestions pane. Click the Change All button.

6.

The next misspelled word is asistance. Click the Change All button.7.

GET READY. Before you begin these steps, LAUNCH Microsoft Word.
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The next misspelled word is asistance. Click the Change All button.7.

A grammar error appears in the task pane. Click Ignore. This is covered later in the 

lesson.

8.

A prompt appears when the Spelling and Grammar check is complete. Click OK.9.

Notice how the icon on the status bar changes from an X to a check mark.10.

SAVE the document as Employment Offer in the lesson folder on your flash drive.11.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

Ignore Once ignores the occurrence once and stops at the next occurrence.

Configuring AUTOCORRECT SETTINGS 

The Proofing pane of the Word Options dialog box contains Word's AutoCorrect setting 

options. AutoCorrect is a feature that replaces symbols, commonly misspelled words, 

and abbreviations with specific text strings. For example, to add the Trademark symbol, 

type (tm) and it automatically inserts the symbol TM. As you can see, AutoCorrect can 

save time in typing text. You can manage the list of exceptions in the AutoCorrect 

Exceptions dialog box, such as not capitalizing the first letter of an abbreviation. You can 

disregard two initial caps, as in student ID, or you can customize and add or delete text. 

AutoCorrect is on by default, but you can use the AutoCorrect options to disable or 

enable the feature. In this lesson, you learn to use AutoCorrect to replace text and insert 

symbols in your document.

Step by step           Configure AutoCorrect Options

Click the File tab and then click Options to display the Word Options dialog box.1.

Click Proofing on the left pane to display the Proofing options in the right pane. In 

the AutoCorrect options section, you can change how Word corrects and formats 

text as you type.

2.

Click the AutoCorrect Options button to display the AutoCorrect dialog box with 

the AutoCorrect tab open, as shown in Figure 1-3. Notice that the dialog box title 

indicates that the program is set to check and correct text based on U.S. English.

3.

GET READY. USE the document from the previous exercise.
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Figure 1-3

AutoCorrect dialog box

In the Replace box, type BYA.4.

Type Blue Yonder Airlines in the With box.5.

Click the Add button. The abbreviation and the spell-out you added appear in the 

list.

6.

Click OK to close the AutoCorrect dialog box and then click OK to close the Word 

Options dialog box.

7.

In the first paragraph, at the end of the first sentence, place the insertion point 

after r in for and then press the Spacebar once.

8.

Type BYA and then press the Spacebar once. BYA is automatically replaced with 

Blue Yonder Airlines.

9.

Delete the extra space before the punctuation. 10.

Take Note

Adding acronyms or other text to AutoCorrect can save you time from having to 

type additional characters. This is particularly true with frequently typed, long 

words or words that are difficult to type.

Repeat steps 1 to 3 to open the AutoCorrect dialog box again.11.

In the Replace box, type BYA. BYA and Blue Yonder Airlines are highlighted in the 12.
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In the Replace box, type BYA. BYA and Blue Yonder Airlines are highlighted in the 

list of AutoText corrections, as shown in Figure 1-4. 

12.

Click the Delete button to remove the highlighted entries. Click OK twice to close 

both dialog boxes. Now, if you type BYA in your document and then press the 

Spacebar, no action will occur.

13.

PAUSE. LEAVE the document open to use in the next exercise.

Figure 1-4

AutoCorrect dialog box with custom entry in the AutoCorrect list

Step by step           Insert Special Characters Using AutoCorrect

In the first body paragraph, position the insertion point after the s in Airlines. Blue 

Yonder Airlines is the trademark name for the company and requires the trademark 

symbol.

1.

Type (tm) to insert the trademark symbol after Airlines. The trademark symbol 

appears in the document as a superscript element (see Figure 1-5).

2.

GET READY. USE the document from the previous exercise.
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Figure 1-5

Document with trademark symbol inserted

PAUSE. LEAVE the document open to use in the next exercise.

Step by step            Disable AutoCorrect

By default, AutoCorrect is enabled. To disable AutoCorrect, open the AutoCorrect 

dialog box again, as you did earlier in the Configure AutoCorrect Options section.

1.

Clear the Replace text as you type checkbox. The feature is now disabled and the 

Automatically Use Suggestions from the Spelling Checker checkbox, located at the 

bottom of the dialog box, is grayed out to show that it is unavailable.

2.

To enable AutoCorrect, select the Replace text as you type checkbox again. A check 

mark appears in the box and the Automatically Use Suggestions from the Spelling 

Checker checkbox again becomes available. Click OK twice to close both dialog 

boxes.

3.

SAVE the file as Employment Offer 1 in the lesson folder on your flash drive.4.

get ready. USE the document from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.
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Word's Comment feature enables reviewers to integrate people and communication in 

different settings. The visual look catches your attention with the Person Card shown on 

the right side of the document with the individual's name and picture—this identifies 

the user who made the comment and has an active Microsoft account. The Person Card 

enables you to check whether the person is available and communicate with them 

through IM, voice, video, or social media.

The default view for comments in Word 2016 is the Simple Markup, which gives the 

document a more polished look, with a balloon in the right margin for each comment. 

This way, you can read the document without the clutter of markups displayed on your 

screen—which makes for easier reading.

Inserting, Editing, and Deleting a Comment

The commands in the Comments group on the Review tab (see Figure 1-6) enable you 

to insert comments to yourself or for others, to provide feedback. When the Person 

Card appears, this indicates that this individual has a Microsoft Account and has signed 

on to one of the Office 2016 applications. When you add a comment to the document, 

the person's profile appears as a card when comments are displayed. Microsoft has 

improved the comments feature by enabling you to communicate with individuals who 

have commented on your document by providing the options in the Person Card. 

Another feature in Word 2016 is the ability to mark a comment as done—instead of 

deleting it. 

Figure 1-6

Comments group

You can easily add comments to selected text by using the New Comment button on 

the Review tab, the Comment button on the Insert tab, or by using the New Comment 

command on the selection's context menu. Once created, you can edit comments, 

delete them, and mark them as done. You can move through a document with 

comments by using the Previous and Next buttons on the Review tab. In this exercise, 

you learn to insert, navigate, edit, delete, and mark a comment as done.

Step by step            Insert a Comment

Inserting and Modifying Comments in a 

Document

   Lesson 1 Page 8    



Step by step            Insert a Comment

In the first sentence of the second paragraph, select $55,000.1.

On the Review tab, in the Comments group, click the New Comment button. A new

comment appears in the right margin, labeled with the individual's name and 

photo icon. To see the Person Card, hover over or click on the photo icon. As you 

continue adding comments in a document, you will see when the comment was 

added—eventually this will change to the date the comment was added after the 

document is shared. 

2.

Type into the comment balloon Will you please confirm if the salary is correct?3.

In the first sentence of the third paragraph, select $2,500.4.

Right-click the selection and then select New Comment from the context menu. A 

second comment appears in the right margin.

5.

In the new comment, type The relocation amount is $5,000. Figure 1-7 displays 

both comments as balloons. If your screen is not displaying as shown in the figure, 

click Simple Markup in the Tracking group.

6.

Figure 1-7

Document with comments displayed with Simple Markup

SAVE the document as Employment Offer Comments in the lesson folder on your 

flash drive. 

7.

GET READY. USE the document from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Navigate and Edit a Comment

Click the Previous button in the Comments group to move back to the first 

comment. When you jump to a comment, you are ready to begin editing it.

1.

Place the insertion point at the end of the text in the first comment and then type I 

would appreciate a response by 5:00 PM today.

2.

GET READY. USE the document from the previous exercise.
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would appreciate a response by 5:00 PM today.

SAVE the document as Employment Offer Comments 2 in the lesson folder on your 

flash drive.

3.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Show Comments

Click the Show Comments button to display comments in the document. The Show 

Comments button is a toggle to show and hide comments. The comments appear 

on the right side of the document, and if you hover over them, you see how long 

ago the comment was added. If the creator of the comments has signed into his or 

her Microsoft account, you also see his or her name and picture.

1.

GET READY. USE the document from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Delete and Mark Comments as Done

In the Comments group, click the Next button to move to the second comment 

balloon. 

1.

In the Comments group, click the drop-down arrow on the Delete button and then 

select Delete from the drop-down menu. The comment is removed.

2.

In the Quick Access Toolbar, click Undo to bring the comment back.3.

Right-click both comments separately and click Mark Comment Done. This option 

shrinks and fades all comments and places them in the document background.

4.

You can also reverse the action by right-clicking the comments individually and 

clicking Mark Comment Done to reactivate them. Reactivate both comments

5.

SAVE the document as Employment Offer Comments 3 in the lesson folder on your 

flash drive.

6.

GET READY. USE the document from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Viewing Comments

As you learned earlier in this lesson, Word displays comments as balloon icons in the 

document when the default Simple Markup is enabled. Comments can also appear 

inline in the document or as balloons. Balloons are markups in which comments are 

shown and the person's card displays on the right side of the document when you select 

that person's icon. Inline comments are hidden; the reviewer's initials appear in square 

brackets beside the selected text. ScreenTips appear when comments are inline and you 

place the mouse pointer over the inline comment. Both the balloons and inline 

comments can be used with track changes, as discussed later in the lesson.

The Show Markup menu enables you to change how comments appear and specify 

which reviewers' comments Word should display. When Word is in Draft view, certain 

elements in a document are not visible.
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elements in a document are not visible.

Viewing Comments Inline and as Balloons and Hiding and Showing Reviewer 

Comments

In this exercise, you learn to change the comments display from balloons to inline. 

Step by step           View Comments Inline

On the Review tab, in the Tracking group, click the Track Changes button to turn 

the feature on. The button is now highlighted to show that the feature is activated. 

Track Changes must be turned on to view comments inline.

1.

Click the drop-down arrow by Simple Markup and select All Markup to change the 

default setting for the markup.

2.

In the Tracking group, click the Show Markup button to display the menu shown in 

Figure 1-8. The menu contains options that enable you to specify how markup 

should display in the document.

3.

Figure 1-8

Show Markup menu

Select Balloons and then click Show All Revisions Inline. Inline comments are 

hidden and indicated by bracketed reviewer initials beside the selected text. 

Position the mouse pointer over your initials in the second paragraph. The 

comment appears in a ScreenTip.

4.

SAVE the document as Employment Offer Comments 4 in the lesson folder on your 

flash drive.

5.

GET READY. USE the document from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           View Comments as Balloons

Click the Show Markup button to display the menu.1.

Select Balloons and then click Show Revisions in Balloons. The comments are 

shown in balloons in the Markup area.

2.

GET READY. USE the document from the previous exercise.

   Lesson 1 Page 11    



shown in balloons in the Markup area.

SAVE the document as Employment Offer Comments 5 in the lesson folder on your 

flash drive and then CLOSE the file.

3.

PAUSE. LEAVE Word open for the next exercise.

Step by step           Hide and Show Reviewer Comments

On the Review tab, in the Tracking group, change the markup to Simple Markup. In 

the Comments group, the Show Comments button is highlighted, displaying all of 

the comments by all reviewers.

1.

Click the Show Markup button and select Specific People.2.

In the menu of reviewers, clear the Paul Süours check box. All of the comments 

disappear from the document because Sheila Word’s comments were responses to 

Paul’s concerns.

3.

SAVE the document as Initial Offer Comments in the lesson folder on your flash 

drive.

4.

GET READY. OPEN the Initial Employment Offer document in the lesson folder. The 

document opens with the All Markup setting selected.

PAUSE. LEAVE the document open to use in the next exercise.

Displaying the Revisions Pane

Comments and tracked changes appear in the Revisions pane, either vertically on the 

left side of the screen or horizontally across the bottom of the screen. When the 

Revisions pane opens, a summary displays the number of insertions, deletions, moves, 

formatting changes, and comments that have been made in the document. In this 

lesson, you learn to change the Revisions pane's display from vertical to horizontal.

Step by step           Display the Reviewing Pane

On the Review tab, in the Tracking group, click the Reviewing Pane drop-down 

arrow and select Reviewing Pane Horizontal from the drop-down menu. The 

Reviewing Pane appears horizontally across the bottom of the Word window. It 

tracks and documents all changes.

1.

To view the Revisions pane vertically, click the Reviewing Pane drop-down arrow 

and select Reviewing Pane Vertical. The Revisions pane displays vertically along the 

left side of the document (see Figure 1-9).

2.

GET READY. USE the document that is open from the previous exercise.
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Figure 1-9

Revisions pane

Click the X on the vertical Revisions pane or click the Reviewing Pane button to 

close the pane.

3.

SAVE the document in the lesson folder on your flash drive and then CLOSE the 

file.

4.

PAUSE. LEAVE Word open for the next exercise.
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The Track Changes command enables reviewers to track revisions and feedback from 

other users. With the Person Card, you can easily identify who has made changes and 

where the changes were made in the document. With Simple Markup as the default, 

changes made in a document cause a vertical red line to appear near the left margin. 

When you click the red line, the view of the markup changes to the All Markup view. If 

you want to see only comments in the document and not changes, then click the Show 

Comments button.

To begin tracking changes, click the Track Changes button. The button is highlighted 

when activated. The button is a toggle, so to turn it off, click it again. Another feature in 

Track Changes is Lock Tracking—this prevents anyone from turning Track Changes off. 

After reviewing all the changes in the document, you can accept or reject the changes. 

For permanent changes, you need to accept or reject them and turn tracking off.

There are additional choices provided on how markups appear in the document. As 

mentioned previously, Simple Markup is the default; the other choices are All Markup, 

which displays all changes and comments; No Markup, which displays the document in 

a final copy without the markup; and Original, which displays the original document with 

no markups.

As mentioned previously, the Show Markup menu enables you to alter the way that 

changes or comments appear in the document. The markups can appear as balloons, 

inline, or shown only with comments and formatting in balloons. You can modify the 

appearance of changes by disabling any combination of comments, ink, insertions and 

deletions, and formatting. By default, these are all enabled. When there are several 

individuals who have made changes in a document and you want to see changes from 

only specific individuals, you can specify which individual's changes to display. Earlier in 

this lesson, you learned to display the Revisions pane horizontally or vertically—this 

works the same way for track changes.

The Track Changes Options dialog box enables you to change the user name associated 

with your revisions. Additional options are available but they are not discussed in this 

lesson.

In this exercise, you learn to change a user's name, track changes, change how markups 

are displayed, print markups, lock tracking, and accept and reject changes. Figure 1-10 

shows the Tracking and Changes groups.

Tracking Changes in a Document

   Lesson 1 Page 14    



Figure 1-10

Tracking and Changes groups

Use this figure as a reference throughout this lesson and the rest of this book.

Step by step           Change a User's Name

Click the dialog box launcher in the Tracking group to open the Track Changes 

Options dialog box (see Figure 1-11). 

1.

Figure 1-11

Track Changes Options dialog box

Click the Change User Name button. The Word Options dialog box appears.2.

Under Personalize your copy of Microsoft Office, type Aggie Becker in the User 

name box and then type AB in the Initials box. 

3.

Click OK to close the Word Options dialog box.4.

Click OK to close the Track Changes Options dialog box.5.

GET READY. OPEN the Handbook document from the lesson folder.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Track Changes in a Document

On the Review tab, in the Tracking group, click the Track Changes button to turn it 

on.

1.

GET READY. USE the document from the previous exercise.
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on.

In the first sentence of the first paragraph, select B & B and then press Delete. The 

Simple Markup displays a red line in the left margin, letting you know that a 

change has been made.

2.

In the last sentence of the same paragraph, select B & B. In the pop-up formatting 

menu, click Bold and color the text Dark Red. The changes to the text appear in the 

document.

3.

Position the insertion point in the second paragraph, in front of B in B & B, and 

then type Books and Beyond. The new inserted text is shown in the document.

4.

Select B&B in the second paragraph and then press Delete. A second markup is 

placed on the left margin (see Figure 1-12).

5.

Figure 1-12

Tracked changes in Simple Markup

SAVE the document as Handbook Draft 1 in the lesson folder on your flash drive.6.

PAUSE. LEAVE the document open for the next exercise.

Step by step           Change Markups in a Document

GET READY. USE the document from the previous exercise.

Take Note

By default, the Simple Markup is enabled and the markup is displayed in the left margin 

where changes have been made. When text is inserted in a document, it displays in the 

document.

Click the drop-down arrow by Simple Markup and select All Markup. The markups 

appear in the right margin, showing where text has been deleted, with a dashed 

line pointing to the location of the deletion. The name “Author” appears in the 

document, as shown in Figure 1-13. The inserted text is underlined and displays in 

the default color for tracked changes.

1.
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the default color for tracked changes.

Figure 1-13

Tracked changes in All Markup 

Click the drop-down arrow by All Markup and select No Markup. No markups 

appear in the document.

2.

Change the No Markup to Original. The document is returned to its original 

appearance, without the changes you made. The changes are still there, but they 

do not appear on the screen.

3.

Return the document back to display Simple Markup.4.

SAVE the document as Handbook Draft 2 in the lesson folder on your flash drive.5.

PAUSE. LEAVE the document open for the next exercise.

Step by step           Show Markups in a Document

Click the drop-down arrow by Show Markup to display the menu. The check marks 

indicate the markup features that are enabled.

1.

Click the check mark by Insertions and Deletions to turn it off. The markups no 

longer display in the document.

2.

Turn the Insertions and Deletions markup back on.3.

SAVE the document in the lesson folder on your flash drive.4.

GET READY. USE the document from the previous exercise.

PAUSE. LEAVE the document open for the next exercise.

Step by step           Display Markups in Balloons and Inline

Click the drop-down arrow by Show Markup, point to Balloons and select Show All 

Revisions Inline. Notice that there are no changes in the appearance of the 

document. To view changes inline, the markup must be in All Markup view.

1.

Change to All Markup view and then hover over the deleted text in the document 

to see markups inline (see Figure 1-14).

2.

GET READY. USE the document from the previous exercise.
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Figure 1-14

Inline revisions in All Markup

SAVE the document as Handbook Draft 3 in the lesson folder on your flash drive. 

CLOSE the file.

3.

PAUSE. LEAVE Word open for the next exercise.
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When two or more people edit separate copies of a document, you might need to 

combine the documents to incorporate all the changes in a single file.

Combining Documents

Combining documents merges the changes from two separate copies of a document 

into a single copy. One document is designated as the original version and the second 

document is the revised version. Word starts with the original and then uses revision 

marks to indicate the changes that come from the revised copy.

If the two documents define the same styles differently, such has having a different font 

assigned to the Normal style, Word prompts you to decide which definition should 

prevail.

Step by step           Combine Documents

On the Review tab, in the Compare group, click Compare and then click Combine. 

The Combine Documents dialog box appears.

1.

In the Original document section, click the folder icon to browse for the original 

document. The Open combo box appears.

2.

Navigate to the data files for this lesson and then choose Handbook. Click Open to 

return to the Combine Documents dialog box.

3.

In the Revised document section, click the folder icon to browse for the revised 

document.

4.

Navigate to the data files for this lesson and then choose Handbook Draft 3. Click 

Open to return to the Combine Documents dialog box.

5.

In the Revised document section, in the Label unmarked changes with text box, 

replace the default Author with Editor (see Figure 1-15).

6.

Figure 1-15 

Combine Documents dialog box

Click OK. The Combined Document pane appears in the center. The Revisions pane 

appears on the left. The original and revised documents appear in smaller panes on 

the right, as shown in Figure 1-16.

7.

GET READY. OPEN a new blank document.

Merging Documents
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the right, as shown in Figure 1-16.

Figure 1-16

The combined, original and revised documents all visible on screen

In the Revisions pane, locate the first Author Deleted change and right-click it.8.

In the context menu, select Reject Deletion. The edit is reversed, restoring the 

phrase B&B in the Combined Document pane.

9.

On the Review tab, in the Changes group, click the Accept drop-down arrow and 

then choose Accept All Changes and Stop Tracking. All of the modifications are 

applied in the Combined Document pane. 

10.

CLOSE the Revisions pane.11.

CLOSE the panes for Original Document and Revised Document.12.

SAVE the combined document as Merged Contract and then close the file.13.

PAUSE. LEAVE Word open for the next exercise.
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Located on the Home tab in the Editing group, the Replace command opens the Find 

and Replace dialog box. You can use the Replace command to replace one word or 

phrase with another. You can also use the Find and Replace command to search for and 

replace formatting—such as a specific font color, bolding, or italics. It is also possible to 

search for and replace special characters and document elements, such as page breaks 

and tabs. In this exercise, you learn to search for and replace words with a particular 

type of formatting and by using wildcards.

Step by step           Formatting with Find and Replace

Place the insertion point at the beginning of the document by pressing Ctrl+Home.1.

On the Home tab, in the Editing group, click the Replace button. The Find and 

Replace dialog box appears, with the Replace tab selected.

2.

In the Find what text box, type Montgomery, Slade, and Parker.3.

In the Replace with box, type Becker, Steele, and Castillo.4.

Click the More>> button to expand the dialog box to include additional search 

and replace options (see Figure 1-17).

5.

Figure 1-17

Find and Replace dialog box with Search Options

GET READY. OPEN the Star Bright Satellite Proposal 1 document from the lesson folder.

Using Advanced Find and Replace Techniques
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Find and Replace dialog box with Search Options

Click the Format button and select Font from the drop-down list. The Replace Font 

dialog box appears.

6.

In the Font area, scroll down and select High Tower Text. 7.

In the Font Style area, select Italic.8.

In the Size area, select size 14.9.

Click the Font Color drop-down arrow and then select Dark Red in the Standard 

Colors and preview the results.

10.

Click OK. Below the Replace with text box, you see the format selections.11.

Click Replace All. Word makes two replacements.12.

Click OK and then click Close. Inspect your document and notice that the 

replacements have been made with the formatting changes you specified.

13.

PAUSE. LEAVE the document open for the next exercise.

Step by step           Using Special Characters with Find and Replace

Place the insertion point at the beginning of the document by pressing Ctrl+Home.1.

On the Home tab, in the Paragraph group, click the Show/Hide button to display 

the nonprinting characters.

2.

In the Editing group, click Replace. The Find and Replace dialog box appears again.3.

Delete all of the text in the Find what text box.4.

Delete all of the text in the Replace with text box and then click the No Formatting

button at the bottom of the screen—this removes all formatting in the Replace 

with text box.

5.

Place your insertion point in the Find what text box and then click the Special

button. In the list of searchable elements that appears, select Section Break; Word 

places the characters ^b in the text box.

6.

Place your insertion point in the Replace with text box. Click the Special button and 

select Manual Page Break; ^m appears in the text box.

7.

Click Find Next and notice that Word highlights the first occurrence. Click Replace 

All. Word makes three replacements in the document and the document now has 

Page Breaks instead of Section Breaks.

8.

Click OK and then click Close to close the Find and Replace dialog box.9.

Review the page breaks in the document and leave the Show/Hide button on.10.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open for the next exercise.

Step by step           Using Wildcards with Find and Replace

Place the insertion point at the beginning of the document by pressing Ctrl+Home.1.

Click the Replace button to open the Find and Replace dialog box, with the Replace 

tab selected.

2.

Delete all of the text in the Find what text box and the Replace with text box.3.

GET READY. USE the document that is open from the previous exercise.
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Delete all of the text in the Find what text box and the Replace with text box.3.

Select the Use wildcards checkbox.4.

In the Find what text box, type Option ?. Be sure to leave a space between the word 

Option and the question mark. 

5.

Click the Format button and select Style from the drop-down list. The Find Style

dialog box appears.

6.

In the Find what style list, scroll down and select Heading 1. Click OK.7.

Place the insertion point in the Replace with text box. 8.

Click the Format button and select Font from the drop-down list. The Replace Font

dialog box appears.

9.

In the Size area, select 18.10.

In the Font color drop down menu, select Dark Red.11.

Click OK and then click Replace All. Click OK and then click Close. Word modifies all 

three of the Option headings (see Figure 1-18).

12.

Figure 1-18

Find and Replace with wildcard results

SAVE the document on your flash drive as Star Bright Satellite Proposal 2.13.

PAUSE. CLOSE the document and leave Word running for the next exercise.
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You might find that a template needs some changes to meet your needs. Rather than 

making those changes to the document every time you use it, you can choose to modify 

the template itself. So that you won't lose access to the original, it is a good idea to save 

the changed template with a new name.

Whenever you use one of the Microsoft-supplied templates, a copy of the template is 

stored in your personal Templates folder, located by default at C:\Users\username

\AppData\Roaming\Microsoft\Templates. You can modify the template files in this 

location to create customized versions. 

In the following exercise you will make changes to an existing template.

Step by step           Modify an Existing Template

Click the File tab and then select New.1.

In the Search for online templates box, type Annual Report and then click the Start 

Searching button. 

2.

Select the Annual Report (Timeless design) template and then click Create. The 

template downloads and a new document appears.

3.

Click File and then click Save As. In the Save As screen, click This PC and select your 

flash drive. A Save As combo box appears.

4.

In the Save as type drop-down list, select Word Template. Notice that selecting the 

Word Template file type changes the location to the Templates folder on the 

computer. This is the default location for all Office templates.

5.

In the File name text box, type Annual Report and then click SAVE.6.

Select the first five lines of text.7.

On the Home tab, in the Paragraph group, click Center to center the selected lines.8.

On the File tab, click Save As. 9.

Click Browse. A Save As combo box appears, with the same Templates folder 

selected.

10.

In the File name text box, change the name to Annual Report Modified.11.

Click Save and then CLOSE the document.12.

On the File tab, click New. Then click PERSONAL below the Suggested searches line 

to display your personal templates. 

13.

Troubleshooting

If you don't see PERSONAL as shown here, you will need to do a bit of 

setup to make it appear. On the File tab, click Options and then click Save. 

In the Default personal templates location, enter the following path: C:

\Users\username\AppData\Roaming\Microsoft\Templates (where 

username is your Windows account name) and then click OK. You should 

GET READY. LAUNCH Word if it is not already running.

Modifying Templates
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username is your Windows account name) and then click OK. You should 

then be able to resume the procedure. 

Click Annual report modified to start a new document with that template.14.

CLOSE the new document without saving your changes.15.

STOP. CLOSE Word.
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Multiple Choice

CorrectCapsa.

AutoCorrectb.

Grammar Settingsc.

Exceptionsd.

The proofing option, Correct TWo INitial CApitals, is found in which option?1.

F7a.

Shift+F7b.

Spelling and Grammar buttonc.

a and cd.

Which command(s) activate the Spelling & Grammar feature?2.

concernsa.

questionsb.

remindersc.

All of the aboved.

Comments are used to add to Word documents.3.

Leave the check mark in the All Reviewers check box.a.

Deselect the All Reviewers check box and place a check mark beside only that 

one reviewer's name.

b.

This feature displays only all reviewers' comments.c.

This feature cannot display one reviewer's comments.d.

Which of the following statements best describes how to display only one 

reviewer's comments in a Word document containing comments from multiple 

reviewers?

4.

Research papersa.

Resumesb.

Marketing plansc.

All of the aboved.

You can insert comments in which of the following types of documents?5.

Select the best response for the following statements.

True/False

Circle T if the statement is true or F if the statement is false.

T F The Proofing pane in the Word Options dialog box contains options to 

change how Word corrects and formats text.

1.

T F You should always proof documents before sharing them.2.

T F The AutoCorrect Settings can be found in the Word Options dialog box on 

the Display screen.

3.

T F AutoCorrect cannot be turned off.4.

T F Find and Replace enables the use of wildcards by default.5.

Knowledge Assessment
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Project 1-1: Spell-Checking a Reference Letter

In this project, you will help your friend proofread her reference letter.

OPEN the Reference Letter document from the lesson folder.1.

SAVE the document as 1-1 Reference Letter in the lesson folder on your flash drive.2.

On the Review tab in the Proofing group, click the Spelling & Grammar button.3.

The Spelling task pane appears and will stop on the words/phrases listed in Table 

1-1. For each misspelled word, take the action indicated in the table.

4.

Misspelled Word Corrected Word Action to Take

emplyed employed Change All

suprvision supervision Change All

demstrated demonstrated Change All 

recomend recommend Change All

Table 1-1

Misspelled Words

When the prompt appears stating that the spelling and grammar check is 

complete, click OK.

5.

Click Word Count on the Proofing group to review the information on the 

document then click Close.

6.

SAVE the document in the lesson folder on your flash drive and then CLOSE the 

file.

7.

GET READY. LAUNCH Word if it is not already running.

Pause. LEAVE Word open for the next project.

Project 1-2: Using AutoCorrect

You work for Books and Beyond and the manager needs your assistance in using the 

AutoCorrect options in Word. In this project, you will proof the document and locate the 

occurrences of B & B. 

OPEN the Handbook Acknowledge document in the lesson folder.1.

SAVE the document as 1-2 Handbook Acknowledge in the lesson folder on your 

flash drive.

2.

Click the File tab and then click Options.3.

Click Proofing and then click the AutoCorrect Options button.4.

In the Replace box, type B & B and in the With box, type Books and Beyond.5.

Click the Add button.6.

GET READY. LAUNCH Word if it is not already running.

Projects
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Click the Add button.6.

Click OK to close the AutoCorrect dialog box.7.

Click OK to close the Word Options dialog box.8.

In the first paragraph, locate and select B & B and then press Delete.9.

In the same location, type B & B and then press the spacebar.10.

Locate the second occurrence, select B & B, and then press Delete. Type B & B and 

then press the spacebar.

11.

Locate the third occurrence, select B & B, and then press Delete. Type B & B and 

then press the spacebar.

12.

In the first paragraph, first sentence, place your insertion point after d in Beyond. 

Type (c) to insert the copyright symbol in the document.

13.

In the first paragraph, second sentence, place your insertion point after d in 

Beyond. Type (c) to insert the copyright symbol in the document.

14.

In the second paragraph, second sentence, place your insertion point after d in 

Beyond. Type (c) to insert the copyright symbol in the document.

15.

Open the AutoCorrect dialog box again.16.

In the Replace box, type B & B. The text should appear in the list below.17.

Click the Delete button.\18.

Click OK to close the AutoCorrect dialog box.19.

Click OK to close the Word Options dialog box.20.

SAVE the document in the lesson folder on your flash drive.21.

CLOSE Word.
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