
Lesson Skill Matrix

Skill Exam Objective Objec

tive 

NumbFormatting Text with Styles Create paragraph and character styles.

Modify existing styles.

Resolve style conflicts by using Paste Options.

Copy custom styles, macros, and building blocks to other 

documents or templates.

Change the application default font.

2.2.1 

2.2.2

2.1.6

1.1.2

1.1.8

Setting Font Defaults Manage multiple options for +Body and +Heading fonts. 4.3.3

Controlling Pagination Set advanced page setup layout options.

Set paragraph pagination options.

2.1.3

2.1.5

Using Text Boxes for Layout Link text boxes. 2.1.4

Creating a Table of 

Contents

Customize a table of contents.

Create and modify a table of figures.

3.2.1 

3.2.3

Adding Captions Insert and modify captions. 3.2.2

Creating Globalized and 

Accessible Documents 

Configure language options in documents.

Add alt-text to document elements.

Utilize global content standards.

4.3.1

4.3.2

4.3.4

Advanced Editing and Formatting
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Word provides predefined styles that enable you to format documents with a number of 

character and paragraph attributes in a single step. You can make modifications to 

existing styles, or create new styles and place them in the Styles gallery on the Home 

tab, in the current document, or in a template. In this exercise, you learn to apply a style 

and to modify an existing style.

The Styles pane lists the same styles displayed in the Styles gallery. When you point to a 

style in the list, a ScreenTip displays the style's properties.

There are two types of styles: paragraph styles and character styles. Styles created for 

paragraphs are marked in the Styles pane by a paragraph mark to the right of the style 

name. When you select a paragraph style, the format is applied instantly to all text in the 

paragraph where the insertion point is located, whether or not that text is selected. 

Character styles are applied to individual characters or words that you select. In the 

Styles pane, character styles have a lowercase letter a beside them. 

Some styles can be used for either selected paragraphs or characters. These linked styles 

have a paragraph symbol as well as a lowercase a beside them. Select the text to which 

you want to apply a linked style.

Applying Styles

In this exercise, you learn to use Word's Styles to apply paragraph styles and character 

styles to selected text and paragraphs, to create a uniform and polished look within your 

document.

Step by step          Apply a Style

Locate and OPEN the file named Classes.1.

Select the Active Older Adults heading. On the Home tab, in the Styles group, click 

Heading 1. The style is applied to the heading.

2.

Use multi-selection to select all of the remaining headings and then click Heading 

1. The Heading 1 style is applied to all the headings.

3.

In the second sentence of the Active Older Adults description, select the phrase 

low-impact. In the Styles group, click the dialog box launcher. The Styles pane 

appears, as shown in Figure 2-1.

4.

GET READY. Before you begin these steps, LAUNCH Microsoft Word.

Formatting Text with Styles 
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Figure 2-1

Styles pane

Point to Subtle Emphasis in the Styles list. Notice a ScreenTip appears with the 

defaults for this style. Click Subtle Emphasis. The style is applied to the selected 

text.

5.

In the Boot Camp description, select challenging and then click Subtle Emphasis in 

the Styles pane.

6.

In the Core Express description, select strengthen and then click Subtle Emphasis in 

the Styles pane.

7.

In the Indoor Cycling description, select high-energy and then click Subtle 

Emphasis in the Styles pane.

8.

In the Yoga description, select breathing and relaxation and then click Subtle 

Emphasis in the Styles pane. Deselect the text. Click the X to close the Styles pane.

9.

On the View tab, in the Show group, select the Navigation Pane checkbox. Practice 

browsing through the document using the Headings tab. Then, clear the checkbox 

to close the Navigation Pane.

10.

SAVE the document as Classes 2 in the lesson folder on your flash drive.11.

PAUSE. LEAVE the document open to use in the next exercise.

Modifying Styles
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Modifying Styles

You can make modifications to an existing style using the Modify Style dialog box. Word 

also gives you several options of where to place changes made to styles, such as adding 

them to the Styles gallery, applying them to the current document, or applying them to 

new documents based on a template. In this exercise, you learn to use the Modify Style 

options to modify styles in Word.

To change an existing style, right-click the style's name in the Style gallery or the Style 

pane and then click Modify. The Modify Style dialog box appears. You can apply 

character attributes to a style by clicking on the Bold button, the Italics button, and the 

Underline button. Similarly, clicking the Font and Font Size drop-down arrows enables 

you to adjust both of these settings.

The Modify Style dialog box has options for where to place the new modified style. The 

modified style can be placed in the Style gallery so you can access it quickly. Selecting 

the option to save the style Only in this document affects only the current document. 

Selecting the option for New documents based on this template ensures that the same 

style is applied in future documents. For example, if you are writing a group research 

paper and would like uniformity for the paper, providing everyone in the group with a 

copy of the template ensures consistency in the formatting of the paper. All styles within 

the document will update automatically.

Step by step          Modify Styles

On the Home tab, in the Styles group, click the dialog box launcher to display the 

Styles pane.

1.

In the Styles pane, right-click Subtle Emphasis to display the Subtle Emphasis menu 

or click the drop-down arrow, as shown in Figure 2-2.

2.

GET READY. USE the document that is open from the previous exercise.
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Figure 2-2

Subtle Emphasis menu

Click Modify. The Modify Style dialog box appears, as shown in Figure 2-3.3.

   Lesson 2 Page 5    



Figure 2-3

Modify Style dialog box displaying Subtle Emphasis`

Click the Bold button.4.

Click the Font Color drop-down arrow and then select Dark Red in the Standard 

Colors section. Notice the preview in the dialog box changes.

5.

Clear the Add to the Styles gallery checkbox. The modifications you just made will 

apply to this document and will not appear on the Style list.

6.

Click the Format button and then select Font. The Font dialog box opens to give 

you more options.

7.

On the Font tab, in the Effects section, select the small caps checkbox.8.

Click OK to close the Font dialog box.9.

Click OK to close the Modify Style dialog box. Notice how the text with the Subtle 

Emphasis style automatically changes to the modification you just completed.

10.

Close the Styles pane by clicking the X.11.

In the Styles group, right-click Heading 1 in the gallery to display the Heading 1 

menu and then click Modify.

12.

In the Modify Style dialog box, click the Font Color drop-down arrow and choose 

Red, Accent 2, Darker 50%.

13.

Click the Font Size drop-down arrow and select 18.14.
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Click the Font Size drop-down arrow and select 18.14.

Clear the Add to the Styles gallery checkbox. The modifications made apply to this 

document and will not appear on the Style list.

15.

Click OK. All the headings with the Heading 1 style update automatically to the 

new color and size.

16.

SAVE the document as Classes 3 in the lesson folder on your flash drive.17.

PAUSE. LEAVE the document open to use in the next exercise.

Creating a New Style

In the preceding exercise, you modified the Subtle Emphasis style, which is one of the 

built-in styles in Word. Instead of using the built-in style, you might choose to create a 

brand-new style with a name that you choose. Creating a new style is very much like 

modifying an existing one—all the same formatting options apply, and the dialog boxes 

are virtually identical.

You can define a new style using a dialog box, as you did in the preceding exercise, or 

you can select already-formatted text to use as an example.

For ease of applying a style, you can assign a keyboard shortcut to it. If you choose a 

key combination that is already assigned to some other action, the new assignment 

overrides the previous one.

Step by step          Create a New Character Style

In the Active Older Adults section, select the text low-impact. This text previously 

had the Subtle Emphasis style applied to it.

1.

On the Home tab, click the Increase Font Size button once to increase the font size 

to 12 points for the selected text.

2.

On the Home tab, click the dialog box launcher in the Styles group. The Styles pane 

opens.

3.

At the bottom of the pane, click the New Style button. The Create New Style from 

Formatting dialog box appears (see Figure 2-4).

4.

GET READY. USE the document that is open from the previous exercise.
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Figure 2-4

Create New Style From Formatting dialog box

In the Style type drop-down list, select Character.5.

In the Name text box, type Key Term.6.

Click the Format button. A menu appears.7.

On the menu, click Shortcut key. The Customize Keyboard dialog box appears, as 

shown in Figure 2-5.

8.

In the Press new shortcut key text box, press Ctrl+Alt+Shift+K.9.

In the Save changes in drop-down list, select Classes 3.Click Assign and then click 

Close.

10.

Click OK to close the Create New Style from Formatting dialog box.11.
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Figure 2-5

Customize Keyboard dialog box

In the Styles pane, right-click the Subtle Emphasis style and click Select All.12.

In the Styles pane, click the Key Term style to apply it to all the selected text.13.

Click the Close button in the upper-right corner of the Styles pane to close it.14.

SAVE the document as Classes 4 in the lesson folder on your flash drive.15.

PAUSE. LEAVE the document open to use in the next exercise.

Copying Styles Between Documents and Templates

In the preceding exercise, you created a new custom style called Key Term. That style is 

stored in the document in which you created it, but it isn't automatically accessible in 

other documents. You might want to copy your custom styles to other documents or 

templates so that you can reuse them there.

To copy a style, you use a feature called the Style Organizer. It enables you to view a list 

of the styles in two different documents or templates and then copy them from one 

location to another.

In the following exercise, you will copy the Key Terms style to a template.

Step by step          Use the Style Organizer to Copy Styles

GET READY. USE the document that is open from the previous exercise.
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OPEN the Class Descriptions file from the lesson folder on your flash drive. 1.

Save the file as a Word Template with the name Class Descriptions Template in the 

lesson folder on your flash drive.

2.

Take Note

As you save the file, when you select the Word Template file type, the location 

changes to your default Templates folder. Be sure to browse to your lesson folder 

before you click Save.

Close the file.3.

In the Classes 4 document's window, on the Home tab, click the dialog box 

launcher in the Styles group. The Styles pane appears.

4.

At the bottom of the Styles pane, click the Manage Styles button. The Manage 

Styles dialog box appears.

5.

In the bottom left corner of the dialog box, click the Import/Export button. The 

Organizer dialog box appears, as shown in Figure 2-6. The styles in the Classes 4 

document appear in the list on the left. On the right, the styles in the Normal.dotm 

template appear.

6.

Figure 2-6

Organizer dialog box

Click the Close File button under the Normal template's file list. The button 

changes to Open File.

7.

Click Open File. The Open combo box appears.8.

Browse to the location containing the Class Descriptions Template file that you 

created. Select the file and then click Open. That template's styles appear in the list 

on the right side of the Organizer dialog box.

9.

Click the Key Term style in the Classes 4 list and then click the Copy > button. The 

style appears in the Class Descriptions Template list.

10.

Click Close. A dialog box appears, asking if you want to save your changes to the 11.

GET READY. USE the document that is open from the previous exercise.
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Click Close. A dialog box appears, asking if you want to save your changes to the 

template.

11.

Click Save.12.

Click the Close button in the upper-right corner of the Styles pane to close the 

Styles pane.

13.

PAUSE. CLOSE the document and leave Word open to use in the next exercise.

Resolving Style Conflicts

It is often necessary to copy or move text from one document and place it in another. 

When you use the copy or cut command, the Clipboard stores the items for you to 

paste in another location of the document or another Office file. When you cut text, 

Word removes it from the original location and places the text in the Clipboard 

collection. When you copy text, Word places a duplicate copy in the Clipboard. The 

Paste command then pastes text from the Clipboard to a new location in either the 

original document or a new document.

When you are working with styles, cutting or copying text and pasting it in a different 

document can result in style conflicts. When you cut or copy text that has a new style to 

a different document, Word copies the style along with it, as long as the style does not 

already exist in the destination document. However, if you have styles with the same 

name in both documents, and those styles are configured differently, then cutting and 

pasting text with those styles creates a conflict. 

By default, pasting text with a style that already exists in the destination file will cause 

Word to apply the destination style's attributes to the text. However, Word also detects 

that a style conflict has occurred and displays a Paste Options (Ctrl) button. 

Keep Source Formatting - Retains the style formatting from the source document•

Merge Formatting - Combines non-conflicting attributes from both source and 

destination styles, favoring the destination style when there are attribute conflicts

•

Keep Text Only - Pastes the raw text, without style formatting •

Clicking this Ctrl button displays a menu (see Figure 2-7) in which you can select from 

the following options:

Figure 2-7

Paste Options menu
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Paste Options menu

There is also a Set Default Paste option on the menu that opens the Word Options 

dialog box to the Advanced screen. There, in the Cut, copy, and paste section (see 

Figure 2-8), you can use the Pasting between documents when style definitions conflict 

drop-down list to modify Word's default behavior when it detects a conflict. 

Figure 2-8

Set Default Paste settings
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Word makes it easy to change the font used for your text, but there are some settings 

you can use to specify the fonts Word will use as the defaults in certain situations. In the 

following sections, you learn how to change the application default font and the default 

Body and Heading fonts.

Setting the Default Application Font

When you create a new document in Word, it uses the Calibri font by default. This is the 

font that Word assigns to the Body variable. In the following exercise, you will copy the 

Key Terms style to a template.

Step by step          Set the Default Font

Notice that it uses the Calibri font by default.1.

On the Home tab, in the Font group, click the dialog box launcher. The Font dialog 

box appears (see Figure 2-9).

2.

Figure 2-9

Font dialog box

GET READY. CREATE a new blank document.

Setting Font Defaults
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Font dialog box

In the Font list, select Arial.3.

In the Size list, select 12.4.

In the lower-left corner of the dialog box, click the Set as Default button. A 

message box appears, asking if you want to set the selected font as the default for 

the current document only, or for all documents using the Normal template.

5.

Select the All documents based on the Normal template option and then click OK. 

The Font dialog box closes. 

6.

Take Note

When you set a new default font, Word provides the option to save it in whatever 

template the document is currently using. When you create a new blank document, 

this is the Normal template, but if you are currently working in a document that 

uses another template, the message box enables you to save the default font 

setting in that template. 

Create another new blank document. On the Home tab, notice that the font used 

by default is now Arial.

7.

PAUSE. CLOSE the two blank documents and leave Word open to use in the next 

exercise.

Managing Body and Heading Fonts

Instead of manually changing the font, you can instead choose to apply one of two font 

placeholders: Headings or Body. Notice that, on the Home tab, when you open the Font 

drop-down list, there are two fonts in the Theme Fonts section. One is followed by 

(Headings) and the other is followed by (Body). In the Font dialog box, these 

placeholders appear at the top of the Font list as +Headings and +Body. 

Headings and Body are variables that are defined with specific fonts in the theme that 

the document is currently using. The default for the Headings variable is Calibri Light, 

and the default for the Body variable is Calibri. 

By choosing the Headers or Body variable for the text in your documents, you enable 

the font to change as needed when a different theme or style set is applied. 

To modify the fonts used for the Headings and Body variables, you must change the 

font set used by the document's current theme. Word includes several preconfigured 

font sets, or you can create your own. In this exercise, you create a new font set and 

apply it to a document.

Step by step          Create a Font Set

On the Home tab, in the Font group, click the Font drop-down arrow. Notice that 1.

GET READY. CREATE a new blank document.
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On the Home tab, in the Font group, click the Font drop-down arrow. Notice that 

the Theme Fonts section lists Calibri Light and Calibri as the Headings and Body 

fonts, respectively. 

1.

On the Design tab, in the Document Formatting group, click the Fonts button. The 

Fonts menu appears (see Figure 2-10). 

2.

Figure 2-10

Fonts menu

Click Customize Fonts. The Create New Theme Fonts dialog box appears (see Figure 

2-11).

3.
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Figure 2-11

Create New Theme Fonts dialog box

In the Name text box, replace Custom 1 by typing New Font Set.4.

In the Heading font drop-down list, select Arial Black.5.

In the Body font drop-down list, select Arial. Notice that a preview of your font 

choices appears in the Sample box.

6.

Click Save to close the dialog box and apply your font choices to the document.7.

On the Design tab, click the Fonts button again. Notice that the New Font Set you 

created appears in the Custom section.

8.

On the Home tab, click the Font drop-down arrow. Notice that the Theme Fonts 

section now lists Arial Black and Arial as the Headings and Body fonts, respectively.

9.

PAUSE. CLOSE the two blank documents and leave Word open to use in the next 

exercise.

Once you create a font set, it becomes available in all of your documents using the 

current template. If you select a different font set as you are working on a document, 

any text that is configured to use the +Headings or +Body fonts will change to the fonts 

in the set you have selected.
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A well-organized and formatted document captures and maintains the reader's 

attention. Microsoft Word enables you to control how your text flows onto different 

pages.

Controlling Widows and Orphans

To maintain an appealing appearance and readable content, you might need to keep 

the first or last line of a paragraph from appearing alone on the page. Word provides 

options for keeping text lines together and avoiding single lines of text at the top or 

bottom of a page. By default, the Widow and Orphan control is enabled. In this exercise, 

you manage Word's Widow/Orphan control.

A widow is the last line of a paragraph that appears as a single line of text at the top of a 

page as shown in Figure 2-12.

Figure 2-12

A widow at the top of a page

An orphan is the first line of a paragraph that appears alone at the bottom of a page as 

shown in Figure 2-13.

Figure 2-13

An orphan at the bottom of a page

Controlling Pagination
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An orphan at the bottom of a page

Step by step          Turn on Widow/Orphan Control

Scroll to the top of page 2 and notice the widow experience . . . at the top of the 

page.

1.

On page 1 of the document, place the insertion point anywhere in the paragraph 

under Preferred Checking.

2.

On the Home tab, in the Paragraph group, click the dialog box launcher. The 

Paragraph dialog box appears.

3.

Click the Line and Page Breaks tab, as shown in Figure 2-14.4.

Figure 2-14

Paragraph dialog box

In the Pagination section, select the Widow/Orphan control checkbox; then click 

OK. Notice that another line of the paragraph moves to the second page.

5.

SAVE the document as Checking 2 in the lesson folder on your flash drive.6.

GET READY. OPEN the Checking document from the data files for this lesson.

PAUSE. LEAVE the document open to use in the next exercise.
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PAUSE. LEAVE the document open to use in the next exercise.

Using Line Numbers

Word numbers the lines in a document automatically, but it does not display those line 

numbers by default. There are certain times when you might want these numbers to be 

visible, such as when several persons are collaborating on a document or when you are 

working on a legal document in which line numbers are expected. 

To see the line numbers in a document, you must be using the Print Layout view and 

you must configure Word to display the numbers. In this exercise, you configure Word 

to display line numbers in a document.

Take Note

In Word's default line numbering, tables and figures count as one line. Text boxes count 

as one line when they are positioned in line with the text on the page. If the text wraps 

around the text box, only the lines of text on the page are counted. The lines inside the 

text box are not. 

Step by step          Turn on Line Numbering

On the Layout tab, in the Page Setup group, click the Line Numbers button to 

display a menu (see Figure 2-15). The currently selected value is None, so no line 

numbers appear.

1.

Figure 2-15

Line Numbers menu

Click Continuous. Scroll through the document and notice that each line, including 

headings and bullets, is numbered. There are a total of 65 lines in the document.

2.

Open the Line Numbers menu again and select Restart Each Page. Now when you 

scroll through the document, you can see that each page begins with a line 

numbered 1.

3.

Open the Line Numbers menu again and select Line Numbering Options. The Page 

Setup dialog box appears, with the Layout tab selected.

4.

Click the Line Numbers button. The Line Numbers dialog box appears (see Figure 

2-16). This dialog box provides more granular control over line numbering

5.

GET READY. USE the document that is open from the previous exercise.
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Figure 2-16

Line Numbers dialog box

In the Start at spin box, type 100. 6.

In the Count by spin box, type 10. 7.

Under Numbering, select the Continuous option and then click OK.8.

Click OK to close the Page Setup dialog box. Notice that numbers now appear 

every tenth line, starting with 100. 

9.

On the Layout tab, click the Line Numbers button and select None. 10.

PAUSE. LEAVE the document open to use in the next exercise.

Controlling Hyphenation

Hyphenation can be an important element in the appearance of a document. Word is 

capable of using hyphens to break up words between lines, giving documents a neater 

appearance. Without hyphenation, text can appear uneven on the right side, because 

lines end at different places. In publisher's parlance, text that is left justified is often 

called rag right, because the line endings are uneven. This is acceptable in some 

documents, but without hyphenation, the right side can sometimes be too ragged.

In documents that use full justification, that is, when both the left and right sides are 

even, lack of hyphenation can result in lines with large spaces between the words.

In this exercise, you learn to control the hyphenation feature in Word. 

Step by step          Turn on Hyphenation

Scroll down in the document and place your insertion point at the beginning of the 

Preferred Checking section heading.

1.

Press Ctrl+Enter to start the section on a new page. Notice how the first paragraph 

has lines that end unevenly. 

2.

On the Layout tab, in the Page Setup group, click the Hyphenation button to 

display a menu (see Figure 2-17). The currently selected value is None, so there is 

3.

GET READY. USE the document that is open from the previous exercise.
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display a menu (see Figure 2-17). The currently selected value is None, so there is 

no hyphenation in use.

Figure 2-17

Hyphenation menu

Click Automatic. Notice how three words in the paragraph are now hyphenated, 

resulting in much more even line endings. When you use the Automatic setting, 

Word determines where in the words the hyphens should appear. There might be 

times when you want a hyphen to appear in a different place in a word, so there is 

also a Manual setting.

4.

Click the Hyphenation button again and select None. The hyphenations disappear. 5.

Click the Hyphenation button again and select Manual. A Manual Hyphenation 

message box appears displaying the first word that is a candidate for hyphenation. 

6.

Click Yes, because the word (Checking) is only two syllables and there is no other 

place for the hyphen. A message box appears, informing you that the hyphenation 

is complete. 

7.

Click OK.8.

Click the Hyphenation button and select Manual again. Another Manual 

Hyphenation message box appears, this time containing the word personal (see 

Figure 2-18). This word has three syllables, so there are two possible places where 

the hyphen can appear. Word has already selected the first possibility, between the 

syllables per and son. To change the selection, you would use the right arrow key 

to move the highlight to the other hyphen, between the syllables son and al.

9.

Figure 2-18

Manual Hyphenation

Click Yes to accept the default suggestion. The word is now hyphenated. 10.

SAVE the document as Checking 3 in the lesson folder on your flash drive.11.

PAUSE. CLOSE the document and leave Word open to use in the next exercise.

Software Orientation

Text Box Tools in the Ribbon
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Text Box Tools in the Ribbon

Before you begin working with text boxes, it is a good idea to become familiar with the tools 

available in the Ribbon. When you insert a text box, the Drawing Tools - Format tab appears in the 

Ribbon, as shown in Figure 2-19.

Figure 2-19

The Drawing Tools - Format tab

The Drawing Tools - Format tab provides commands for editing text boxes. Use this figure as a 

reference throughout this lesson as well as the rest of this book.
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A text box is a formatted box in which you can insert and position text and/or graphic 

objects. You can use text boxes for a variety of purposes. Most often, they are used to 

insert text within other document text or to lay out text for specific emphasis or visual 

interest. 

A pull quote is a small selection of text that is pulled out or quoted from a larger 

selection of text. It is displayed within a box on the page that is formatted for emphasis, 

and it is often used along with drop caps in newsletters, advertisements, and magazines. 

After you insert a text box, you can format the box using the controls on the Drawing 

Tools - Format tab.

Inserting a Text Box

Word provides a gallery of built-in text boxes with pull quotes and sidebars that you can 

insert in a document. When you need a different kind of text box, you can draw and 

insert your own empty, unformatted text box. When drawing a text box, the Layout 

Options provide the ability to wrap text around the object. In this exercise, you insert a 

preformatted text box and draw a text box.

Step by step          Insert a Text Box

Position the insertion point after the first paragraph after the Introduction heading.1.

On the Insert tab, in the Text group, click the Text Box button. A menu of built-in 

quote and sidebar text box styles appears.

2.

Click the Simple Text Box option. The text box, containing placeholder text, is 

inserted in the first paragraph.

3.

Select the second paragraph beginning with Questions or comments.... and then

drag and drop it into the text box. The Layout Options button appears to the right 

of the text box.

4.

Click the Layout Options button to open the Layout Options menu.5.

In the With Text Wrapping section, select Tight. The text box wraps tightly around 

the paragraph. You also have the option to type text in the text box.

6.

Press Ctrl+End to go to the end of the document.7.

On the Insert tab, in the Text group, click the Text Box button and then select Draw 

Text Box. A crosshair appears.

8.

Press and hold the left mouse button to draw a text box in the blank line below the 

last paragraph under the Refusal of Service heading.

9.

On the Drawing Tools - Format tab, in the Size group, change the width and height 

settings to 2.22" wide and .95" high.

10.

Select the first sentence under the Refusal of Service heading beginning with 

Flatland Hosting . . . and then drag and drop it into the text box.

11.

Press Ctrl+E to center the text in the text box.12.

GET READY. OPEN the Hosting document from the data files for this lesson.

Using Text Boxes 
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Press Ctrl+E to center the text in the text box.12.

Select the border of the text box until you see the move arrow and then drag it to 

the right to horizontally center it on the page. Your document should resemble 

Figure 2-20.

13.

Figure 2-20

Document with text box horizontally centered

SAVE the document as Hosting 2 in the lesson folder on your flash drive and then 

CLOSE the file.

14.

PAUSE. LEAVE Word open to use in the next exercise.

Creating a Text Box Layout

A text box layout provides maximum flexibility because you can make text appear 

anywhere on the page. Just place a text box where you want it. To help with placement, 

you might find it useful to turn on the Gridlines feature, found on the View tab. This 

places a non-printing grid in the area defined by the document's Margin settings.

To make text flow from one text box to another, use the Create Link button on the 

Drawing Tools - Format tab. This makes it possible to flow text not only between 

columns, but between pages. For example, you can continue a story on another non-

contiguous page of a publication.

Step by step          Create a Text Box Layout with Linked Text Boxes

On the View tab, in the Show group, select the Gridlines checkbox so that gridlines 

are visible. Then, in the Zoom group, click the One Page button.

1.

On the Insert tab, in the Text group, click Text Box and then click Draw Text Box.2.

To the right of the existing text box, drag to draw a new text box that is 

approximately 3" wide and 5.5" high. Position it in the upper right corner, so that it 

aligns with the top and the right edge of the grid, as shown in Figure 2-21.

3.

GET READY. OPEN the Layout document from the data files for this lesson.
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Figure 2-21

Create a new text box to the right of the existing one

Click in the text box on the left to select it.4.

Drag the text box's bottom selection handle upward, decreasing the size of the text 

box until it is even with the bottom of the new text box you created. Some of its 

text is now hidden from view, because there is no room to display all of the text.

5.

On the Drawing Tools - Format tab, in the Text group, click Create Link.6.

Move the mouse pointer over the new text box. The mouse pointer appears as a 

pitcher pouring liquid. 

7.

Click in the new text box. The text flows from the left text box to the right one, as 

shown in Figure 2-22.

8.
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Figure 2-22

Use Create Link to flow excess text from one text box into another

On the View tab, in the Show group, clear the Gridlines checkbox. Then, in the 

Zoom group, click the 100% button.

9.

SAVE the document as Box Layout in the lesson folder on your flash drive.10.

PAUSE. CLOSE the file and leave Word open for the next exercise.
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When working on a research paper or other long document, adding a table of contents 

can make it easy for the reader to locate a section of your paper quickly. The table of 

contents makes it easy to jump from one location in your document to another. Word 

automatically creates links for you, and, should you decide to present the paper online, 

the links will be in your document.

A table of contents is usually found at the beginning of a long document to help readers 

quickly locate topics of interest. A table of contents (TOC) is an ordered list of the 

headings in a document, along with the page numbers on which the headings are 

found. The table of contents typically follows the title page.

Creating a Table of Contents

Word makes inserting a table of contents easy by providing a built-in gallery of styles on 

the Table of Contents menu. You can use one of the styles from the built-in gallery or 

manually format a table of contents. Your document must contain heading styles for 

Word to automatically build a Table of Contents. Word will construct your Table of 

Contents based on any heading style in the document. For example, if you use Heading 

1, Heading 2, and Heading 3 styles in your document and then generate a table of 

contents, Word automatically knows which heading style you are using. In this exercise, 

you learn to create a table of contents. 

Step by step          Create a Table of Contents

Position the insertion point at the beginning of the document. 1.

On the Layout tab, in the Page Setup group, click Breaks and, in the Section Breaks 

section, select Next Page. Then, move the insertion point to the top of the first 

page. By inserting a section break, you separate the Table of Contents from the rest 

of the document, because you may need to insert page numbers differently.

2.

Press Enter twice to create a blank line above the section break and then place the 

insertion point on the top line.

3.

On the References tab, in the Table of Contents group, click the Table of Contents

button. A menu appears, containing a gallery of built-in styles.

4.

Select the Automatic Table 2 style. The table of contents is inserted in the 

document. Each entry is linked to a heading in the document and has a ScreenTip 

instructing you to Ctrl+Click to advance to that heading. This particular Table of 

Contents style contains headings and right tab settings with dot leaders. The page 

numbers are automatically inserted for each heading. When you select the table, 

the Table of Contents tab appears at the top, enabling you to select the table, 

change the format, and update its contents (see Figure 2-23).

5.

GET READY. OPEN the First Ladies document from the data files for this lesson.

Creating a Table of Contents
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Figure 2-23

Automatic Table 2 style applied to document

Press Ctrl and then click the mouse button to follow the link to the Power of First 

Ladies heading. Word jumps to that section of the document. Press Ctrl+Home to 

go to the beginning of the document.

6.

SAVE your document as First Ladies 2 in the lesson folder on your flash drive.7.

PAUSE. LEAVE the document open to use in the next exercise.

Customizing a Table of Contents

The Table of Contents dialog box has other formatting options, including whether to 

show page numbers or right-align page numbers. You can also specify tab leaders, 

which are the symbols that appear between the table of contents topic and the 

corresponding page number. In this lesson, you learn to format a table of contents by 

changing the alignment tab leaders and levels.

Step by step          Format a Table of Contents

Select the table of contents you created and then on the References tab, in the 

Table of Contents group, click the Table of Contents button.

1.

Select Custom Table of Contents from the menu. The Table of Contents dialog box 

appears (see Figure 2-24). The Print Preview box shows the style used to create the 

printed table of contents. The Web Preview box displays the same content using 

hyperlinks instead of page numbers. Using the controls in the Table of Contents

dialog box, you can specify whether to show page numbers and whether to right-

align those page numbers. Tab leaders are symbols that serve as a visual guide 

connecting the headings to the page numbers. These can appear as periods, 

hyphens, lines, or nothing at all. You can also change the format of the Table of 

Contents to display multiple heading levels.

2.

GET READY. USE the document that is open from the previous exercise.
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Figure 2-24

Table of Contents dialog box

In the General section, from the Formats drop-down list, select the Simple format. 

You can see the format's differences in the preview areas.

3.

Click the Options button. The Table of Contents Options dialog box appears (see 

Figure 2-25).

4.

In the Build table of contents from section, scroll down in the TOC level list until 

you come to the styles and their levels marked for inclusion in the table of 

contents.

5.

Add a TOC level 4 by typing 4 in the box by Heading 4. A check mark appears by 

the heading.

6.
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Figure 2-25

Table of Contents Options dialog box

Click OK to close the Table of Contents Options dialog box and then click OK to 

close the Table of Contents dialog box. 

7.

When a message box appears, prompting you to replace the table of contents, 

click OK. The table of contents now contains the page number next to the heading 

with no tab leader. If you had four heading levels in your document, you would see 

Heading 4 in the Styles group of the Home tab.

8.

Open the Table of Contents and the Table of Contents Options dialog boxes again 

and remove the Heading 4 you created earlier.

9.

Click OK to close the Table of Contents Options dialog box. 10.

In the Table of Contents dialog box, in the Format drop-down list, select Distinctive. 

The table of contents now appears with a line as a tab leader followed by the page 

number. 

11.

Click OK to close the dialog box and then click Yes to replace the table of contents.12.

SAVE the document as First Ladies 3 in the lesson folder on your flash drive and 

then CLOSE the file.

13.

PAUSE. LEAVE Word open to use in the next exercise.

Creating a Table of Figures

Some documents sequentially number and caption figures. If you like, you can create a 

table of figures to summarize them. A table of figures is like a table of contents except 

that it lists each figure number, caption, and the page number on which it appears, 

rather than each text heading in the document.

Step by step          Create a Table of Figures

GET READY. OPEN the First Ladies with Figures document from the data files for this 

lesson.
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Move the insertion point to the end of the document and then press Ctrl+Enter to 

create a page break.

1.

Type Table of Figures and then apply the Heading 1 style. Then press Enter to start 

a new paragraph.

2.

On the References tab, click Insert Table of Figures. The Table of Figures dialog box 

appears (see Figure 2-26).

3.

Clear the Use hyperlinks instead of page numbers checkbox.4.

In the General section, in the Formats drop-down list, select Distinctive.5.

Figure 2-26

Table of Figures dialog box

Click OK. The Table of Figures is created.6.

SAVE the file as First Ladies with Figures 2 in the lesson folder on your flash drive 

and then CLOSE the file.

7.

lesson.

PAUSE. LEAVE Word open to use in the next exercise.
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Word can automatically add captions to your document when you have tables, figures, 

or other objects, or you can manually add captions.

Adding Captions

A caption is a line of text that describes an object, which can appear above or below the 

object it describes. As you work on a document, you might decide to add a table and 

insert pictures. Adding a caption below or above the table would be informative to 

anyone who reads your report. As you continue working with captions, you also learn 

that you can use captions for figures and equations. In this exercise, you learn to add a 

caption to a figure, a table, and an equation.

Step by step          Add Captions to a Table

Under the Power of First Ladies heading, position the insertion point at the end of 

the last paragraph (ending with …hurt her husband’s career) and then press Enter to 

add a blank line.

1.

Insert a table with two columns and three rows at the blank line. Type the following 

information in the table.

First column first row: First Ladies

Second column first row: Years in White House

Second column second row: January 20, 1981 – January 20, 1989 

Second column third row: January 20, 1993 – January 20, 2001

2.

Place the insertion point in the first column, second row and, from the lesson 

folder, insert the Nancy Reagan image into that cell.

3.

Place the insertion point in the first column, third row and, from the lesson folder, 

insert the Hillary Clinton image into that cell.

4.

Adjust the height for both images to 1.27".5.

Select the entire table and apply the AutoFit to Contents command. 6.

Position the insertion point below the table at a blank line.7.

On the References tab, in the Captions group, click the Insert Caption button to 

open the Caption dialog box (see Figure 2-27).

8.

GET READY. OPEN the First Ladies document from the data files for this lesson.

Adding Captions
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Figure 2-27

Caption dialog box

In the Label drop-down list, select Table. This changes the label option in the 

Caption box. The Caption box now displays Table 1.

9.

Place the insertion point in the Caption box after 1 then press the spacebar once. 

Type First Ladies then click OK. The caption is inserted below the table.

10.

SAVE the document as First Ladies 4 in the lesson folder on your flash drive.11.

PAUSE. LEAVE the file open to use in the next exercise.

Adding Captions to a Figure

The same process you used to add a caption for a table is applicable to figures and any 

other objects. Your paper contains two images, and you would like to insert a caption 

for each image. In this exercise, you insert a caption for the images you inserted earlier.

Step by step          Add Captions to a Figure

Select the Nancy Reagan image.1.

Click the Insert Caption button and, in the Caption dialog box, change the Label 

value to Figure.

2.

In the Caption text box, after Figure 1, press the Space bar and type Nancy Reagan.3.

In the Position drop-down list, select Above selected item and then click OK. The 

caption appears above the image.

4.

Select the Hillary Clinton image.5.

Click the Insert Caption button. The Caption dialog box appears. 6.

In the Caption text box, after Figure 2, press the Space bar and type Hillary Clinton.7.

In the Position drop-down list, leave Above selected item selected and then click 

OK. The caption appears above the image.

8.

SAVE the document as First Ladies 5 in the lesson folder on your flash drive.9.

GET READY. USE the document that is open from the previous exercise.

PAUSE. CLOSE the file and LEAVE Word open for another exercise. 

Adding Captions to an Equation
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Adding Captions to an Equation

The same method for adding captions to tables and figures applies to equations as well; 

you simply select a different item in the Label list—or create a new label. If you are 

writing a paper that contains equations, you can add a description for each one. When 

you reopen the Caption dialog box, the label and numbering format you previously 

selected appear along with the next sequential number. For example, if you inserted the 

caption "Figure 1," the next time you open the Caption dialog box in that document, 

"Figure 2" appears. In this exercise, you learn to add a caption, reposition it, and change 

the numbering format.

Step by step          Add Captions to an Equation

Press Enter to create a blank line.1.

On the Insert tab, in the Symbols group, click the drop-down arrow next to the 

Equation button to display the menu (see Figure 2-28).

2.

Figure 2-28

Equation menu

GET READY. CREATE a new blank document.
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Click Area of Circle to insert the equation into the document.3.

Click the shortcut drop down arrow by the equation, point to Justification, and then 

click Left. The equation moves to the left side of the document.

4.

Move the insertion point to the blank line above the equation.5.

On the References tab, in the Captions group, click the Insert Caption button to 

display the Caption dialog box.

6.

In the Label drop-down list, select Equation. In the Position list, the caption is 

already set to Above selected item. The Position list is grayed out because the 

equation was not selected. Selecting the equation activates the option to select to 

Above selected item or Below selected item. The insertion point is above the 

equation; therefore, the caption will be placed on the blank line above the 

equation.

7.

Select the Exclude label from caption checkbox. The text, Equation, is removed 

from the Caption text box.

8.

Click the Numbering button to display the Caption Numbering dialog box.9.

In the Format drop-down list, select A, B, C . . . and then click OK.10.

A new numbering caption appears in the Caption box. Clear the Exclude label from 

caption checkbox. The text Equation A appears in the Caption text box.

11.

In the Caption text box, place the insertion point after A. Then type a colon, press 

the Spacebar once, and type Area of a Circle.

12.

Click OK. The caption appears on the line above the equation.13.

Place the insertion point at the end of the equation and press Enter twice.14.

Insert the Binomial Theorem equation.15.

Select the equation (by clicking the three dots) and then then click the Insert 

Caption button to display the Caption dialog box. In the Caption text box, Equation 

B is automatically added. Word tracks which caption you are using and renumbers 

it for you.

16.

In the Caption text box, position the insertion point after B. Type a colon followed 

by a space and then then type Binomial Theorem.

17.

In the Position drop-down list, leave Above selected item selected and then click 

OK. The caption appears above the equation. The document should now appear as 

shown in Figure 2-29.

18.

Figure 2-29
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Figure 2-29

Document with captioned equations

SAVE the document as Equations in the lesson folder on your flash drive and then 

then CLOSE the file.

19.

PAUSE. LEAVE Word open to use in the next exercise.

Troubleshooting

Word inserts captions as text, but the sequential caption number is inserted as 

a field. If your caption looks similar to {SEQ Figure \* ALPHABETIC}, Word is 

displaying field codes instead of field results. To see the field results, press 

Alt+F9.
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When you are creating documents for readers who are disabled or who are non-native 

speakers of English, there are additional factors to consider. Word includes tools you 

can use to accommodate the specific needs of these readers.

Configuring Language Options

Word bases its default language settings on the language that the Windows operating 

system is configured to use. If you have configured Windows with multiple language 

options, then the currently selected language will be in use when you open Word. 

Therefore, if you are going to work extensively in a language other than English, it might 

be a good idea to use the Windows language settings to configure the environment for 

your entire computer. However, if you use Word to create documents that contain text 

in multiple languages, you can add those languages to your editing environment. This 

enables Word to detect text in the additional languages and proofread them using 

spelling and grammar dictionaries for those languages.

You can also configure Word to use a specific language for its interface buttons and 

tabs, and for its help screens, rather than match the designated Windows language.

In this exercise, you add an editing language and use it to proofread text.

Step by step          Add an Editing Language

On the Review tab, in the Language group, click the Language drop-down list and 

select Language Preferences. The Word Options dialog box appears, displaying the 

Language page (see Figure 2-30).

1.

GET READY. CREATE a new blank document.

Global and Accessible Documents
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Figure 2-30

Language page of the Word Options dialog box

In the Choose Editing Languages section, in the Add additional editing languages 

drop-down list, select French (France) and then click Add. French (France) appears 

in the list of editing languages.

2.

Click OK. A message box appears, prompting you to restart Office so that the 

language changes can take effect. 

3.

CLOSE the current document without saving it. 4.

CLOSE Word and any other Office applications that are running...5.

Restart Word and open the English French file from the lesson folder on your flash 

drive. 

6.

Place your insertion point anywhere in the first paragraph. 7.

On the Review tab, in the Language group, click the Language drop-down list and 

select Set Proofing Language. The Language dialog box appears. Notice that the 

English (United States) language is highlighted.

8.

Click Cancel.9.

Place your insertion point anywhere in the second paragraph. 10.

On the Review tab, in the Language group, click the Language drop-down list and 

select Set Proofing Language again. The Language dialog box appears (see Figure 

2-31). Notice that, for this paragraph, the French (France) language is highlighted. 

Word has automatically recognized that the second paragraph is in French.

11.
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Figure 2-31

Language dialog box

Click Cancel.12.

Place the insertion point at the beginning of the document and then click the 

Spelling & Grammar button. The Spelling pane appears.

13.

Click through the spelling errors in the document and accept the suggested 

corrections. Notice that, for the errors in the second paragraph, Word suggests 

French words, such as producteur and d'autres. 

14.

SAVE the document as English French 2 in the lesson folder on your flash drive.15.

PAUSE. CLOSE the file and LEAVE Word open for another exercise. 

Adding Alternative Text 

Alternative text is a useful interpretation tool for tables, diagrams, images, and other 

objects. Alternative text is also used by web browsers—when you hover over the object, 

text appears describing the object. The title and description that is added can be read to 

the individual with a disability. In this exercise, you learn to add alternative text to a 

table.

Step by step          Add Alternative Text to a Table

Place the insertion point anywhere in the table on page one. On the Table Tools -

Layout tab, in the Table group, click Select and then then click Select Table.

1.

Click the Properties button. The Table Properties dialog box appears.2.

Click the Alt Text tab (see Figure 2-32) and, in the Title box, type Listing by 

Company. In the Description box, type Contact listing of individuals by company. 

The listing includes phone numbers, current positions that are open and titles for 

the contact person. 

3.

Click OK.4.

GET READY. OPEN the Clients Table document from the data files for this lesson.
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Click OK.4.

SAVE the document as Clients Table Final in the lesson folder on your flash drive 

and then CLOSE the file.

5.

Figure 2-32

Alt Text tab of the Table Properties dialog box

STOP. CLOSE Word.

Utilizing Global Content Standards

Simplify your syntax: Keep sentences relatively short, use the active voice, and 

avoid idiomatic and colloquial phrases. Common English phrases like “in a nutshell” 

and “on the same page" might not be understood by non-native English speakers, 

even when translated.

•

Break down complicated information: Use tables and bulleted lists, rather than 

paragraphs, wherever possible. Globalize your time and date references - Use 24-

hour time references, such as 15:00 rather than 3:00 PM. Be sure to specify the time 

zone. For dates, spell out month names instead of using numbers. In some places, 

2/9/16 refers to February 9, but in other places, it is September 2.

•

Use standard fonts: Fonts such as Arial, Times New Roman, and Courier are 

available on computer systems and browsers worldwide. Using obscure fonts can 

produce unpredictable results when other computers substitute for them.

•

Avoid technical jargon: The use of technical terminology might be required in 

When the target audience for your documents is international, there are certain steps 

you should take to make sure that they are easily understood.
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Avoid technical jargon: The use of technical terminology might be required in 

certain documents, but in situations where the terms are not essential to the 

meaning, try to use more familiar words or phrases. 

•

Globalize examples: If your documents use the names of people and places as 

examples, consider using a mixture of names from other countries. 

•
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Multiple Choice

Update Tablea.

Add Textb.

Add Bookmarkc.

None of the aboved.

Which menu enables you to add content to the table of contents?1.

Orphana.

Widowb.

Widow/Orphan Controlc.

Keep Lines Togetherd.

Which of the following is the term for the last line of a paragraph when it is left 

alone at the top of a page?

2.

Widowa.

Orphanb.

Widow/Orphan Controlc.

Keep Paragraphs Togetherd.

Which of the following is the first line of a paragraph that is left alone at the 

bottom of a page called?

3.

Headingsa.

Pagesb.

Resultsc.

None of the aboved.

When Heading Styles have been applied to a document, the user has the option to 

navigate through the document using which tab on the Navigation Pane?

4.

change formatting.a.

change the alignment.b.

change the line spacing.c.

All of the aboved.

Opening the Modify Style dialog box enables you to do which of the following?5.

Select the best response for the following statements.

True/False

Circle T if the statement is true or F if the statement is false.

T F To copy styles from one document to another, you use the Modify Styles

dialog box.

1.

T  F A text box layout enables you to continue a block of text on a later page of 

the document.

2.

T F To create a table of figures, your document must contain figures with 

captions.

3.

T F Word can automatically generate a table of contents based on a documents 

heading styles.

4.

Knowledge Assessment
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heading styles.

T F Character styles are applied only to the text that is currently selected.5.
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Project 2-1: Using Theme Fonts 

In this project, you will create a new theme for a document.

OPEN the First Ladies Text document from the data files for this lesson.1.

SAVE the document as 2-1 First Ladies Text Formatted in the lesson folder on your 

flash drive.

2.

Press Ctrl+A to select all of the document.3.

On the Home tab, in the Styles group, click the Normal style. The text changes to 

the current body font: Calibri.

4.

Place your insertion point anywhere in the first line of the document and then click 

Heading 1. The Heading 1 style is applied to the line. 

5.

Place your insertion point in the second line of the document (Introduction) and 

then click Heading 2. The Heading 2 style is applied to the line.

6.

Apply the Heading 2 style to the remaining headings in the document, as follows: 

Women in Politics

History of First Ladies

Role of First Ladies

Power of First Ladies

Conclusion

7.

On the Design tab, in the Document Formatting group, click the Fonts button and 

select Customize Fonts. The Create New Theme Fonts dialog box appears.

8.

In the Heading font drop-down list, select Arial Black.9.

In the Body font drop-down list, select Arial.10.

Click Save. The document uses the fonts you just selected.11.

SAVE the document in the lesson folder on your flash drive.12.

GET READY. LAUNCH Word if it is not already running.

PAUSE. LEAVE the file open for the next project.

Project 2-2: Modifying Styles

In this project, you will modify a style in the document you worked with in Project 2-1.

SAVE the document as 2-2 First Ladies Text Formatted in the lesson folder on your 

flash drive.

1.

Place your insertion point anywhere in the document's first body paragraph. 2.

Open the Styles pane.3.

Right-click the Normal style and, from the menu that appears, select Modify. The 

Modify Style dialog box appears.

4.

In the Font drop-down list, select Times New Roman.5.

In the Font size drop-down list, select 12.6.

Click the Format button and, on the menu that appears, select Paragraph. The 7.

GET READY. LAUNCH Word if it is not already running.

Projects
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Click the Format button and, on the menu that appears, select Paragraph. The 

Paragraph dialog box appears.

7.

In the Indentation area, in the Special drop-down list, select First line. 8.

In the Spacing area, change the After value to 0 and then click OK9.

Click OK again to close the Modify Style dialog box. The title changes.10.

Select the title of the document.11.

Right-click the Heading 1 style and, from the menu that appears, select Modify. 

The Modify Style dialog box appears.

12.

Set the Font size to 18 and the Font color to Dark Red.13.

Remove the First line indent.14.

Change the Spacing After setting to 12 pt15.

Modify the Heading 2 style to use the following parameters:

Font: Times New Roman

Font size: 14

Underline

Font color: Black

No First line indent

Spacing Before: 12 pt

Spacing After: 6 pt

16.

Click OK to close the Modify Style dialog box. The headings change to the newly 

defined style.

17.

SAVE the document in the lesson folder on your flash drive, then CLOSE the file.18.

CLOSE Word.
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