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Create Custom Color 

Sets.Create Custom Font 

Sets.

4.2.3

4.2.1

4.2.2

Formatting a Document Using Style Sets Create Custom Style 

Sets.

4.2.4

Software Orientation

The Design Tab

The Design tab offers several different ways to format a document using Themes or by selecting a 

Style Set. Changing the appearance of the document can capture the attention of your audience. 

After opening a document, you can access the commands on the Design tab, shown in Figure 4-1. 

Use this figure as a reference throughout this lesson as well as the rest of the book.

Figure 4-1

Design tab

Once you have applied a theme or style set, you can change or customize the colors, fonts, and 

effects. You also have the option to set the formatting as your default without having to reset it each 

time you work on a new document. Another feature in Word 2016 is Paragraph Spacing—you can 

quickly change the line and paragraph spacing to predefined values. Changing the appearance of a 

document's background is another way to grab a reader's attention.

Customizing Documents
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Word provides features such as Themes to produce creative and professional-looking 

documents. In this lesson, you learn to change the appearance of a document using an 

existing theme, and then create and customize the theme.

Formatting a Document with a Theme

Predefined formatting preferences enable you to change the overall appearance of the 

document by selecting and applying a theme. A document theme is a set of predefined 

formatting options that includes theme colors, fonts, and effects. In this exercise, you 

learn how to apply a document theme in Word.

Step by step           Format a Document with a Theme

On the Design tab, in the Document Formatting group, click Themes; the Themes 

menu appears, as shown in Figure 4-2. This document has already been 

preformatted with styles.

1.

GET READY. LAUNCH Word and then OPEN the Hosting document from the data files 

for this lesson.

Formatting, Creating, and Customizing a Theme
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Figure 4-2

Document Themes

Take Note

Applying a theme changes the overall design of the entire document.

Click the View theme; its component elements are applied to the document. Scroll 

down and view the changes in the document.

2.

SAVE the document as Hosting Term in the lesson folder on your flash drive.3.

PAUSE. LEAVE the document open to use in the next exercise.

Creating and Customizing a Document Theme

In a business environment, a company might want to show consistency by customizing a 

theme to be used for reports throughout the organization. In this exercise, you create, 

customize, and apply a new theme to a document. 

Step by step           Create and Customize a Document Color

On the Design tab, in the Document Formatting group, click the Colors button to 1.

GET READY. USE the Hosting Term document that is open from the previous exercise.

   Lesson 4 Page 3    



On the Design tab, in the Document Formatting group, click the Colors button to 

open the Colors menu (see Figure 4-3). The Colors menu contains sets of 

predefined formatting colors, with each set containing four text and background 

colors, six accent colors, and two hyperlink colors. You can also create your own 

color sets by customizing the existing ones and saving them with a new name.

1.

Figure 4-3

Colors menu

At the bottom of the Colors menu, click Customize Colors. The Create New Theme 

Colors dialog box appears (see Figure 4-4).

2.
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Figure 4-4

Create New Theme Colors dialog box

Take Note

Throughout this chapter, you see information that appears within brackets, such as 

[your e-mail address]. The information contained in the brackets is intended to be 

directions for you rather than something you actually type word for word. It 

instructs you to perform an action or substitute text. Do not type the actual text 

that appears within brackets.

In the Name text box, replace the existing name by typing Corporate [your initials].3.

Click Save. The dialog box closes and you have defined a new custom color set 

based on the default colors.

4.

Click Colors and, in the Custom section, right-click the Corporate [your initials]

color set you created. On the context menu that appears, click Edit. The Edit Theme 

Colors dialog box appears.

5.

In the list of theme colors, click the Accent 2 drop-down arrow to produce a menu 

of colors for this element.

6.

Select Tan, Accent 4, Darker 50%.7.

Click Save. The title background in the document changes to the color you 

selected. You have changed the default color to a specific color and created your 

own custom color set for your document.

8.

SAVE the document as Hosting Term 2 in the lesson folder on your flash drive.9.
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SAVE the document as Hosting Term 2 in the lesson folder on your flash drive.9.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Create and Customize a Document Font

On the Design tab, in the Document Formatting group, click the Fonts button. The 

Fonts menu appears (see Figure 4-5). 

1.

Figure 4-5

Fonts menu

Click Customize Fonts. The Create New Theme Fonts dialog box appears (see Figure 

4-6).

2.

In the Heading Font and Body Font drop-down lists, select Arial. Notice the preview 

of your font choices that appears in the Sample box.

3.

Click Save to close the dialog box and apply your font choices to the document.4.

GET READY. USE the Hosting Term 2 document that is open from the previous exercise.
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Figure 4-6

Create New Theme Fonts dialog box

In the Name text box, replace Custom 1 by typing Corporate Fonts [your initials].5.

SAVE the document as Hosting Term 3 in the lesson folder on your flash drive.6.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

A quick way to change fonts is by typing the font name in the Font box.

Step by step           Create and Customize Document Effects

Position the insertion point anywhere in the document.1.

On the Design tab, in the Document Formatting group, click the Effects button and 

then select Glossy from the menu that appears. When using shapes in your 

document, such as a bevel shape, the appearance of the shape is based on the 

effect you have selected. Notice the change in the bevel shape containing the 

question mark on page 1 (see Figure 4-7).

2.

GET READY. USE the Hosting Term 3 document that is open from the previous exercise.
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Figure 4-7

Sample bevel shape with effects

SAVE the document as Hosting Term 4 in your flash drive in the lesson folder.3.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

Document formatting is the same throughout all Office programs, and documents can 

share the same appearance.
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Word 2016 has a group called Document Formatting on the Design tab. The Document 

Formatting group contains many different Style Sets that change the appearance of the 

entire document.

Applying a Style Set to a Document

Using the Style Gallery on the Home tab, you can apply styles to text. In this section, you 

apply Style Sets that affect the whole document. These Style Sets are predefined 

collections of styles with fonts and paragraph spacing defined. You have the option to 

reset the document back to its default or save a new Style Set. In this exercise, you learn 

to apply a Style Set.

Style Sets work with +Body and +Headings fonts. Each document has default heading 

and body fonts that are automatically assigned to the built-in styles, such as Heading 1 

and Normal. If you use those built-in styles to format your document, you can change 

the fonts used in the document by either applying a different theme or theme fonts or 

by applying a different Style Set.

You can define your own Style Sets. To do so, format the document the way you want it, 

including your choice of heading and body fonts (from the Fonts drop-down list on the 

Design tab) and your choice of paragraph indentation and spacing settings for the built-

in styles (Normal, Heading 1, Heading 2, and so on). Next, open the Style Set gallery on 

the Design tab and then click Save as a New Style Set. Style Sets are saved as a template 

in the C:\Users\username\AppData\Roaming\Microsoft\QuickStyles folder. After you 

save a Style Set, it appears in a Custom section in the Style Sets gallery. 

Step by step          Create a Style Set

On the Design tab, in the Document Formatting group, click the Fonts button to 

display the Fonts menu. 

1.

Right-click the Corporate Fonts [your initials] set you created earlier in this lesson 

and, from the context menu, select Edit. The Edit Theme Fonts dialog box appears.

2.

In the Heading Font drop-down list, select Arial Black and then click Save. 3.

In the Style Set gallery, click the More button. The Style Set menu appears (see 

Figure 4-8).

4.

GET READY. USE the Hosting Term 4 document that is open from the previous exercise.

Formatting a Document Using Style Sets
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Figure 4-8

Style Set menu

Click Save as a new style set. The Save as a New Style Set dialog box appears.5.

In the File name text box, type Corporate Style Set [your initials] and then click 

Save.

6.

Click the More button again and note how the style set you created now appears in 

the Custom section. 

7.

SAVE the document as Hosting Term 5 in your flash drive in the lesson folder.8.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Apply a Style Set to a Document

On the Design tab, in the Document Formatting group, click a few of the built-in 

Style Sets in the gallery and watch how the appearance of the document changes. 

1.

Take Note

Before you can apply Style Sets, the document must contain styles.

Click the More button and then select Lines (Distinctive) as shown in Figure 4-9.2.

GET READY. USE the Hosting Term 5 document that is open from the previous exercise.
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Figure 4-9

Document with the Lines (Distinctive) style set

SAVE the document as Hosting Term 6 in your flash drive in the lesson folder and 

then CLOSE the file.

3.

PAUSE. LEAVE the document open to use in the next exercise.

Troubleshooting

If you apply a different Style Set, as in the preceding exercise, but the 

document's fonts do not change, it is because the text has been formatted to 

use a specific font. You can strip off any manual formatting by selecting the text 

and then pressing Ctrl+Spacebar. Make sure the style applied to the 

paragraph(s) does not define a specific font.

Formatting a Document Background

Word's enhanced features enable users to produce creatively formatted documents by 

changing the background color, inserting a watermark, and adding a border to the 

document. In this section, you learn how to add a background color and insert and 

remove a watermark.

Inserting a Page Color

Adding a background color to the title page of a report conveys originality. For example, 

you might want to distinguish your research paper from others by adding a background 

color to the first page. It is important to use background colors in moderation and to 

choose a page color that will not interfere with the text. If text is dark, for example, the 

background color should be light. If text is light, a dark background improves the 

document's readability. Word also lets you add interesting Fill Effects for the Page 

Background, such as gradients, textures, patterns, and pictures. In this exercise, you learn 

to insert a page color in a document.
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to insert a page color in a document.

Step by step           Insert a Page Color

On the Design tab, in the Page Background group, click the Page Color button to 

open the color menu and gallery, as shown in Figure 4-10.

1.

Figure 4-10

Page Color menu

Click to select White, Background 1, Darker 5%. The color is applied to the page.2.

SAVE the document as Hosting Term 7 in your flash drive in the lesson folder and 

then CLOSE the document.

3.

GET READY. OPEN the Hosting document from the data files for this lesson.

PAUSE. LEAVE Word open to use in the next exercise.

Inserting a Watermark

In business, some documents might contain sensitive information, and the nature of a 

document's status should be clearly conveyed on its pages. Word provides built-in text 

called watermarks that display lightly behind text as words, such as confidential, draft, or 

urgent. You can customize watermarks to include text or images, including company 

logos. In this exercise, you learn to insert a watermark using text, an image, and a 

custom watermark.

Step by step        Insert a Watermark

On the Design tab, in the Page Background group, click the Watermark menu and 

then select Confidential 1. The watermark appears behind the text and is 

semitransparent.

1.

SAVE the document as Hosting Term 8 in the lesson folder on your flash drive.2.

GET READY. OPEN Hosting Term 6 from the data files for this lesson.
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PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Insert a Custom Watermark

Click the Watermark menu and then select Custom Watermark. The Printed 

Watermark dialog box appears.

1.

Select the Text watermark option and then in the Text drop-down list, select Draft. 

You can customize text watermarks by typing content in the text box or you can 

select from the drop-down menu.

2.

In the Font drop-down list, select Franklin Gothic Book. This changes the text 

watermark font.

3.

In the Color menu, select Dark Red in the Standard Colors box (see Figure 4-11).4.

Figure 4-11

Printed Watermark dialog box

Click Apply. The watermark is inserted on all pages and the dialog box remains 

open, so you can view your watermark in the document. Click Close to close the 

dialog box and return you to the document screen.

5.

SAVE the document as Hosting Draft in the lesson folder on your flash drive.6.

GET READY. USE the Hosting Term 8 document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Insert an Image Watermark

Click the Watermark menu and then select Custom Watermark. The Printed 

Watermark dialog box appears.

1.

Select the Picture watermark option and then click Select Picture. The Insert 

Pictures window appears.

2.

GET READY. USE the Hosting Draft document that is open from the previous exercise.
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Pictures window appears.

Click the Browse button next to From a file and then locate your lesson folder and 

select Internet Search.

3.

Click Insert to insert the image into the dialog box and then click OK to close the 

Printed Watermark dialog box and apply the image as the watermark.

4.

SAVE the document as Hosting with Image in the lesson folder on your flash drive.5.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Remove a Watermark

Open the Watermark menu and then select Remove Watermark. The watermark is 

removed from the document.

1.

Click the Undo button.2.

SAVE the document in the lesson folder on your flash drive and then CLOSE the 

file.

3.

GET READY. USE the Hosting with Image document that is open from the previous 

exercise.

PAUSE. LEAVE Word open for the next exercise.

Software Orientation

Outline View

When you select the Outline view from the View tab, the Outlining tab appears, which contains 

buttons for working with long documents and arranging the document into smaller sections. The 

Outlining tab is shown in Figure 4-12.

Figure 4-12

Outlining tab

Use this figure as a reference throughout this lesson as well as the rest of this book.

Working with Outlines and Master Documents

When working with large, complex documents, it is useful to create an outline so that 

you can understand the big picture of the document's organization. As you are planning 

a new document, you can use Word's Outline tools to plan the overall structure. You can 

also use master documents and subdocuments to integrate content from multiple 

separate Word documents into a single linked project.

Creating an Outline

When you create an outline for a document, you list the headings that the document is 
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When you create an outline for a document, you list the headings that the document is 

going to contain. You can then go back into the document later and fill in the body text 

under those headings.

Outlining a document consists of assigning heading levels to paragraphs (Level 1, Level 

2, and so on) to represent their relative positions in the document hierarchy. One way to 

do this is to assign heading styles to the paragraphs that correspond to those outline 

levels, like Heading 1, Heading 2, and so on. However, there is an easier way. When you 

switch to Outline view, you can use the Outlining tab and the Tab and Shift+Tab 

keyboard shortcuts to quickly assign an outline level and a heading style.

In the following exercise, you will create a new outline.

Step by step           Create an Outline

On the View tab, in the Views group, click Outline. Word switches to Outline view 

and the Outlining tab appears on the Ribbon.

1.

Type Chapter 1: The Journey Begins and then press Enter. Because this paragraph is 

at Level 1 (as you can see from the Outlining level on the Ribbon), it is at the top 

level of the hierarchy, and Word automatically assigns the Heading 1 style to the 

paragraph.

2.

Press the Tab key to demote the new line. Word assigns the Heading 2 style to it, 

which is a Level 2 style in the outline.

3.

Type Packing the Car and then press Enter.4.

Type Loading Up the Family and then press Enter. Notice that the outline level of 

each new paragraph is the same as the outline level of the preceding paragraph.

5.

Press Shift+Tab to promote the new line. The new line is now at Level 1 in the 

outline.

6.

Type Chapter 2: We Reach Orlando and then press Enter.7.

Type Checking In to the Hotel and then press Tab to demote the line. Note that in 

Outline view, you can press Tab to demote or Shift+Tab to promote a line at any 

position; the insertion point doesn't have to be at the beginning of the line.

8.

Press Enter to start a new line, press Tab to demote the new line to Level 3, and 

then type Reservation Problems!.

9.

Press Enter to start a new line and then press Shift+Tab twice to promote the new 

line to Level 1 status.

10.

Take Note

Instead of using Tab and Shift+Tab, you can use the Promote and Demote buttons 

on the Outlining tab. The Promote button is the left-pointing arrow; the Demote 

button is the right-pointing arrow.

Finish the outline by typing the following. Make the first line Level 1 and all the 

other lines Level 2.

11.

Chapter 3: Magic Kingdom Adventures

GET READY. CREATE a new blank document.
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Chapter 3: Magic Kingdom Adventures

The Ticket Booth

The Shuttle Ride

Shopping!

The Rides

The Parade

The Fireworks

Click to the left of the line The Shuttle Ride to select that line and then drag it 

upwards so that it is above The Ticket Booth. This is one way you can reorder 

outline items—by dragging.

12.

Click in the Shopping! line and then click the Move Down button (the down-

pointing arrow) on the Outlining tab. This is another way you can reorder outline 

items.

13.

On the Outlining tab, in the Show Level drop-down list, choose Level 1. The outline 

collapses to show only the Level 1 headings.

14.

Double-click the plus sign to the left of the Chapter 3 heading. The subordinate 

headings below it appear.

15.

Press Ctrl+A to select the entire outline and then click the Expand button (the plus 

sign) on the Outlining tab to expand the entire outline again (see Figure 4-13). 

16.

Figure 4-13

Outline view

Click the Close Outline View button to switch back to Print Layout view. From here 

you can type the body paragraphs beneath each heading to tell your story.

17.

SAVE the file as Vacation Story in the lesson folder on your flash drive and then 18.
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SAVE the file as Vacation Story in the lesson folder on your flash drive and then 

CLOSE the file.

18.

PAUSE. LEAVE Word open for the next exercise.

Working with a Master and Subdocuments

A master document is the main document created in Word, such as a research paper. A 

research paper or other long document might contain information such as a title, thesis, 

introduction, techniques, results, and works cited, to name a few. This document can be 

50 pages or more, and scanning through the whole document could be cumbersome. 

Working with a master document can organize the heading sections into smaller 

sections called subdocuments, which are sections within the master document that have 

been separated into subsections. When you create a subdocument, it becomes a 

separate file from the master, although it still remains linked to the master document. 

This enables you to open a small 2- or 3-page document for editing, rather than a 50-

page document.

For example, you might create a master document for long reports and research papers. 

When you finish formatting the master document with heading styles, you can create a 

subdocument for each heading and its content. You create subdocuments based on 

their heading styles; Word saves the subdocument with the heading as its filename.

As a student, you will most likely have to take a writing class for one of your core 

courses and prepare a research paper. As you begin working on your research paper, 

you should outline it to make it more manageable and to keep yourself organized. 

Working with the master and subdocuments is similar to how you work on sections of 

your paper. You can edit your whole master document or work in a subdocument as a 

separate file. When you edit and save subdocuments independently, Word automatically 

updates the master document because the subdocument is linked to the master. When 

you later open the master document, all of the editing changes you made in the 

subdocuments will appear there.

Saving the Master Document

To help you manage a long document, it is best to save the master document and all 

the subdocuments in the same folder. Creating a folder makes locating subdocuments 

easy. The document that you will work on is already formatted with heading styles. In 

this exercise, you learn to create a folder, and then save the master document.

Step by step           Save the Master Document

To save the document in a specific folder, click the File tab and then click Save As. 

Click This PC and then click Browse. The Save As dialog box appears for you to 

locate your flash drive

1.

Click the New folder button located under the address bar, type Master Hosting, 

and then press Enter to accept the new folder name.

2.

GET READY. OPEN the Hosting document from lesson folder.
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and then press Enter to accept the new folder name.

Double-click the new folder to place it in the address bar. 3.

In the File name text box, type Master Proposal. 4.

Click the Save button to save the document in the Master Hosting folder.5.

PAUSE. LEAVE the document open for the next exercise.

Creating Subdocuments

A subdocument is part of the master document, which is separated into small sections. 

Each subdocument has a unique filename based on the heading style that was applied 

to it when it was created. This feature is useful for a large research paper or other 

document; you work on one subdocument section at a time rather than having the 

whole document open. The first step to creating subdocuments is to identify the levels 

within the master document, just as you would when creating an outline. For example, 

using Level 1, Level 2, and Level 3 is similar to creating an outline and identifying 

headings with Roman numerals I, II, and II.

When formatting your document, you apply a heading style to each new section in your 

paper. When you are editing subdocuments separately, the master document is 

automatically updated. The Outlining tab contains the Collapse and Expand 

subdocument buttons that correlate with the master document. In this exercise, you 

create subdocuments that are saved separately. 

Step by step           Create Subdocuments

On the View tab, in the Views group, click the Outline button. The Outlining tab 

appears.

1.

On the Outlining tab, in the Outline Tools group, click the Show Level drop-down 

arrow and then select Level 1 to make the document more manageable. This 

document has already been formatted with heading styles; when the levels are 

changed, the document collapses and only Level 1 displays on the screen as shown 

in Figure 4-14.

2.

GET READY. USE the Hosting document that is open from the previous exercise.
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Figure 4-14

Document with Level 1 headings displayed

In the Master Document group, click the Show Document button to display 

additional commands.

3.

Click the plus (+) symbol next to Introduction to select the heading. Even though 

you cannot see it, the content within the heading is also selected.

4.

Click the Create button in the Master Document group to create a subdocument.5.

On the Home tab, in the Paragraph group, click the Show/Hide button. Notice that 

Introduction has a subdocument icon on the left side and is surrounded by a 

border with continuous section breaks above and below the heading (see Figure 

4-15). The border indicates that this is a subdocument, and the continuous section 

breaks indicate the beginning and end of the subdocument. Once you create your 

first subdocument, the Collapse Subdocuments button in the ribbon becomes 

active.

6.
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Figure 4-15

Document with one subdocument

Select the plus (+) symbol next to the Account Information heading and, back on 

the Outlining tab, click the Create button. A border appears around the 

subdocument.

7.

Repeat the previous step to create a subdocument from each of the remaining 

headings: Indemnification/Warranties, Prohibited Uses of Services and Products, 

Bandwidth and Utilization, Security/Software, Violation, Confidentiality, and Refusal 

of Service. The document should now display as shown in Figure 4-16, with a 

border around each subdocument continuous section breaks before and after each 

one.

8.
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Figure 4-16

Document with multiple subdocuments

PAUSE. LEAVE the document open to use in the next exercise.

Saving Subdocuments

The next step is to save the master document with the subdocuments. Word 

automatically creates a filename for each of the subdocuments based on the text 

formatted with the heading styles, and saves each one as a separate file, but in the same 

folder. For example, the document that you are working on contains many headings 

with a Heading 1 style applied to them. When you save the master document, each of 

the headings and the text under the heading is saved as a separate file automatically. In 

this exercise, you learn to save the master document with the subdocuments.

Step by step           Save Subdocuments

Click the Save button on the Quick Access Toolbar to save the Master Proposal

document and the subdocuments you created. 

1.

CLOSE all open documents.2.

Open File Explorer and browse to the Master Hosting folder you created earlier 

(see Figure 4-17). Notice that Word has saved each subdocument as a separate file 

based on the heading style (Heading 1) that was applied to the document. Each of 

the subdocuments is linked to the master document.

3.

GET READY. USE the Hosting document that is open from the previous exercise.
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Figure 4-17

Contents of Master Hosting folder

PAUSE. LEAVE the document open to use in the next exercise.

Promoting and Demoting Subdocuments

When you rearrange levels in a master document, you move the subdocument heading 

to another level by using the commands in the Outlining tab to either promote or 

demote the level. For instance, to move a topic in the paper to a location under another 

heading, you demote that topic heading. As you continue working on your paper, you 

might come to realize that the Heading 1 style applied to one of the headings should be 

a Heading 2. In the Outlining tab, you can change the level of a heading by using the 

promote or demote button. It is easy to demote a Level 1 to a Level 2 or vice versa. So in 

this case, you demote the Level 1 to a Level 2. In this exercise, you learn to use promote 

and demote buttons.

Step by step           Promote and Demote Subdocuments

On the Outlining tab, in the Master Document group, click the Collapse 

Subdocuments button. The document now displays the paths to the subdocument 

files you created.

1.

Click the Expand Subdocuments button to display the text of all the subdocuments.2.

Point at the plus (+) symbol next to the Account Information heading—notice that 

the mouse pointer changes to four arrows. 

3.

Click the plus (+) symbol once to select the heading and all the contents within the 

subdocument.

4.

In the Outline Tools group, click the Demote button once. The Account Information

heading has been demoted to a Level 2, as shown in Figure 4-18.

5.

With the Account Information subdocument still selected, click the Promote arrow 

once. The Account Information section has been promoted back to a Level 1. 

Demote it back to a Level 2.

6.

GET READY. OPEN the Master Proposal document from the previous exercise.
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Demote it back to a Level 2.

Click the Save button on the Quick Access Toolbar. The master document is saved 

with the updated changes.

7.

PAUSE. LEAVE the document open to use in the next exercise.

Figure 4-18

Heading demoted

Reorganizing Subdocuments

You can rearrange subdocuments within the master document. You change the order of 

subdocuments by moving them from one location to another using the command 

buttons on the Outlining tab or by dragging and dropping. Once you move a 

subdocument, you must unlink it and recreate it. You can also merge two or more 

subdocuments into one subdocument. In this exercise, you reorganize subdocuments.

Step by step           Reorganize Subdocuments

Deselect the Account Information section by clicking in a blank area of the 

document screen.

1.

On the Outlining tab, in the Outline Tools group, select the Show First Line Only

checkbox. This displays the first line of each paragraph in each of the 

subdocuments and hides the remaining content—making the subdocuments more 

manageable.

2.

Scroll down and then click to select the plus (+) symbol by the Security/Software 

heading and its contents.

3.

GET READY. USE the Master Proposal document that is open from the previous 

exercise.
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heading and its contents.

Click the Show Document button to display the additional commands in the Master 

Document group.

4.

In the Outline Tools group, click the Move Down button four times, until the 

heading is positioned below the Violation heading. There should be two 

continuous section breaks above Security/Software.

5.

The Security/Software subdocument is now surrounded by a border that also 

encompasses the Confidentiality subdocument. 

6.

Delete the two continuous section breaks under the Security/Software and 

Confidentiality sections. Deleting these continuous section breaks makes it easy to 

unlink the subdocuments.

7.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step           Unlink Subdocuments

GET READY. USE the Master Proposal document that is open from the previous 

exercise.

Currently, the Security/Software and Confidentiality sections are located in a single 

subdocument. There is therefore only one subdocument icon for both levels, as shown 

in Figure 4-19. Both of these subdocuments are linked to the master document and 

must first be unlinked before you can create a separate subdocument for each section.

Figure 4-19

Repositioned subdocuments

Click the plus (+) symbol by Security/Software to select it and then click the Unlink

button. The subdocument icon disappears.

1.

Click the Create button to create a subdocument. This places a border around this 

level (only) and the subdocument icon appears.

2.

Click the plus (+) symbol by Confidentiality and then click Create. 3.
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Click the plus (+) symbol by Confidentiality and then click Create. 3.

Clear the Show First Line Only checkbox. 4.

In the Show Level drop-down list, select Level 1.5.

Click the Collapse Subdocuments button and a prompt appears, asking Do you 

want to save changes to the master document "Master Proposal?" Click OK. Your 

screen should match Figure 4-20. Word automatically saves the modified 

subdocuments with new filenames, dropping the last character of the original 

filename and appending a 1 at the end. The two additional files that you see in 

your Master Hosting folder are Securit1 and Confidentialit1. Each time you create a 

new subdocument, it is automatically linked to the master document, and the 

original subdocuments are no longer linked to the master document.

6.

Figure 4-20

Master document with hyperlinks with repositioned subdocuments

PAUSE. LEAVE the document open to use in the next exercise.

Editing an Individual Subdocument

You can edit subdocuments directly within the master document, or you can open the 

subdocument as a separate file in its own window. In this exercise, you edit a 

subdocument both separately and within the master document.

Step by step           Edit an Individual Subdocument

GET READY. USE the Master Proposal document that is open from the previous 

exercise.
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Point to the Master Hosting/Introduction subdocument hyperlink and press 

Ctrl+Click to follow the hyperlink. The subdocument opens in a separate window. It 

is now ready for editing and formatting.

1.

In the first and second sentences, select the words principles, guidelines, and

requirements from the first sentence and integrity, security, reliability, and privacy

from the second sentence. All seven words should be selected.

2.

Bold the selected text and then change the font color to dark red.3.

Click Save on the Quick Access Toolbar. Then, close the Introduction subdocument 

file.

4.

Click the Outlining tab to make it available with its commands.5.

On the Outlining tab, in the Master Document group, click the Expand 

Subdocuments button. Notice the bolded, dark red text under the Introduction

heading. The changes you made in the Introduction subdocument automatically 

appear in the master document.

6.

Click the Close Outline View button to take you to the Print Layout view.7.

In the Prohibited Uses of Services and Products section, select the second 

paragraph.

8.

On the Design tab, in the Page Background group, click Page Borders. The Borders 

and Shading dialog box appears.

9.

Select the Borders tab, and in the Setting section, select Shadow. Change the Width 

setting to 2¼ pts and then apply the Red, Accent 2 color setting. 

10.

Click the Shading tab and then select the Fill color Red, Accent 2, Lighter 80%. 11.

Click OK. A colored border with a 2¼ pts width is applied to the paragraph and a 

shading is applied to the paragraph within the border.

12.

SAVE the Master Proposal document and then CLOSE the file. You have completed 

editing the master document.

13.

OPEN the Prohibited Uses of Services and Products subdocument from the Master 

Hosting folder. The changes that you made are shown in the subdocument, as 

shown in Figure 4-21.

14.

exercise.
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Figure 4-21

Subdocument with changes

CLOSE the document.15.

STOP. CLOSE Word.
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Multiple Choice

Ninea.

Eightb.

Sevenc.

Fived.

By default, how many levels does the Outline View contain?1.

Backstage viewa.

more commandsb.

Collapse Subdocumentsc.

None of the aboved.

Clicking the Show Document button in the Outlining tab displays which of the 

following?

2.

Clicking the Expand button shows all the text in the subdocumenta.

Clicking the Expand button closes the subdocumentb.

Clicking the Expand button opens only the selected contentc.

Both A and C are correct.d.

Which of the following statements is correct? 3.

Colorsa.

Fontsb.

Effectsc.

All of the aboved.

A document theme includes sets of which of the following?4.

Place your mouse pointer over the choicea.

Print the documentb.

Set up the document propertiesc.

It is not possible to preview a style or themed.

To preview a style or a theme, you must do which of the following?5.

Select the best response for the following statements.

True/False

Circle T if the statement is true or F if the statement is false.

T F A subdocument contains the whole document.1.

T F Macros will not automate tasks.2.

T F When you create subdocuments, they are saved with the master document.3.

T F When recording a macro, you can format a document with many features to 

enhance the document.

4.

T F When assigning a name to a macro, spaces can be used.5.

Knowledge Assessment
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Project 4-1: Creating Elevator Communications 

Montgomery, Slade & Parker uses elevator communications for in-house 

announcements, invitations, and other employee-relations documents. In each elevator, 

a durable 8½” × 14” clear plastic frame has been installed in which announcements can 

be inserted and changed on a regular basis. Create a draft document for approval that 

recognizes employee award winners and invites employees to a reception to honor 

these award winners.

OPEN Congratulations from the data files for this lesson.1.

SAVE the document as 4-1 Congratulations Reception in the lesson folder on your 

flash drive.

2.

On the Design tab, in the Page Background group, click the Page Color button. In 

the Theme Colors section, select Olive Green, Accent 3, Lighter 80%.

3.

Click the Page Borders button. In the Borders and Shading dialog box, click Shadow

in the Setting section. In the Width drop-down list, select 3 pt. In the Color menu, 

select Olive Green, Accent 3, Darker 50%. Click OK to apply the changes to the 

whole document.

4.

On the Layout tab, in the Page Setup group, click the Size menu and then select 

Legal. The legal option may not be included in the menu if you don't have a printer 

that uses legal sized paper; if not, just skip this step.

5.

Open the Page Setup dialog box and, on the Layout tab, change the Vertical 

Alignment to Center. Click OK.

6.

Select Congratulations! Change the font color to Olive Green, Accent 3, Darker 50% 

to match the page border.

7.

On the Design tab, in the Page Background group, click the Watermark button and 

then select Custom Watermark. The Printed Watermark dialog box opens.

8.

Select the Text watermark option and, in the Text drop-down list, select Draft.9.

Customize the watermark by changing the color to dark red and then click OK.10.

SAVE the document in the lesson folder on your flash drive and then CLOSE the 

file.

11.

GET READY. LAUNCH Word if it is not already running.

Pause. LEAVE Word open for the next project.

Project 4-2: Creating Separate Files for the Books and Beyond Master Document 

In this project, you work at Books and Beyond and your manager has asked you to work 

with this document and create separate files from the master document. In your 

computer class, you learned about master documents and how Word automatically 

saves subdocuments.

OPEN Books Beyond from the lesson folder.1.

GET READY. LAUNCH Word if not already running.

Projects
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OPEN Books Beyond from the lesson folder.1.

On the File tab, click Save As.2.

Click Browse and use the scroll bar to locate your flash drive. In the Save As dialog 

box, click New folder and name it Books Beyond.

3.

In the File name text box, type Master Books and save it in the Books Beyond 

folder.

4.

Select the Acknowledgement heading and format it with the Heading 1 style.5.

Select the Introduction heading and format it with the Heading 1 style.6.

Select the General Performance Expectation Guidelines heading and format it with 

the Heading 1 style.

7.

On the View tab, click the Outline button.8.

On the Outlining tab, in the Outline Tools group, in the Show Level drop-down list, 

select Level 1.

9.

Click the plus (+) symbol next to General Performance Expectation Guidelines.10.

Click the Demote button to change the level for the General Performance 

Expectation Guidelines heading. The heading is now a Level 2.

11.

Click the Show Document button.12.

Select the plus (+) symbol next to Acknowledgement to select the heading and the 

contents under that heading.

13.

In the Master Document group, click the Create button.14.

Click the plus (+) symbol by Introduction to select the heading and the contents 

under that heading.

15.

Click the Create button in the Master Document group.16.

Click the Save button on the Quick Access Toolbar and then CLOSE the file.17.

OPEN the Master Books document and then preview your document in Print 

Layout view. You should see two hyperlinks. CLOSE the file.

18.

CLOSE Word.
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