
Lesson Skill Matrix

Skill Exam Objective Objective 

Number

Formatting Presentations with 

Themes and Layouts

Change the slide master theme or background. 1.3.1

Changing Slide Backgrounds Modify individual slide backgrounds. 1.2.6

Inserting a Date, Footer, and 

Slide Numbers

Insert slide headers, footers, and page numbers. 1.2.7

Linking to Web Pages and Other 

Programs

Insert hyperlinks. 2.1.6

Working with Sections Create sections.

Modify slide order.

Rename sections

1.4.1

1.4.2

1.4.3

Customizing Slide Masters Change the slide master theme or background.

Modify slide master content.

Modify a slide layout.

Create a slide layout.

Modify the handout master.

Modify the notes master. 

1.3.1

1.3.2

1.3.4

1.3.3

1.3.5

1.3.6 

Software Orientation

Microsoft PowerPoint's Themes and Variants

PowerPoint offers dozens of unique themes and variants you can apply to presentations to format 

the slides with colors, fonts, effects, and backgrounds. Figure 4-1 shows the Design tab with the 

Variants gallery open showing access to the Colors, Fonts, Effects, and Background Styles commands.

Designing a Presentation
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Figure 4-1

The Design tab

Use PowerPoint's built-in themes to give your presentation a polished, professional look without a 

lot of trial and error. You can preview a theme by pointing at it in the Themes gallery and then apply 

it to the presentation by clicking it. After you have chosen a theme, you can select one of its variants 

from the Variants gallery.
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A PowerPoint theme includes a set of colors designed to work well together, a set of 

fonts (one for headings and one for body text), special effects that can be applied to 

objects such as pictures or shapes, and often a graphic background. The theme also 

controls the layout of placeholders on each slide. Use a theme to quickly apply a unified 

look to one or more slides in a presentation (or to the entire presentation). You can also 

modify a theme and save your changes as a new custom theme.

Slide layouts control the position of text and objects on an individual slide. For each 

slide, you can select a layout according to the content you need to add to it. 

PowerPoint makes it easy to see how a theme will look on your slides by offering a live 

preview: As you move the mouse pointer over each theme in the gallery, that theme’s 

formats display on the current slide. This formatting feature takes a great deal of 

guesswork out of the design process—if you don’t like a theme’s appearance, just move 

the pointer to a different theme or click outside the gallery to restore the previous 

appearance.

Clicking a theme applies it to all slides in a presentation. You can also apply a theme to 

a single slide or a selection of slides by making the selection, right-clicking the theme, 

and choosing Apply to Selected Slides.

A theme differs from a template in that it contains no sample content—only formatting 

specifications.

Applying a Theme and Variant to a Presentation

In this exercise, you will learn how to select a theme from the Themes gallery to replace 

the default blank design and create a more visually appealing design for your 

PowerPoint presentations.

You can apply a variant after selecting a theme. Variants are available only in the new 

themes and templates that come with PowerPoint 2013 and 2016. The most obvious 

change that a variant makes is to apply different colors, but some variants also make 

other changes too, such as a different background graphic. You can select a variant from 

the Variants group on the Design tab.

Step by step          Apply a Theme and Variant to a Presentation

START PowerPoint, if the program is not already running.1.

OPEN the Special Events presentation from the data files for this lesson and then 

SAVE it as Special Events Final.

2.

Make sure slide 1 is selected. 3.

On the Design tab, click the More button in the Themes group. PowerPoint's 

available themes display in the Themes gallery. 

4.

Point to any of the themes in the gallery. Notice that a ScreenTip displays the 

theme's name (or in some cases file location), and the theme formats are instantly 

applied to the slide behind the gallery.

5.

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, 

if necessary.

Formatting Presentations with Themes and Layouts
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applied to the slide behind the gallery.

Right-click the Slice theme; a pop-up menu appears. In the menu, click Apply 

to Selected Slides. The Slice theme is applied only to slide 1.

6.

Click the More button again in the Themes group to reopen the Themes gallery.7.

Right-click the Ion theme and click Apply to All Slides to apply it to all slides.8.

Scroll through the slides to see how the theme has supplied new colors, fonts, 

bullet symbols, and layouts. 

9.

On the Design tab, click the purple thumbnail image in the Variants group. The 

colors change on all slides to reflect the chosen variant. Slide 1 should resemble 

Figure 4-2.

10.

SAVE the presentation.11.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note

You can display the name of the current theme on the status bar if you'd like. To do so, 

right-click the status bar and click Theme. 

Figure 4-2

Ion theme applied to all slides in the presentation

Slide 2: ©Fuse/Getty Images; Slide 4: ©Richard Ransier / Media Bakery, LLC

Changing Theme Colors

If you do not like the colors used in the theme you have chosen, you can change them. 

One way to do so is to choose a different variant, as you saw in the previous exercise. 

You can also select a different color theme, or you can create your own color theme. 

When you apply a different color theme, your current theme fonts, background 

graphics, and effects remain the same, only the colors change. In this exercise, you will 
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graphics, and effects remain the same, only the colors change. In this exercise, you will 

choose a different color theme for a presentation.

Step by step          Change Theme Colors

Click the More button in the Variants group and then point to Colors. A menu 

appears containing the available color themes.

1.

Move the pointer over some of the color themes to see the live preview of those 

colors on the current slide.

2.

Click the Blue Warm color theme. The new colors are applied to the presentation.3.

Click the More button again in the Variants group, point to Colors, and then click 

Customize Colors at the bottom of the gallery. The dialog box opens to allow you 

to replace colors in the current color palette.

4.

Click the drop-down arrow next to the color designated for Hyperlink.5.

Click White, Text 1 on the Theme Colors palette to change the color for Hyperlinks 

to white (see Figure 4-3).

6.

GET READY. USE the Special Events Final presentation that is still open from the 

previous exercise.
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Figure 4-3

The Create New Theme Colors dialog box

Select the text in the Name box and type Southridge in its place.7.

Click Save to save the new theme colors.8.

SAVE the presentation.9.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing Theme Fonts

Each theme supplies a combination of two fonts to be applied to headings and body. 

Collectively these two fonts are called a font theme. A font theme may have two 

different fonts—one for headings and one for body text—or the same font for both. In 

the following exercise, you will choose a different font theme for a presentation.

Step by step         Change Theme Fonts

GET READY. USE the Special Events Final presentation that is still open from the 

previous exercise.
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Click the More button in the Variants group and then point to Fonts. A gallery 

displays showing font combinations for all available themes.

1.

Move the pointer over some of the font combinations to see the live preview of 

those fonts on the current slide.

2.

Click the Candara font theme. The new fonts are applied to the presentation.3.

SAVE the presentation.4.

previous exercise.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Different Slide Layout

The slide layout gallery shows the available layouts in the theme you have applied. If 

more than one theme is in use in the presentation (e.g., if you applied a different theme 

to only selected slides), the slide layout gallery shows available layouts from all themes 

in use so you can pick and choose among a greater variety of layout options. In this 

exercise, you will choose a different layout for a slide. 

Step by step          Apply a Different Slide Layout

Click the Home tab on the Ribbon.1.

Go to slide 5 and click New Slide in the Slides group. (Click the graphical part of the 

button, not the button's text.) PowerPoint adds a new slide with the same layout as 

slide 5, Title and Content.

2.

Type the title Contact Information.3.

Type the following information as the first bullet point in the text placeholder. 

(After typing Road, use Shift+Enter to start a new line without starting a new 

paragraph.)

457 Gray Road

North Hills, OH 45678

4.

Type these additional bullet points:

Phone: (513) 555-6543

Fax: (513) 555-5432

5.

Select the entire bulleted list and then click the Bullets button on the Home tab to 

turn off the bullets. Then click away from the text box to deselect the selection. 

Your slide should look like Figure 4-4.

6.

GET READY. USE the Special Events Final presentation that is still open from the 

previous exercise.
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Figure 4-4

Add contact information to the slide

Slide 2: ©Fuse/Getty Images; Slide 4: ©Richard Ransier / Media Bakery, LLC

On the Home tab, click the Layout button in the Slides group to display the slide 

layout gallery.

7.

Click Two Content to change the layout to two side-by-side content placeholders.8.

In the second placeholder, type the following:

Directions: From I-261 East, take exit 205 South (Crawfordsville Road) to Gray Road. 

Turn left on Gray Road, and look for us on your left after 2 miles. 

9.

Click anywhere in the text you just typed and then click the Bullets button on the 

Home tab to turn off the bullet. Click away from the text box to deselect it. Your 

slide should look similar to Figure 4-5. 

10.
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Figure 4-5

The completed slide

SAVE the presentation.11.

PAUSE. LEAVE the presentation open to use in the next exercise.

The layouts that appear in the slide layout gallery depend on the layouts stored in the 

Slide Master.
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Themes provide a default background for all slides formatted with that theme. To 

customize a theme or draw attention to one or more slides, you can apply a different 

background.

Selecting a Theme Background

The Background Styles gallery allows you to choose from plain, light, or dark 

backgrounds and gradient backgrounds that gradually change from light to dark. 

Background colors are determined by the theme. Some background styles include 

graphic effects such as fine lines or textures that cover the entire background. Use the 

Background Styles gallery to quickly apply a different solid-color or gradient 

background based on theme colors. You can apply a background to one or more 

selected slides or to all slides in the presentation. In this exercise, you will select a 

background style from the preset backgrounds provided by the theme and then 

customize it with the Format Background task pane.

Step by step          Select a Theme Background

Go to slide 6 if it is not already selected.1.

On the Design tab, click the More button in the Variants group and then point to 

Background Styles. A gallery displays some background styles created using the 

theme's designated background colors.

2.

Take Note

Hover the mouse on a background style to see its name and preview it on the 

current slide.

Right-click Style 8 and select Apply to Selected Slides (see Figure 4-6). After 

clicking this option, the background style is applied to slide 6 only.

3.

GET READY. USE the Special Events Final presentation that is still open from the 

previous exercise.

Changing Slide Backgrounds
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Figure 4-6

Background Styles gallery, Apply to Selected Slides option

Slide 2: ©Fuse/Getty Images; Slide 4: ©Richard Ransier / Media Bakery, LLC

SAVE the presentation.4.

PAUSE. LEAVE the presentation open to use in the next exercise.

The area of the slide that is considered to be "background" can change depending on 

the theme. For example, some themes have graphics overlaid on a colored background, 

so that your choice of background color peeks through in only a few spots. 

Customize the Background

Use the Format Background task pane to create and modify any background, even a 

default theme background. You can apply a solid color or gradient fill, or select a picture 

or texture for the background. Options for each of these fill types allow you to modify 

the fill to suit your needs. 

Step by step          Customize the Background

With slide 6 still active, click the Format Background button on the Design tab. The 

Format Background task pane opens. A gradient fill is selected because the style 

you selected in the previous exercise was a gradient.

1.

Click the Type drop-down arrow and then in the drop-down list, select the Linear 

preset (see Figure 4-7). Click the linear option and the slide background changes to 

a different gradient type.

2.

GET READY. USE the Special Events Final presentation that is still open from the 

previous exercise.
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Figure 4-7

Format Background task pane with gradient controls

Click the Solid Fill option button. The controls change to those for solid colors. 3.

Click the Color drop-down arrow and in the gallery that appears, click Dark Purple, 

Background 2, Darker 50% (the third color in the bottom row of the Theme Colors 

section).

4.

Drag the Transparency slider to 20% or type 20 in the Transparency text box. The 

fill lightens because it is now partly transparent.

5.

Click Picture or texture fill. The controls change to those for pictures and textures.6.

Click the Texture drop-down arrow and then click the Green Marble texture.7.

Click Pattern Fill. The controls change to those for patterns.8.

Open the Foreground Color drop-down list and click Dark Purple, Background 2 

(the third color in the top row of the Theme Colors section).

9.

Open the Background Color drop-down list and click Teal, Accent 5 (next-to-last 

color in the top row of the Theme Colors section).

10.

Click the 90% pattern (the last pattern in the second row).11.

In the Format Background task pane, click Reset Background. The background 

returns to its original state specified by the theme and variant in use.

12.

CLOSE the Format Background task pane. 13.

SAVE the presentation.14.

PAUSE. LEAVE the presentation open to use in the next exercise.

   Lesson 4 Page 12    



Adding a date, footer, and slide numbers to a presentation can help you identify and 

organize slides. In this exercise, you will learn how to apply these useful elements to one 

or more slides.

Inserting a Date, Footer, and Slide Numbers

A footer is text that repeats at the bottom of each slide in a presentation (or in whatever 

location on the slide where the footer placeholder is located). Use a footer to record the 

slide title, company name, or other important information that you want the audience to 

keep in mind as they view the slides. In this exercise, you will apply a footer, a date, and 

slide numbers to a PowerPoint presentation.

Step by step          Insert a Date, Footer, and Slide Numbers

Click the Insert tab and then click the Header & Footer button. The Header and 

Footer dialog box opens.

1.

Click the Date and time check box and then click Update automatically if it is not 

already selected.

2.

Click to select the Slide number check box.3.

Click the Footer check box and then type Special Events in the text box below the 

check box.

4.

Click the Don't show on title slide check box. The date will be today's date.5.

Click the Apply to All button to apply the date, footer, and slide number to all 

slides except the title slide. Slide 6 should look similar to Figure 4-8. In this 

particular theme, the footer and date appear vertically along the right side of the 

slide, and the slide number appears in the colored box in the upper-right corner.

6.

GET READY. USE the Special Events Final presentation that is still open from the 

previous exercise.

Inserting a Date, Footer, and Slide Numbers
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Figure 4-8

A slide number, footer, and date on a slide

Take Note

The footer placeholder box is not always at the bottom of the slide; it can be 

anywhere on the slide, depending on the layout. For example, in Figure 4-8 it is 

along the right side.

Click the Design tab and move the mouse over several different themes in the 

Themes group. Notice that the placement of the slide number, footer, and date 

change with different themes. In many of the themes, these elements appear at the 

bottom of the slide.

7.

SAVE the presentation.8.

PAUSE. LEAVE the presentation open to use in the next exercise.

You may have noticed that the Header and Footer dialog box has another tab, the Notes 

and Handouts tab. When you create notes, pages, and handouts, you can specify a 

header to appear at the top of every page. A header is repeated text, much like a footer, 

except it appears at the top of each printed page. Headers do not appear onscreen in 

Slide Show view, only on printouts. You can also create footers for notes pages and 

handouts.
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You can set up hyperlinks (clickable shortcuts) on slides that allow you to jump to a 

specific slide in the presentation or to external content. Hyperlinks can be displayed as 

either text or a graphic.

Adding a Text Hyperlink

Use the Insert Hyperlink dialog box to set up links between slides or from slides to other 

targets. (The target is the page, file, or slide that opens when you click a link.) If you 

select text before inserting the hyperlink, that text will become the link that can be 

clicked. If you select a graphic before inserting the hyperlink, the hyperlink will be 

attached to the graphic, so that clicking it activates the hyperlink. In this exercise, you 

will create a text hyperlink.

Step by step          Add a Text Hyperlink

Go to slide 6, position the insertion point at the end of the fax number, and then 

press Enter to start a new paragraph. Then type Visit our website. 

1.

Select the text you just typed and then, on the Insert tab, click the Hyperlink 

button. The Insert Hyperlink dialog box opens.

2.

Click in the Address box and type http://www.southridgevideo.com as the target of 

the link text.

3.

Click OK. The website address is formatted with the theme’s hyperlink color and 

an underline. 

4.

Go to slide 1 and select Southridge Video.5.

Click the Hyperlink button on the Insert tab. The Insert Hyperlink dialog box opens.6.

In the Link To list on the left side of the dialog box, click Place in This Document. A 

list of slides from the current presentation appears.

7.

Click 6. Contact Information (see Figure 4-9).8.

GET READY. USE the Special Events Final presentation that is still open from the 

previous exercise.

Linking to Web Pages and Other Programs
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Figure 4-9

Creating a hyperlink to another slide

Click OK; PowerPoint identifies slide 6 as the target for this hyperlink. 9.

SAVE the presentation.10.

PAUSE. LEAVE the presentation open to use in the next exercise.

Choose Existing File or Web Page to link to any web page or any file on your 

system or network. Use the Look in box, the Browse the Web button, the Browse 

for File button to locate the desired page or file, or type the URL or path in the 

Address box.

□

Choose Place in This Document to display a list of the current presentation’s 

slides and custom shows. Click the slide or custom show that you want to display 

when the link is clicked.

□

Choose Create New Document to create a link to a new document. You supply 

the path and the name for the new document and then choose whether to add 

content to the document now or later.

□

Choose E-mail Address to type an email address to which you want to link.□

You can create links to a number of different types of targets using the Insert Hyperlink 

dialog box. 

You can add hyperlinks to a slide in Normal view, but the links will work only in Slide 

Show view.

Adding a Graphical Hyperlink

Hyperlinks can be attached to graphics so that when you click the graphic, the hyperlink 

executes. In this exercise, you will make an existing graphic into a hyperlink.
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Step by step          Add a Graphical Hyperlink

Go to slide 4 and click the photo to select it.1.

Press Ctrl+K to open the Insert Hyperlink dialog box. (Ctrl+K is a keyboard shortcut 

for the Insert Hyperlink command you used previously.)

2.

Click Place in This Document. A list of slides from the current presentation appears.3.

Click 6. Contact Information.4.

Click OK.5.

GET READY. USE the Special Events Final presentation that is still open from the 

previous exercise.

Pause. SAVE the presentation and then CLOSE it.

If you need to change a link's target, click anywhere in the link, and then click the 

Hyperlink button, or right-click it and click Edit Hyperlink. The Edit Hyperlink dialog box 

opens, offering the same functionality as the Insert Hyperlink dialog box. You can 

remove a link by right-clicking the link and selecting Remove Hyperlink from the 

shortcut menu.
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To organize a long presentation, you can create sections, which are dividers that group 

slides into logical clusters, as folders organize groups of related papers. You can then 

work with the sections rather than with individual slides, moving or deleting an entire 

section as a group. 

Creating Sections

You can create sections that organize the slides for easier management. This 

organization is especially useful in a lengthy presentation that covers multiple topics; 

each topic can be a section. In this exercise, you create some sections and then use 

them to manipulate content.

Step by step          Create Sections

SAVE the file as Blue Yonder Sections.1.

Go to slide 2. In the navigation pane on the left, right-click slide 2 and click Add 

Section from the menu that appears. A new section bar labeled Untitled Section 

appears in the Navigation pane above slide 2, indicating that the new section 

begins with that slide.

2.

Go to slide 5. In the Navigation pane, right-click slide 5 and click Add Section. 

Another new section (also labeled Untitled Section) appears above slide 5 in the 

Navigation pane. Repeat these actions to create another new section above slide 7.

3.

Click the Untitled Section bar above slide 2. Slides 2, 3, and 4 become selected.4.

Right-click the Untitled Section bar you just clicked and choose Rename Section

from the menu that appears. The Rename Section dialog box opens.

5.

In the Section name box , type Introduction and click Rename.6.

Rename the other two sections, Details and Conclusion, using the same actions you 

used in steps 4-6.

7.

Right-click the Details section heading in the Navigation pane and click Move 

Section Up to move that section to appear before the Introduction section.

8.

Right-click the Details section heading again and click Move Section Down. The 

Details section moves back to its original location.

9.

Right-click the Introduction section heading in the Navigation pane and click 

Collapse All. All the sections collapse in the Navigation pane.

10.

Double-click the Conclusion section heading. That section is expanded so you can 

see the individual slides in it (see Figure 4-10).

11.

GET READY. OPEN the Blue Yonder Introduction presentation from the data files for 

this lesson.

Working with Sections
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Figure 4-10

Collapse and expand sections

Right-click the Conclusion section and click Remove Section. The section heading is 

removed, but the slides remain; they are added to the Details section.

12.

Right-click either of the remaining section headings and choose Expand All.13.

Click the Introduction section heading to select it and then on the Design tab, click 

the More button in the Variants group and point to Background Styles. On the 

Background Styles palette that appears, right-click Style 1 (the white background) 

and click Apply to Selected Slides. Only the slides in the selected section change 

their background color.

14.

Pause. SAVE the presentation and then CLOSE it.

Software Orientation

PowerPoint's Slide Master View

Slide Master view (see Figure 4-11) provides tools for modifying the master slides, on which all of the 

current presentation's layouts and formats are based. You can modify the slide master itself, or any 
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current presentation's layouts and formats are based. You can modify the slide master itself, or any 

of the individual layout masters subordinate to it.

Figure 4-11

Slide Master view

Use the tools on the Slide Master tab and the slide in the Navigation pane to customize formats that 

will apply to all slides in a presentation. If you make changes to the topmost slide in the left pane, 

the changes apply to all layouts. If you click a specific layout below it to change, the changes apply 

to all slides that use that layout. 
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The slide master for a presentation stores information on the current theme, layout of 

placeholders, bullet characters, and other formats that affect all slides in a presentation. 

If you want to make design changes that will apply to many or all slides in a 

presentation, you can save a great deal of time by modifying the slide master rather 

than applying changes on each slide. Slide Master view makes it easy to change formats 

globally for a presentation by displaying the slide master and all layouts available in the 

current presentation. Customizing a slide master makes it easy to apply changes 

consistently throughout a presentation.

Applying a Theme to a Slide Master

To customize a slide master, you use Slide Master view. Slide Master view has its own 

tab on the Ribbon to provide tools you can use to change the masters. In this exercise, 

you will apply a theme to a slide master to change its look.

Step by step          Apply a Theme to a Slide Master

SAVE the file as Rates Masters.1.

With slide 1 active, click the View tab.2.

Click the Slide Master button. Slide Master view opens with the Title Slide Layout 

selected in the left pane.

3.

Click the first slide in the left pane, which is the slide master for the current theme. 

(It is the top slide in the left pane—the one that is slightly larger than the others. 

You may have to scroll up to see it.)

4.

Click the Themes button in the Slide Master tab to open the Themes gallery; click 

the Wisp theme in the gallery. The theme is applied to the slide master as well as 

all slide layouts in the left pane (see Figure 4-12).

5.

GET READY. OPEN the Rates presentation from the data files for this lesson.

Customizing Slide Masters

   Lesson 4 Page 21    



Figure 4-12

A new theme applied to the slide master and its layouts

Take Note

Remember that you can find a layout or theme's name by hovering the mouse over 

it. 

SAVE the presentation.6.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Moving and Resizing Placeholders 

You may have noticed that some designs place slide content in different locations from 

others. This is because the placeholders on the slide master are positioned differently. 

You can move and resize the placeholders on the slide master to create different effects 

yourself. Each slide master has a set of layout masters that determine the number, type, 

and position of the placeholders on a particular type of slide. In Slide Master view, the 

layout masters are beneath the Slide Master and slightly indented in the left pane to 

show that they are subordinate to it. Any changes you make to the placeholders on the 

Slide Master itself flow down to the layout masters. In this exercise, you will change the 

layout for a particular layout master.

Step by step          Move and Resize Placeholders on a Layout Master

In Slide Master view, click to select the layout master for the Title Slide Layout in 

the left pane (hover the mouse pointer over the slide to see a ScreenTip indicating 

the layout master’s name). The Title Slide Layout master appears in the right pane.

1.

GET READY. USE the Rates Masters presentation that is still open from the previous 

exercise.
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the layout master’s name). The Title Slide Layout master appears in the right pane.

In the right pane, click the outer border of the subtitle placeholder (click to edit 

Master subtitle style) to select that text box.

2.

On the Drawing Tools Format tab, in the Size group, set the Height value to 1".3.

Position the mouse pointer over the border of the subtitle placeholder, but not 

over a selection handle. The mouse pointer becomes a four-headed arrow. Click 

and drag the box to the top of the slide and align it with the left edge of the title 

slide (see Figure 4-13). 

4.

Figure 4-13

Moving a placeholder

Using the same process as in step 4, move the title placeholder immediately below 

the subtitle placeholder.

5.

SAVE the presentation.6.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Adding New Elements to a Master

Adding a new element to a layout, such as a text box or a graphic, places it on all slides 

that use that layout. Adding such elements to the Slide Master itself places them on 

every slide that uses that theme, regardless of the layout. You might place the 

company’s logo on each slide, for example, or a copyright notice. In this exercise, you 

will add a copyright notice to the Slide Master, which affects every layout master that is 

subordinate to it.

Step by step          Add a New Element to a Master
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Step by step          Add a New Element to a Master

Click the Slide Master at the top of the left pane.1.

On the Insert tab, click the Text Box button in the Text group.2.

In the bottom left corner of the slide master, below the footer, click to place a new 

text box and then type Copyright 2016 Southridge Video. 

3.

Select the text you just typed and then click the Decrease Font Size button on the 

Home tab twice to change the font size to 14 point. Resize the text box as 

necessary so that the text fits on one line.

4.

On the Drawing Tools Format tab, with the text still selected, change the text fill 

color to Light Green, Background 2, Darker 75%.

5.

Click the Slide Master tab. Your slide should look like Figure 4-14. 6.

Figure 4-14

Slide with copyright in the Slide Master

Click the Close Master View button to return to Normal view.7.

View each slide to confirm that the copyright text appears on each one.8.

SAVE the presentation.9.

GET READY. USE the Rates Masters presentation that is still open in Slide Master view 

from the previous exercise.

PAUSE. LEAVE the presentation open to use in the next exercise.

Working with Background Images

Many of PowerPoint’s themes include background images that enhance the look of the 

slides. You can hide these images if you like for a particular layout master, or delete 

them entirely from the Slide Master. You can also add your own background images. 
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Step by step          Work with Background Images

Go to slide 1.1.

On the Design tab, click Format Background to display the Format Background task 

pane.

2.

Mark the Hide background graphics check box in the task pane. The background 

image disappears from slide 1. It remains on the other two slides. 

3.

Clear the Hide background graphics check box. The background image reappears 

on slide 1.

4.

Close the Format Background task pane.5.

On the View tab, click Slide Master to enter Slide Master view, and select the Title 

and Content Layout in the left pane.

6.

On the Slide Master tab, mark the Hide Background Graphics check box. The 

background graphic is removed from the chosen layout. This method of removal 

hides the background for all slides that use the chosen layout, whereas the method 

in step 3 hid the background just for the selected slide.

7.

Clear the Hide Background Graphics check box to restore the background graphic 

to the Title and Content Layout.

8.

Select the Title Slide Layout in the left pane and then in the right pane, select the 

brown polygon on the left side of the slide. Hold down the Shift key and click the 

page number code inside it, so that both objects are selected.

9.

Drag the selected objects up so that the point of the polygon points at the word 

"Click" in the title placeholder (see Figure 4-15). 

10.

GET READY. USE the Rates Masters presentation that is still open from the previous 

exercise.

   Lesson 4 Page 25    



Figure 4-15

Reposition background graphics by dragging them

Click the Slide Master thumbnail at the top of the left pane and then in the right 

pane, click the leaf graphic on the left side of the slide to select it. Then press 

Delete to remove it. The leaf graphic is in two parts; repeat the process for the 

remaining part to remove the entire graphic.

11.

Notice that the leaf graphic is removed from all the layouts. 12.

On the Insert tab, click Pictures. Navigate to the location containing the files for 

this lesson, select Store.jpg and click Insert. The image is inserted on the Slide 

Master where it covers almost all the content.

13.

Drag the upper and lower selection handles on the image so that it covers the 

entire slide. The image will distort slightly; that is okay.

14.

On the Picture Tools Format tab, click the Color button located in the Adjust group 

and then click Washout (fourth thumbnail in the first row in the Recolor section).

15.

In the Arrange group, click the Send Backward drop-down arrow and click Send to 

Back. Now the background image is behind all other objects on the Slide Master as 

well as on each layout master (see Figure 4-16).

16.
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Figure 4-16

The new background image is behind all other content

© buzbuzzer/iStockPhoto

SAVE the presentation.17.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Creating a New Layout 

If you need to create a number of slides with a layout different from any of the default 

layouts, you can create a new custom layout to your own specifications. Or, if you want 

some slides to use a modified version of one of the default layouts, but you also want to 

retain that original layout, you may want to create your own custom slide layout. In this 

exercise you will create a custom layout.

Step by step          Create a New Layout

Click the Slide Master at the top of the left pane.1.

On the Slide Master tab, click Insert Layout. A new blank layout appears at the 

bottom of the left pane. It is blank except for a title placeholder and the copyright 

information.

2.

On the Slide Master tab, click the Insert Placeholder button's drop-down arrow. A 

menu opens.

3.

In the menu, click Text. The mouse pointer turns into a crosshair.4.

Draw a new text placeholder on the slide below the title placeholder that will cover 5.

GET READY. USE the Rates Masters presentation that is still open in Slide Master view 

from the previous exercise.
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Draw a new text placeholder on the slide below the title placeholder that will cover 

most of the empty space on the slide vertically and about ¾ of the empty space on 

the slide horizontally. 

5.

Click the Insert Placeholder drop-down arrow again and click Picture in the menu 

that appears. Draw a placeholder box to the right of the text placeholder (see 

Figure 4-17).

6.

Figure 4-17

Draw a picture placeholder as shown here

© buzbuzzer/iStockPhoto

Right-click the new layout master in the left pane and click Rename Layout in the 

menu that appears.

7.

In the Rename Layout dialog box, replace the current name with Text and Side 

Picture and then click Rename.

8.

On the Slide Master tab, click Close Master View.9.

Go to slide 1.10.

On the Home tab, Slides group, click the New Slide button's drop-down arrow. On 

the gallery of layouts that appears, click your new layout, Text and Side Picture (see 

Figure 4-18), to create a new slide using it.

11.
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Figure 4-18

Select the new layout to create a new slide

© buzbuzzer/iStockPhoto

SAVE the presentation.12.

PAUSE. LEAVE the presentation open to use in the next exercise.

Modifying Handout and Notes Masters

Similar to the Slide Master view, the Handout and Note masters let you modify various 

elements on the page. There’s a little less flexibility on the sizes of the elements in these 

masters, but you can customize elements such as the header, footer, date, page 

orientation, page number, number of slides, background, fonts, and so on. In this 

exercise, you will modify the Handout and Notes masters. 

Step by step         Modify the Handout and Notes Masters

Click the View tab and then click the Handout Master button. The Handout Master 

view opens.

1.

Click in the Header section and type Southridge Video.2.

GET READY. USE the Rates Masters presentation that is still open from the previous 

exercise.
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Click in the Header section and type Southridge Video.2.

Click in the Footer section and type Copyright 2016 Southridge Video.3.

Click Slides Per Page and select 4 slides from the drop-down menu. Your Handout 

Master should resemble Figure 4-19.

4.

Figure 4-19

The Handout Master with 4 slides per page

Click Close Master View.5.

Click the View tab and then click the Notes Master button. The Notes Master view 

opens.

6.

Click in the Header section and type Southridge Video.7.

Click in the Footer section and type Copyright 2016 Southridge Video.8.

Click the Notes Page Orientation button and select Landscape.9.

Resize the text box so it appears on the right side of the page and move the slide 

to the left of the page (see Figure 4-20).

10.
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Figure 4-20

The Notes Master now appears in landscape

© buzbuzzer/iStockPhoto

Click Close Master View.11.

Click File, Print and under Settings, select the arrow next to full page slides. 12.

Click 4 Slides Vertical to preview the handout pages and then click Notes Pages to 

preview the notes pages. You should see your header and footer and custom 

layouts on each page. 

13.

Click the back button.14.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.
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Fill in the Blank

A(n) __________ contains color, font, layout, and effect settings that you can apply to 

a presentation to change its appearance.

1.

A slide's __________ determines the positioning and types of placeholders on it.2.

Text that repeats at the bottom of each slide is a(n) __________.3.

Underlined text on a slide usually means that the text is a(n) __________ and opens a 

web page or another slide when clicked.

4.

To ensure consistency, make formatting changes to the __________ rather than 

individual slides.

5.

Fill in each blank with the term or phrase that best completes the statement.

Multiple Choice

A color palettea.

Fontsb.

Graphic effectsc.

Sample contentd.

Which of the following does a theme not include?1.

Homea.

Insertb.

Designc.

Transitionsd.

Themes are applied from which of the following tabs?2.

Homea.

Insertb.

Designc.

Transitionsd.

From which of the following tabs do you apply a different layout to a slide?3.

Solid color a.

SmartArtb.

Texturec.

Gradientd.

Which of the following is not a type of fill you can use for a slide background?4.

Existing File or Web Pagea.

Place in This Documentb.

Create New Documentc.

Show Current Slidesd.

To link to a slide in the current presentation, choose _________ in the Insert 

Hyperlink dialog box.

5.

Circle the correct answer.

Knowledge Assessment
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Project 4-1: Changing Themes and Variants

You are the sales manager for a large chain of auto dealerships that prides itself on 

service and warranty packages that give customers a sense of security. The company, 

Car King, is rolling out a new line of extended warranties to offer its customers. You 

have created a presentation that details three levels of warranties. In this project, you 

will improve the look of the slides to make customers take notice.

OPEN the Warranty Plans presentation and SAVE it as Warranty Plans Final.1.

With slide 1 active, insert a new Title and Content slide.2.

Change the slide layout to Title slide.3.

Type the title Car King and the subtitle Extended Warranty Plans.4.

Drag the title slide above slide 1 so the title slide becomes the first slide.5.

Click the Design tab and then click the More button in the Themes group to display 

the Themes gallery.

6.

Click the Wood Type theme to apply this theme to all slides.7.

Click the More button in the Variants group. On the menu that appears, point to 

Fonts and then scroll down to locate and click the Times New Roman-Arial theme 

font combination.

8.

Click the More button in the Variants group, and on the menu that appears, point 

to Colors and then click Customize Colors.

9.

Click the Accent 1 drop-down arrow and then click the 25% darker version of the 

current color. For example, if the current color is Orange, Accent 1, choose Orange, 

Accent 1, Darker 25%. 

10.

Click the Accent 2 drop-down arrow and then click the 50% darker version of the 

current color. 

11.

Type CarKing as the color scheme name and then click Save.12.

Go to slide 1, if necessary.13.

Change the Themes Background Style to Style 9.14.

SAVE the presentation and CLOSE the file.15.

GET READY. LAUNCH PowerPoint if it is not already running.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 4-2: Organizing Slides into Sections

You are an assistant at Sunny Day Travel, and your boss has created the beginnings of a 

presentation containing travel tips for various destination types. Because there will 

eventually be many slides per destination, you will organize the slides into sections for 

the destination types and make some changes to the slide master that will improve the 

look of the slides.

OPEN the Travel Tips presentation and SAVE it as Travel Tips Sections.1.

GET READY. LAUNCH PowerPoint if it is not already running.

Projects
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OPEN the Travel Tips presentation and SAVE it as Travel Tips Sections.1.

Go to slide 2. Notice that the title is obscured by the graphic. 2.

Switch to Slide Master view and select the slide master. 3.

Drag the bottom border of the title placeholder upward so its height is 0.75”. Use 

the Height box on the Drawing Tools Format tab to gauge the height, or use the 

vertical ruler.

4.

Close Slide Master view and confirm on slide 2 that the title no longer overlaps the 

graphic.

5.

Create a section that starts with slide 3. Name it Sand and Sun.6.

Create a section that starts with slide 6. Name it Adventure.7.

Create a section that starts with slide 9. Name it Cruise.8.

Create a section that starts with slide 12. Name it City.9.

Create a section that starts with slide 15. Name it Summary.10.

Move the City section before the Cruise section.11.

Select the graphic for Sand and Sun and then create a hyperlink that jumps to slide 

3.

12.

Create additional hyperlinks for the other three graphics, jumping to the first slide 

in their respective sections.

13.

SAVE the presentation and CLOSE the file.14.

EXIT PowerPoint.
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