
Lesson Skill Matrix

Skill Exam Objective Objective 

NumberWorking with an Existing 

Presentation

Change views of a 

presentation.Insert text on a slide.

1.5.2

2.1.1

Software Orientation

Normal View

Before you begin working in Microsoft PowerPoint 2016, you should be familiar with the primary 

user interface. When you first start PowerPoint, you will see a Start screen. If you then press Esc or 

click Blank Presentation, you see a screen similar to the one shown in Figure 1-1, which is Normal 

view, where you will do most of your work. However, if your copy of PowerPoint has been 

customized, what you see may be slightly different from what is shown. You can use this figure as a 

reference throughout this lesson and the rest of this book.

Figure 1-1

The PowerPoint window in Normal view

The Ribbon across the top of the window contains a set of tabs; each tab has a different collection of 

groups and buttons on it. Additional contextual tabs appear when you select certain types of 

content, such as graphics or tables. 

PowerPoint Essentials
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Working in the PowerPoint Window

To use PowerPoint 2016 efficiently, you need to learn how to navigate in the PowerPoint 

application window.

Starting PowerPoint

Before you can use PowerPoint, you need to start the program. In this exercise, you 

learn to start PowerPoint using the Start screen or Start button. The steps for starting 

PowerPoint depend on which version of Windows you have on your PC. PowerPoint 

2016 runs on either Windows 7 Service Pack 1, Windows 8, Windows 8.1 or Windows 10. 

In Windows 10, the start screen does not appear by default as it did in Windows 8. 

Step by step          Start PowerPoint (Windows 10)

Press the Windows key on the keyboard to display the Start menu.1.

Click All apps. 2.

Scroll through the apps to find and click PowerPoint 2016 (see Figure 1-2). 

PowerPoint starts and its Start screen appears.

3.

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, 

if necessary.
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Figure 1-2

Starting PowerPoint

Press Esc or click Blank Presentation. A new, blank presentation appears in the 

PowerPoint window.

4.

Take Note

If you preferred the Windows start screen from Windows 8, you can configure it to 

appear on Windows 10. Click Start, Settings, Personalization, and Start. Turn the 

Use Start full screen option to On.

PAUSE. LEAVE the blank presentation open to use in the Use the Ribbon exercise later 

in this lesson.

Step by step          Start PowerPoint (Windows 8)

If the Start screen does not already appear, press the Windows key on the 

keyboard to display it.

1.

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, 

if necessary.

   Lesson 1 Page 3    



keyboard to display it.

If needed, scroll to the right to locate the PowerPoint 2016 tile.2.

Click PowerPoint 2016. PowerPoint starts and its Start screen appears.3.

Press Esc or click Blank Presentation. A new, blank presentation appears in the 

PowerPoint window.

4.

PAUSE. LEAVE the blank presentation open to use in the next exercise.

Selecting Tools and Commands

A command is a tool (such as an icon, a button, or a list) that tells PowerPoint to 

perform a specific task. Each tab provides commands that are relevant to the kind of 

task you are performing—whether you are formatting a slide, adding animations to a 

presentation, or setting up a slide show for display. Most of the tools and commands for 

working with PowerPoint are accessible through the PowerPoint Ribbon. In addition to 

the Ribbon, PowerPoint also offers tools and commands on the File menu (also known 

as Backstage view), a Quick Access toolbar, a floating mini-toolbar, and a status bar.

Using the Ribbon

In this exercise, you learn how to select commands from the Ribbon, which is the tabbed 

toolbar at the top of the window. The Ribbon is divided into tabs, and each tab contains 

several groups of related commands.

On the Ribbon, some command groups feature a tool called a dialog box launcher—a 

small arrow in the group’s lower-right corner. You can click the arrow to open a dialog 

box, which provides tools and options related to a specific task. To close a dialog box 

without accepting any changes you may have made to it, click the Cancel button.

Some of the Ribbon's tools have small, downward-pointing arrows next to them. These 

arrows are called drop-down arrows; when you click one, a drop-down list opens, 

displaying options you can choose (such as a list of fonts). You can choose the option 

you want by clicking it.

If you need more space on your screen, you can minimize (hide) the Ribbon by double-

clicking the active tab. To restore the Ribbon, double-click the active tab again.

Step by step          Use the Ribbon

Look at the Ribbon, which appears in Figure 1-3. Note that each tab contains 

several groups of related commands. By default, the Home tab is active.

1.

Figure 1-3

Get Ready. USE the new, blank presentation that is still open from the first exercise in 

this lesson.
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Figure 1-3

The Ribbon

Click the Design tab to make it active. The groups of commands change.2.

Click the Home tab.3.

On the slide, click anywhere in the text Click to add title. The text disappears and a 

blinking insertion point appears.

4.

In the lower-right corner of the Font group, click the dialog box launcher (the small 

box with a diagonal, downward-pointing arrow, as shown in Figure 1-3). Clicking 

this button opens the Font dialog box. Click Cancel to close the dialog box.

5.

In the Font group, click the Font list drop-down arrow. A drop-down list appears. 

This list shows all the fonts that are currently available for use. The default font for 

headings is Calibri Light. 

6.

Click the drop-down arrow again to close the list.7.

Double-click the Home tab. This action collapses the Ribbon, hiding the groups of 

commands but leaving the tabs' names visible on the screen.

8.

Double-click the Home tab again to redisplay the Ribbon.9.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note

If you aren't sure what a command does, just point to it. When the mouse pointer rests 

on a tool, a ScreenTip appears. A basic ScreenTip displays the tool’s name and shortcut 

key (if a shortcut exists for that tool). Some of the Ribbon’s tools have enhanced 

ScreenTips that also provide a brief description of the tool or have a Tell me more link 

you can click for more information.

Using Backstage View

The File tab is not a regular tab; instead of displaying Ribbon commands, it displays a 

full-screen menu called Backstage view. Each command you select along the left side of 

the Backstage view, the screen displays a different dialog box or page of options and 

commands in the right panel. 

Info: Shows information about the active presentation and provides commands 

that control permissions, sharing, and version management.

□

New: Lists available templates from which you can create a new presentation.□

Open: Opens an existing presentation from your computer, OneDrive, a network 

drive, or an external drive.

□

Save: Saves the current presentation in your choice of locations.□

Save As: Lets you re-save a previously saved presentation with a different name, 

type, or location than before. 

□

History: Lets you see any changes made to your presentation. This only applies to 

presentations saved on OneDrive for Business or SharePoint.

□

Print: Provides settings and options for printing a presentation in a variety of 

formats.

□

Share: Provides options for sending the presentation via email, inviting others to 

Commands on the menu in Backstage view include the following:
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Share: Provides options for sending the presentation via email, inviting others to 

view it online, and publishing slides to a slide library.

□

Export: Offers a variety of options for saving a presentation in different formats, as 

well as creating a video, packaging a presentation for CD, creating handouts, and 

changing the file type.

□

Close: Closes the currently open presentation.□

Account: Enables you to choose which account you are signed into Office with, 

manage connected services like Facebook and YouTube, and get activation 

information.

□

Options: Opens the PowerPoint Options dialog box, from which you can configure 

many aspects of program operation.

□

Feedback: Opens the Windows Feedback dialog box, which allows you to provide 

feedback to Microsoft and explore other users’ feedback.

□

Step by step          Use Backstage View

Click the File tab on the Ribbon. Backstage view opens.1.

Click Share. Four options appear: Share with People, Email, Present Online, and 

Publish Slides.

2.

Click Email. Buttons appear on the right pane for sending various email versions 

(see Figure 1-4).

3.

Figure 1-4

The Share tab in Backstage view

Click Export on the left pane. A list of export-related activities appears.4.

Click Create a Video. Options and commands for completing that activity appear at 

the right.

5.

Get Ready. USE the presentation from the previous exercise.
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the right.

Click Open in the left pane. A list of activities related to opening files appears. 

Recent is selected in the center pane, and a list of recently opened files appears in 

the right pane.

6.

Click New. A list of templates appears.7.

Click the Back arrow button in the upper-left corner to leave Backstage view.8.

PAUSE. LEAVE the presentation open to use in the next exercise.

Closing a Presentation

When you close a presentation, PowerPoint removes it from the screen. PowerPoint 

continues running so you can work with other files. You should always save and close 

any open presentations before you exit PowerPoint or shut down your computer. In this 

exercise, you will practice closing an open presentation.

Step by step          Close a Presentation

Click the File tab; Backstage view appears.1.

Click Close. PowerPoint clears the presentation from the screen.2.

GET READY. USE the presentation that is open from the previous exercise.

PAUSE. LEAVE PowerPoint open to use in the next exercise.
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If you want to work with an existing presentation, you need to open it. After opening a 

presentation, you can use PowerPoint's View commands to change the way the 

presentation is displayed onscreen; different views are suitable for different types of 

presentation editing and management tasks. You can also use PowerPoint's Zoom tools 

to make slides look larger or smaller on the screen. The following exercises show you 

how to view your slides in different ways, and how to add, edit, and delete text on your 

slides. You will then learn how to print a presentation and to save it.

Opening an Existing Presentation

PowerPoint makes it easy to work on a presentation over time. If you can’t finish a slide 

show, you can reopen it later and resume working on it. The Open dialog box lets you 

open a presentation that has already been saved. Presentations can be stored on your 

computer or network or on removable media (such as a flash drive). You can also store 

presentations on your OneDrive account, which is a free, online cloud storage location 

provided by Microsoft. You can use the Browse option and Open dialog box to navigate 

to the file’s location and then click the file to select it. This exercise shows you how to 

use the Open command to open an existing presentation—one that has already been 

created and saved as a file on a disk.

Step by step          Open an Existing Presentation

Click the File tab to open Backstage view.1.

Click Open. The Open tab of Backstage view appears. 2.

Click one of the following, depending on where the data files for this lesson are 

stored (see Figure 1-5):

* Click OneDrive - Personal.

* Click Other Web Locations.

* Click This PC to access the drives on the local PC.

3.

GET READY. LAUNCH PowerPoint if it isn't open already.

Working with an Existing Presentation
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Figure 1-5

The Open tab of Backstage view.

Click the Browse button. The general location you selected in step 3 appears.4.

Browse to locate the data files for this lesson and select Blue Yonder Overview.5.

Click Open. The presentation appears on your screen (see Figure 1-6).6.

Figure 1-6

The Blue Yonder Overview presentation

PAUSE. LEAVE the presentation open to use in the next exercise.

When you click Open, you can choose whether to browse your OneDrive or your 

computer (This PC). OneDrive is a cloud-based private storage system that Microsoft 

   Lesson 1 Page 9    



computer (This PC). OneDrive is a cloud-based private storage system that Microsoft 

provides at no charge. Storing your files there makes them available to you no matter 

which computer you are using. However, accessing your OneDrive requires Internet 

access, so if you do not always have Internet access available, storing files on your local 

hard drive may be a better option. If you decide to store the data files for this book 

locally, you might want to put them in your Documents library for easy access.

Viewing a Presentation in Different Ways

PowerPoint's various views enable you to see your presentation in a variety of ways. For 

example, in Normal view, you can work with just one slide at a time, which is helpful 

when you are adding text or graphics to a slide. Alternately, in Slide Sorter view, you can 

view all the slides in a presentation at the same time, which makes it easy to rearrange 

the slides. The following exercise shows you how to change PowerPoint views.

Normal view is the default view that lets you focus on an individual slide. The slide 

you are currently editing is called the current slide. The current slide appears in the 

Slide pane, which is the largest of the view’s three panes. Below the Slide pane is 

the Notes pane, where you can add and edit notes you want to associate with the 

current slide. The Notes pane is optional; you can toggle it on and off with the 

Notes button on the View tab. In the left pane—called the Slides pane—you can 

click the thumbnail images of the slides to jump from one slide to another. 

□

Outline view is the same as Normal view except instead of thumbnail images of the 

slides, a text outline of the presentation appears in the left pane. Only text from 

placeholders appears in the outline; any text from manually created text boxes 

does not. Text from graphical objects such as SmartArt also does not appear in the 

outline.

□

Slide Sorter view displays all the slides in a presentation on a single screen. (If there 

are more slides than can fit in one screen, use scroll bars to move slides in and out 

of view.) In Slide Sorter view, you can reorganize a slide show by dragging slides to 

different positions. You can also duplicate and delete slides in this view.

□

Notes Page view shows one slide at a time, along with any notes that are 

associated with the slide. This view lets you create and edit notes. You may find it 

easier to work with notes in this view than in Normal view. You can also print notes 

pages for your presentation; they are printed as they appear in Notes Page view.

□

Reading view is like Slide Show view except it is in a window rather than filling the 

entire screen. Displaying the presentation in a window enables you to also work in 

other windows at the same time.

□

Slide Show view lets you preview your presentation on the screen, so you can see it 

the way your audience will see it.

□

Take Note

The Slide Show view doesn't appear on the View tab. It has its own dedicated Slide 

Show tab.

PowerPoint provides these views:
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Step by step          Change PowerPoint Views

Click the View tab (see Figure 1-7). Notice that the Normal button is highlighted on 

both the Ribbon and the Views toolbar in the bottom-right corner of the 

PowerPoint window.

1.

Click the Outline View button to change to the Outline view. 2.

Click the Slide Sorter View button to change to Slide Sorter view (see Figure 1-8).3.

Figure 1-7

Normal view, with the View tab selected 

GET READY. USE the presentation that is open from the previous exercise.
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Figure 1-8

Slide Sorter view

Click slide 2 and then click the Notes Page View button. PowerPoint switches to 

Notes Page view (see Figure 1-9).

4.

Figure 1-9

Notes Page view

Take Note

There is no button for Notes Page view on the Views toolbar at the bottom of the 

PowerPoint window; you must access it via the Ribbon.
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PowerPoint window; you must access it via the Ribbon.

Take Note

If you stored the data files on your OneDrive, you may see a message at step 4 

warning you that edits made in this view will be lost when saved to the server. That 

is not a concern at this point, so click View to continue.

Click the Slide Show tab and then click From Beginning. The first slide of the 

presentation fills the screen. 

5.

Take Note

If you have a widescreen monitor (16:9 height/width ratio), black panels appear to 

the left and right of the slide because this particular presentation is set up for 4:3 

monitors. 

Press Esc to exit Slide Show view and return to Notes Page view.6.

Click the View tab and then click the Reading View button. The first slide appears in 

a reading window.

7.

Press Esc to close the reading window. 8.

On the View toolbar, click the Normal button. PowerPoint switches back to Normal 

view.

9.

PAUSE. LEAVE the presentation open to use in the next exercise.

Viewing in Color or Grayscale

Grayscale is a viewing mode in which there are no colors, only shades of gray. When you 

distribute a presentation using some low-tech methods, such as printing slides on a 

black-and-white printer, your slides might look different than they do in full-color on 

your screen. Therefore, it is sometimes useful to look at your slides in Grayscale mode 

on the screen so you can identify any potential problems that might occur when slides 

are printed without color. There is also a Black and White viewing mode that can check 

how slides will look with only black and white (no gray shades). Some fax machines 

transmit only in black and white, for example; therefore, if you faxed your slides, you 

might need to know how the recipient will see them.

Step by step          Switch Between Color and Grayscale Modes

On the View tab, click Grayscale. The presentation slides appear in grayscale mode, 

and a Grayscale tab appears on the Ribbon (see Figure 1-10).

1.

Figure 1-10 

The Grayscale tab

GET READY. USE the presentation that is open from the previous exercise.
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The Grayscale tab

Click several of the buttons on the Grayscale tab and observe the difference in the 

slide appearance.

2.

Click Back To Color View. The presentation returns to color mode.3.

On the View tab, click Black and White. The presentation appears in Black and 

White mode, and a Black and White tab appears on the Ribbon.

4.

Click Back to Color View. The presentation returns to color mode.5.

PAUSE. LEAVE the presentation open to use in the next exercise.

Viewing Multiple Presentations at Once

You can have multiple presentations open at the same time in PowerPoint, and you can 

arrange their windows so that they are all visible at once. This makes it easy to drag-

and-drop content between windows, and also to compare different versions of a 

presentation. In the following exercise you will open two presentations and arrange 

them. 

Step by step          Arrange Multiple Presentation Windows

Click the File tab.1.

Click Open. The Open tab of Backstage view appears.2.

Navigate to the location containing the data files for this lesson.3.

Locate and open Job Fair 1. The presentation appears on your screen.4.

Click the View tab.5.

Click Arrange All in the Window group. The presentations appear side-by-side (see 

Figure 1-11).

6.

GET READY. USE the presentation that is open from the previous exercise. You will also 

open a second presentation in this exercise so that multiple presentation windows are 

available to arrange.
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Figure 1-11

Two presentations open side-by-side

Photos courtesy of Microsoft

Use the Close button on the Job Fair 1 window to close the Job Fair 1 presentation, 

as you learned in "Closing a Presentation" earlier in this lesson.

7.

In the Blue Yonder Overview window, click the Maximize button in the upper-right 

corner. The PowerPoint window fills the screen.

8.

PAUSE. LEAVE the presentation open for the next exercise. If you don't wish to work 

with the maximized PowerPoint window, you can restore the window and then manually 

resize it to the size you prefer. 

Working with Text

Text is not typed directly onto a slide in PowerPoint, but instead is placed in text boxes. 

A text box is, as the name implies, a box that holds text that you type into it. Most of the 

available slide layouts have one or more placeholders (also called text containers) that 

become text boxes when you type text into them, and you can also add more text boxes 

manually to slides. Text can be placed on a slide either by typing it directly into a text 

box or placeholder, or by typing in the Outline pane in Normal view. In the following 

exercises, you will practice adding text to a placeholder; adding text to the Outline pane 

in Outline view; selecting, replacing, and deleting text on a slide; and copying and 

moving text from one slide to another.

Adding Text to a Placeholder

In this exercise, you practice entering text in a placeholder, which is a box that can hold 

either text or a graphic object. The placeholders available depend on the slide layout. In 

the Blue Yonder presentation, slide 1 is an example of a Title Slide layout; it contains two 

placeholders: one for the title and one for the subtitle. Placeholders make it easy to add 
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placeholders: one for the title and one for the subtitle. Placeholders make it easy to add 

text—just click in the placeholder and then type the text.

Step by step          Add Text to a Text Placeholder

Click the Home tab. On slide 1, click at the beginning of the slide's title (Blue 

Yonder Airlines). The borders of the title's placeholder appear (see Figure 1-12), 

and a blinking insertion point appears before the word Blue.

1.

Figure 1-12

The title placeholder

Click the slide's subtitle, which is the second line of text. The subtitle's placeholder 

appears, as does the insertion point.

2.

Go to slide 4 by clicking the slide in the Slides pane, or by pressing Page Down

until it appears.

3.

Click after the word Snorkeling in the second column. The insertion point appears.4.

Press Enter to start a new line and then type Scuba.5.

Press Enter and then type Sightseeing. Your slide should look like the one shown in 

Figure 1-13.

6.

GET READY. USE the presentation that is open from the previous exercise.
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Figure 1-13

Slide 4 with added text

PAUSE. LEAVE the presentation open for the next exercise.

Adding Text in Outline View

Working in Outline view is like working in a word processor. PowerPoint displays the 

text from each slide on the Outline pane, without any backgrounds, placeholders, or 

anything else that might distract you from your writing. You can navigate a presentation 

in the Outline pane the same way you use the Slides pane—scroll to the desired slide’s 

outline and then click it. Here, you practice adding text on the Outline tab.

Step by step          Add Text in Outline View

Go to slide 8. This slide is supposed to contain contact information, but the mailing 

address and telephone number are missing.

1.

Click the View tab and then click Outline View. Because slide 8 is the current slide, 

its text is highlighted on the tab.

2.

Take Note

Remember that you can adjust the Zoom level for the Outline pane, or any other 

pane, as needed if the content is not shown at a convenient size for working with it. 

Click in the Outline pane and then on the View tab, click Zoom to open the Zoom 

dialog box, and choose a lower percentage, such as 50% or 33%, to shrink the text 

to a readable size.

GET READY. USE the presentation that is open from the previous exercise.
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to a readable size.

In the Outline pane, click after the word Airlines on slide 8 to place the insertion 

point there.

3.

Press Enter to start a new line.4.

On the new line, type 12 Ferris Street and then press Enter. As you type the new 

text in the Outline pane, notice that it appears on the slide.

5.

Type Diehard, TN 34567 and then press Enter.6.

Type (707) 555-AWAY. Your slide should look like the one shown in Figure 1-14.7.

Figure 1-14

Text added to the Outline pane appears on the slide

Switch to Normal view.8.

PAUSE. LEAVE the presentation open for the next exercise.

Saving an Edited Presentation

Whenever you work on a presentation, you should save it—especially if you have made 

changes that you want to keep. In this exercise, you will practice saving a presentation 

with a different file name, in native PowerPoint 2016 format. 

Step by step          Save an Edited Presentation

Click the File tab to open Backstage view.1.

Click Save As. The Save As tab of Backstage view appears (see Figure 1-15). It is like 

the Open tab in that it allows you to choose between your OneDrive, Other Web 

Locations, and This PC as a starting point for browsing. 

2.

GET READY. USE the presentation that is open from the previous exercise.
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Locations, and This PC as a starting point for browsing. 

Figure 1-15

Save As tab of Backstage view

Select the location where you want to save your files (ask your instructor for 

guidance) and then type Blue Yonder Introduction in the File name box.

3.

SAVE the file.4.

PAUSE. LEAVE the presentation open for the next exercise.

Exiting PowerPoint

When you exit PowerPoint, the program closes. In this exercise, you will practice exiting 

PowerPoint.

Step by step          Exit PowerPoint

Click the Close button on the PowerPoint window.1.

GET READY. USE the presentation that is open from the previous exercise.
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Matching

Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1.Ribbon a. Includes the Slide, Notes, and Slides panes

2.Normal view b. Displays commands for managing files

3.Current slide c. The slide you are editing

4.Backstage view d. A Ribbon tool that opens a dialog box

5.Dialog box launcher e. A large toolbar that presents tools in related groups

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. If you need more room on the screen, you can hide the Ribbon.

T  F 2. When you start PowerPoint, the last presentation you worked on appears 

on the screen.

T F 3.  To close a dialog box without accepting any changes you may have made 

to it, click the Cancel button.

T F 4. Backstage view gives you access to all of the PowerPoint design tools.

T F 5.  In Normal view, PowerPoint displays five different panes for viewing 

different aspects of your slides.

Knowledge Assessment
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Project 1-1: Adding and Editing Text in a Presentation

As personnel manager for Woodgrove Bank, you have accepted an invitation to give a 

presentation at a local job fair. Your goal is to recruit applicants for positions as bank 

tellers. You have created the presentation but need to finish it.

Click the File tab, open the presentation named Job Fair 1 from the data files for 

this lesson, and then SAVE it as Central City Job Fair.

1.

On slide 1, click in the subtitle box to place the insertion point there and then type 

Central City Job Fair. Go to slide 2.

2.

In the title of slide 2, select the words Woodgrove Bank by dragging the mouse 

pointer over them and then replace the selected text by typing Us.

3.

In the bulleted list, click after the word assets to place the insertion point there.4.

Press Enter to move the insertion point down to a new, blank line.5.

Type Voted “Best Local Bank” by City Magazine. The new text will wrap to fit in the 

box.

6.

Display slide 3 and switch to Outline view.7.

In the outline, select the words Help Wanted (do not select the colon) and then 

press Delete to delete the text.

8.

Type Now Hiring.9.

Click at the end of the first item in the bulleted list and then press Enter to create a 

new line in the list.

10.

Type Responsible for cash drawer and station bookkeeping.11.

Switch to Normal view and then press Page Down to go to slide 4.12.

Select the last item in the bulleted list by dragging the mouse pointer across it.13.

On the Ribbon, click the Home tab, if necessary, and then click the Cut button. In 

the Slides pane, click slide 5.

14.

Click at the end of the last item in the bulleted list to place the insertion point there 

and then press Enter.

15.

On the Ribbon, click the Paste button. The item you cut from slide 4 is pasted into 

slide 5.

16.

SAVE the presentation and then CLOSE the file.17.

GET READY. LAUNCH PowerPoint if it is not already running.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 1-2: Editing and Printing a Presentation

Consolidated Messenger is a new company offering in-town courier service to corporate 

and pri-vate customers. As the company’s owner, you want to tell as many people as 

possible about your new service, and a presentation can help you do it. You need to 

review your presentation, make some minor changes, and print it.

GET READY. LAUNCH PowerPoint if it is not already running.

Projects
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Click the File tab, open the presentation named Pitch from the data files for this 

lesson, and then SAVE it as Messenger Pitch.

1.

Read slide 1. In the Slides pane, click slide 2 and read it.2.

Click the scroll down button to go to slide 3 and then read it.3.

Click the Next Slide button to go to slide 4 and then read it.4.

Press Page Down on your keyboard to go to slide 5 and then read it.5.

Press Home to return to the beginning of the presentation.6.

On slide 1, select the words and Delivery by dragging the mouse pointer over 

them.

7.

Press Delete to delete the selected text from the subtitle. Go to slide 2.8.

On slide 2, select the word delayed and then type scheduled in its place.9.

Select the third item in the bulleted list (24-hour emergency service) by dragging 

the mouse pointer over it.

10.

On the Home tab of the Ribbon, click the Copy button. Go to slide 4.11.

On slide 4, click at the end of the last item in the bulleted list to place the insertion 

point there.

12.

Press Enter to move the insertion point down to a new, blank line. On the Ribbon, 

click the Paste button.

13.

Click at the end of the newly pasted line to move the insertion point there. Type a 

colon, press the Spacebar, and then type $250. Go to slide 5.

14.

On slide 5, click at the end of the last line of text in the left-hand column and then 

press Enter.

15.

Type 555-1087 (daytime) and then press Enter.16.

Type 555-1088 (emergency) and then press Enter.17.

Type 555-1089 (fax).18.

Go to slide 1. Click the File tab.19.

When Backstage view opens, click Print. Then click the Print button to print with 

the default settings. (Check with your instructor; to save paper, he or she may ask 

you to not to print.)

20.

SAVE the presentation and then CLOSE the file.21.

GET READY. LAUNCH PowerPoint if it is not already running.

EXIT PowerPoint.
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