
Lesson Skill Matrix

Skill Exam Objective Objective 

Number

Working with Comments Review comments.

Insert comments.

5.1.4

5.1.3

Incorporating Reviewer Changes Insert slides from another 

presentation. Compare two 

presentations. 

5.1.1 

5.1.2 

Protecting a Presentation Protect a presentation. 5.2.1 

Preparing a Presentation for 

Distribution

Inspect a presentation.

Set file properties. 

5.2.2 

1.5.3

Exporting and Saving a 

Presentation in Different 

Formats

Export presentations to other formats. 5.2.5

Software Orientation

The PowerPoint Review Tab

Tools on the Review tab make it easy for you to add comments to a slide. Figure 10-1 shows the 

Review tab. 

Figure 10-1

The Review tab

Besides allowing you to add, delete, view, and show and hide comments, the Review tab lets you 

check spelling, access references such as encyclopedias, use a thesaurus, translate a word or phrase, 

set the current language, compare documents, and annotate slides using ink annotations.

Securing and Sharing a Presentation
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A comment is a note you insert on a slide. You can insert comments on slides to suggest 

content changes, add reminders, or solicit feedback. Use comments on your own 

presentations or on presentations you are reviewing for others. You can also let other 

people review your presentations and add comments addressed to you. The PowerPoint 

Review tab makes it easy to view, insert, edit, reply to, and delete comments.

Viewing and Replying to Comments

Use the Show Comments button on the Review tab to show or hide comments. Clicking 

the button itself shows or hides the Comments task pane; clicking the arrow beneath the 

button opens a menu. On that menu you can select Show Markup to show or hide the 

comment balloons in the presentation itself, regardless whether the Comments pane is 

displayed or not. (Markup refers to both comments and marked changes in the file, but 

in this section we deal only with comments.) The Next and Previous buttons make it 

easy to jump from comment to comment in a presentation. In this exercise, you view the 

comments in a presentation.

Step by step          View and Reply to Comments

START PowerPoint, if the program is not already running.1.

OPEN the HR Review presentation from the data files for this lesson and then SAVE

it as HR Review Final Version 1.

2.

Note the small balloon icon in the upper-left corner of slide 1 (see Figure 10-2).3.

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, 

if necessary.

Working with Comments
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Figure 10-2

A comment balloon indicates a comment on the slide

Click the Review tab, click the down arrow below Show Comments, and then click 

Show Markup. The comment balloon is hidden. 

4.

Repeat step 4 to redisplay the comment balloon.5.

Click the Show Comments button (the button face, not the arrow below it). The 

Comments pane appears.

6.

Read the comment in the Comments pane.7.

On the Review tab, in the Comments group, click Next. The next comment appears, 

which is on slide 9. In this comment, Karen Jones suggests adjusting the diagram.

8.

Click the SmartArt graphic, click the SmartArt Tools Design tab, click the More

button in the SmartArt Styles group, and then click Metallic Scene in the 3D 

section. Click Change Colors, and then click Gradient Loop-Accent 6. The diagram 

now has the "pop" Ms. Jones suggested.

9.

In the Comments pane under Karen Jones' comment, type, I have added the "pop" 

you have requested. Is this acceptable? (see Figure 10-3).

10.
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Figure 10-3

View and reply to comments in the Comments pane

Clipart courtesy of Microsoft

Select your comment in the Comments pane and then click the Next button at the 

top of the Comments pane to go to the next comment.

11.

Click the Previous button three times to return to the first comment on slide 1.12.

CLOSE the Comments pane. To do so, either click the Close button on the 

Comments pane or click the Show Comments button on the Review tab.

13.

SAVE the presentation.14.

PAUSE. LEAVE the presentation open to use in the next exercise.

Inserting a Comment

To add a comment to a slide, use the New Comment button on the Review tab. 

Comment markers are color-coded, so that if more than one reviewer adds comments, it 

is easy for you to identify the commenter simply by color. Comments are numbered 

consecutively as they are inserted, regardless of the order of slides. If you insert your 

first comment on slide 5, it will be numbered 1. If you insert your second comment on 

slide 1, it will be numbered 2. In this exercise, you will insert a comment in a 

presentation.

Step by step        Insert a Comment

GET READY. USE the HR Review Final Version 1 presentation that is open from the 

previous exercise. You are now ready to add your own comments to the presentation.
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Click the File tab and then click Options. The PowerPoint Options dialog box opens.1.

In the User Name text box and Initials text box, type your name and initials (if they 

are not already there). Then click OK to accept them.

2.

With slide 1 displayed, click the New Comment button on the Review tab. The 

Comments task pane appears and a new comment text box opens there.

3.

Type the following text in the comment box: 

Peter, I have already received feedback from Karen Jones. Please suggest any 

further changes you think necessary to make this a dynamite presentation.

4.

Click outside the comment box. Your comment marker displays in the upper left 

corner of the slide, slightly overlapping the other comment marker.

5.

Go to slide 10 and select the text 6 weeks in the third bullet.6.

Take Note

If you select text or an object on a slide before creating a new comment, the 

comment balloon appears adjacent to the selection. If you do not select anything 

beforehand, the comment balloon appears in the upper left corner of the slide.

Click the New button on the Comments task pane.7.

Type the following text in the comment box:

Peter, please see Karen's comment on this slide. I don't have access to the Design 

department schedule. Can you confirm the lag time is now only 4 to 5 weeks?

8.

Click outside the comment box to see the entire comment.9.

Drag the comment balloon associated with Karen's comment to move it so it 

slightly overlaps your comment balloon. Moving a comment marker allows you to 

associate the comment with a specific area of the slide, such as a picture or a bullet 

item, or to place it in a general location.

10.

CLOSE the Comments pane.11.

SAVE the presentation.12.

previous exercise. You are now ready to add your own comments to the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note

You could also use the Reply feature if you wanted to reply within Karen's comment; 

however, inserting a new comment is more effective here since you are addressing 

another individual.

Editing a Comment

Like any other text in a presentation, comment text should be clear and concise. If you 

find upon review that your comments do not convey the information they should, you 

can reword, insert, or delete text in the comment box. Use the Edit Comment button to 

open a comment box so you can modify the text. In this exercise, you edit a comment.

Step by step        Edit a Comment

GET READY. USE the HR Review Final Version 1 presentation that is open from the 
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Go to slide 1 and then click one of the comment balloons. The Comments pane 

reopens.

1.

Click in the comment you typed in the previous exercise, select the text to make 

this a dynamite presentation at the end of the second sentence, and then press 

Delete. You have removed text from the comment.

2.

SAVE the presentation.3.

GET READY. USE the HR Review Final Version 1 presentation that is open from the 

previous exercise.

PAUSE. LEAVE the presentation open to use in the next exercise.

Deleting a Comment

You can easily remove comments from slides when they are no longer needed. If you 

point to a comment in the Comments pane, a Delete icon (X) appears in its upper-right 

corner. You can click that X to remove the individual comment. You can also use the 

Delete button on the Review tab to remove a comment. To quickly remove all 

comments, click the down arrow under the Delete button to open a menu from which 

you can quickly delete all comments on this slide or in this entire presentation. In this 

exercise, you will delete a comment.

Take Note

When working with documents with comments, it is good practice to save a copy of 

your file with the comments in it before you delete them. This way if anyone asks you 

who requested a change, you can pull up the other version to find out.

Step by step          Delete a Comment

With slide 1 displayed, click Karen Jones's first comment in the Comments pane, 

then click the Delete icon in the upper-right corner of the comment. The comment 

is removed from the slide, leaving only your first comment.

1.

Go to slide 9 and then click the comment in the task pane.2.

Click the Delete button on the Review tab. The comment and your reply are 

removed from the slide.

3.

Close the Comments pane.4.

SAVE the presentation.5.

GET READY. USE the HR Review Final Version 1 presentation that is open from the 

previous exercise. 

PAUSE. LEAVE the presentation open to use in the next exercise.
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PowerPoint does not have a Track Changes feature like the one in Word, but you can 

receive comments and feedback from reviewers by first saving your presentation to your 

computer and then posting a second copy to a shared location such as OneDrive or 

SharePoint, or distributing copies to reviewers via email. You can ask people to make 

changes and add comments to the shared copy. Once they are done, you can compare 

and merge the shared copy with the original one saved to your computer.

Take Note

Some people like to share their version of the presentation via OneDrive or SharePoint 

and let multiple people make changes to the same document. We don't cover 

document sharing in detail here but if you do work with shared documents, you will 

notice improved functionality in resolving conflicts in PowerPoint 2016. It now provides 

a side-by-side comparison of the two slides so you can more easily determine which 

changes to keep. 

Comparing and Combining Multiple Presentations

Comparing presentations enables you to see the differences between two similar 

presentation files. You can easily identify the changes that have been made to a copy of 

a presentation. The Compare feature merges two presentation files. You can then use 

the Revisions pane and the Compare group on the Review tab to see the differences 

between the merged versions and either accept or reject each revision. When you mark 

a revision for acceptance or rejection, the change is not applied immediately; changes 

occur only when you click End Review. In this exercise, you compare and combine two 

presentations.

Step by step        Compare and Combine Presentations

SAVE the file as HR Review Final Version 2.1.

On the Review tab, click Compare. The Choose File to Merge with Current 

Presentation dialog box opens.

2.

Navigate to the folder containing the data files for this lesson and select HR 

Summary.

3.

Click Merge. The presentation opens and the Comments and the Revisions task 

panes open. To toggle the Revisions task pane on and off, you can click the 

Reviewing Pane button on the Review tab of the Ribbon.

4.

Go to slide 3 and then click the Revision icon on the slide. A balloon appears 

showing the changes to that slide (see Figure 10-4). 

5.

GET READY. USE the HR Review Final Version 1 presentation that is open from the 

previous exercise. 

Incorporating Changes from Reviewers
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Figure 10-4

Review the changes made to this slide

Clipart courtesy of Microsoft

On the Review tab, click the Accept button. The changes on slide 3 are accepted. 

The revision icon changes to show a check mark. Notice the check boxes next to 

the items in the balloon. This allows you to select which changes to apply.

6.

Go to slide 9 and then click the Revision icon on the slide. Mark the check box next 

to Diagram Content and then click Reject in the Compare group to reject the 

change and keep the changes Karen requested. 

7.

Click Next to go to slide 10, the revision is a deletion of a bullet point. Click Accept

and then click Reject to change your mind.

8.

Take Note

Do not confuse the Next button in the Compare group with the Next button in the 

Comments group.

Go through and accept all other changes to the presentation by clicking each slide 

and then selecting Accept all Changes to This Slide. Be sure NOT to do this on 

slides 3, 9, and 10 or you will revert to the changes you rejected.

9.

On the Review tab, click End Review. A confirmation box appears; click Yes.10.

Browse through the presentation to confirm that the changes were made. The 

revisions you accepted were finalized and the revision you rejected was discarded. 

The comments are still there; they were not affected by the review.

11.

On the Review tab, click the down arrow under the Delete button and then click 

Delete All Comments and Ink in This Presentation. 

12.

   lesson 10 Page 8    



Delete All Comments and Ink in This Presentation. 

Click Yes to confirm. All remaining comments are removed.13.

CLOSE the Comments pane.14.

SAVE the presentation.15.

PAUSE. LEAVE the presentation open to use in the next exercise.
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Password-protecting a presentation file ensures that unauthorized users cannot view or 

make changes to it. You can set, change, and remove passwords from a file. You can 

also mark a presentation as final, which does not provide much security, but can prevent 

accidental changes. 

Encrypting Presentations with a Password

A password is a word or phrase that you, the user, must enter in order to get access to a 

file. Adding a password to a presentation prevents anyone from opening the 

presentation who does not know the password. Passwords are case-sensitive. You will 

assign a password to a presentation in this exercise.

Step by step               Set a Password

SAVE the files as HR Review Final Version 3.1.

Click the File tab and then click Protect Presentation. A menu appears.2.

Click Encrypt with Password. The Encrypt Document dialog box opens.3.

In the Password box, type ProtectMe. Black circles appear in place of the actual 

characters you type.

4.

Take Note

The password used for this exercise is not a very strong password. It would not be 

that difficult to guess, because it consists only of letters. When creating your own 

passwords, try to include a combination of uppercase letters, lowercase letters, 

numbers, symbols, and spaces.

Click OK. Another dialog box appears asking you to confirm the password; type 

ProtectMe again and then click OK again. Backstage view remains open and the 

Protect Presentation area is highlighted in yellow and say that a password is 

required to open the presentation.

5.

Click Close. When prompted to save your changes, click Save.6.

Click the File tab, click Open, and then on the Recent Presentations list, click the 

HR Review Final Version 3.pptx document. A Password dialog box opens.

7.

In the Password box, type ProtectMe and then click OK.8.

SAVE the presentation.9.

GET READY. USE the HR Review Final Version 2 presentation that is open from the 

previous exercise. 

PAUSE. LEAVE the presentation open to use in the next exercise.

Password-protecting a file is a type of encrypting, which prevents a file from being read 

by unauthorized users. Password-protection might be useful on a presentation that 

contains sensitive data, such as human resources or medical information. If a user does 

not know the password, he or she cannot open the file.

Protecting a Presentation
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not know the password, he or she cannot open the file.

For more control over who views your presentation and what they can do with it, you 

may choose to use the Restrict Access command. Click the File tab, click Protect 

Presentation, point to Restrict Access, and then click Connect to Rights Management 

Servers and Get Templates. To use this feature, you must have Windows Rights 

Management access. Contact your employer’s IT department to find out if you have 

access to this feature.

Changing or Removing a Password

You can change a password in much the same way as you created it. To remove a 

password entirely, use the same process as for changing it, but change it to a null string

(blank, no characters, not even spaces). In this exercise, you will remove a password from 

a presentation.

Step by step               Change or Remove a Password

Click the File tab and then click Protect Presentation. A menu appears.1.

Click Encrypt with Password. The Encrypt Document dialog box opens. The 

password previously assigned is already filled in.

2.

Double-click the current password and then press the Delete key on the keyboard 

to clear it.

3.

Take Note

In step 3, you could have entered a different password instead of removing the 

password entirely.

Click OK. The password has been removed.4.

Close the presentation, click Save, and then reopen it to confirm that no password 

prompt appears.

5.

GET READY. USE the HR Review Final Version 3 presentation that is open from the 

previous exercise.

PAUSE. LEAVE the presentation open to use in the next exercise.

Marking a Presentation as Final

When you have completed all work on a presentation, you can mark it as final to 

prevent any further editing. When you use the Mark as Final command in a presentation, 

you can open the presentation and read it, but you can no longer edit it or add 

comments. You are also restricted in other activities, such as encrypting the document. 

For this reason, marking a presentation as final should be one of your last tasks when 

finalizing a presentation. In this exercise, you mark a presentation as final. 

Step by step               Mark a Presentation as Final

Click the File tab, click Protect Presentation, and then click Mark as Final. A 1.

GET READY. USE the HR Review Final Version 3 presentation that is open from the 

previous exercise.
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Click the File tab, click Protect Presentation, and then click Mark as Final. A 

confirmation box appears that it will be marked as final and then saved.

1.

Click OK to continue. A confirmation box appears that it has been marked as final.2.

Click OK to close the confirmation box. Notice that the Ribbon is hidden; an 

information bar appears with a message that the file is Marked as Final (see Figure 

10-5).

3.

Figure 10-5

The presentation has been 

marked as final

Click Edit Anyway. The editing commands on the Ribbon are displayed again.4.

SAVE the presentation.5.

PAUSE. LEAVE the presentation open to use in the next exercise.

Marking a presentation as final does not prevent you from ever making additional 

changes to a presentation. You can reverse the Mark as Final command by clicking Edit 

Anyway on the information bar. All features are then available to you again.
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As you are preparing to distribute your presentation to other people, there are some 

issues to consider. For example, if the person working with your presentation uses a 

different version of PowerPoint than you have, will he or she still have access to all the 

content? Will personal information from your computer be stored in the data file’s 

properties? In the following sections, you will learn how to control these and other 

factors.

Checking for Compatibility Issues and Optimizing Media Compatibility

If you need to share your presentation file with someone who uses PowerPoint 2003 or 

earlier, save it in PowerPoint 97-2003 format from the Save As dialog box. The file 

format is the same for PowerPoint versions 2007, 2010, 2013, and 2016 so if you need to 

share your work with people who use one of those versions, no special translation is 

usually required for the user to open and view the presentation.

There are some minor compatibility issues among PowerPoint 2007, 2010, 2013, and 

2016, however, and these issues might not be obvious until a user tries to use your file 

and encounters an error or a feature that does not work as it should. For example, 

PowerPoint 2013 and 2016 support more video formats than PowerPoint 2007 and 2010 

did, so if the presentation includes one of the formats that their version of PowerPoint 

cannot use, you may have a problem. To minimize the impact of such compatibility 

issues, you may want to check the file for compatibility problems prior to distributing it. 

The Compatibility Checker will recommend fixes that will help you minimize the impact 

of any compatibility issues.

In this exercise, you will check a presentation for compatibility issues and then save it in 

PowerPoint 97-2003 format.

Step by step          Check for Compatibility Issues and Optimize Media Compatibility

SAVE the file as HR Review Final Version 4.1.

Click the File tab and then click Check for Issues. A menu appears.2.

Click Check Compatibility. The Microsoft PowerPoint Compatibility Checker dialog 

box opens. It has found one potential issue (see Figure 10-6). 

3.

GET READY. USE the HR Review Final Version 3 presentation that is open from the 

previous exercise. 

Preparing a Presentation for Distribution
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Figure 10-6

The Compatibility Checker has noted that SmartArt cannot be edited in Office 

versions earlier than 2007

Click OK. The dialog box closes.4.

Open the file Agility Media from the data files provided for this lesson and save it 

as Agility Media Final.

5.

Click the File tab. Notice that the Optimize Compatibility button appears and is 

available. That is because this presentation contains an actual embedded video clip, 

not just a link to an online clip.

6.

Click Optimize Compatibility. The Optimize Media Compatibility dialog box opens 

and immediately begins processing the video clip in the presentation to improve 

its compatibility.

7.

When the optimization is complete, click Close.8.

If necessary, click the File tab, click Check for Issues, and then click Check 

Compatibility. The Microsoft PowerPoint Compatibility Checker dialog box opens.

9.

Note the compatibility issue that the checker found: that the media clips will be 

saved as pictures.

10.

Click OK to close the dialog box.11.

SAVE and then CLOSE the Agility Media Final presentation. Leave the HR Review 

Final Version 4 file open.

12.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Checking for Accessibility Issues

An accessible presentation is one that can be viewed by a wide variety of computer 

users, including those who may have disabilities that require them to use adaptive 

technologies such as screen reading programs. PowerPoint includes a command that 

checks the accessibility of your work and offers suggestions for improving it. In this 

exercise, you will check a presentation for accessibility issues and make corrections to it.
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exercise, you will check a presentation for accessibility issues and make corrections to it.

Step by step          Check for Accessibility Issues

Click the File tab, click Check for Issues, and then click Check Accessibility. The 

Accessibility Checker pane opens (see Figure 10-7).

1.

Figure 10-7

Accessibility issues were found

In the Accessibility Checker task pane, click Picture 2 (Slide 4). Slide 4 appears and 

the picture is selected.

2.

Take Note

You can scroll down in the Additional Information area of the task pane to find 

steps for fixing the problem. 

Do the following to add alt text to the picture:3.

GET READY. USE the HR Review Final Version 4 presentation that is open from the 

previous exercise. 
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Right-click the picture and choose Format Picture.a.

Click the Size & Properties icon at the top of the Format Picture task pane.b.

If needed, click Alt Text to expand that heading's options.c.

In the Title box, type Smiling businessman.d.

Do the following to add alt text to the picture:3.

Repeat steps 2-3 for Picture 2 on slide 7. (You can skip steps 3a through 3c 

because the Format Shape task pane is already open.) For its alt text, type Balance 

scale.

4.

Repeat steps 2-3 for Picture 3 on slide 12. (You can skip steps 3a through 3c 

because the Format Shape task pane is already open.) For its alt text, type Woman 

writing.

5.

In the Accessibility Checker task pane, click Content Placeholder 5 (Slide 9) to 

jump to slide 9.

a.

In the Format Shape task pane, in the Alt Text section's Title box, type 

SmartArt graphic of key positions to fill. 

b.

On the SmartArt Tools Design tab, click Text Pane to display the text pane for 

the SmartArt.

c.

Select all the text in the text pane (Ctrl+A) and then press Ctrl+C to copy it.d.

Do the following to add alt text to the SmartArt graphic on slide 9:6.

CLOSE the SmartArt text pane.7.

Reselect the outer frame of the SmartArt graphic, and in the Format Shape task 

pane, click in the Description box under the Alt Text heading and press Ctrl+V to 

paste the copied text. The Format Shape task pane should resemble Figure 10-8 at 

this point.

8.

Figure 10-8

Add alt text both as a title and as a description for the SmartArt object
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Add alt text both as a title and as a description for the SmartArt object

Clipart courtesy of Microsoft

CLOSE the Format Shape task pane.9.

In the Accessibility Checker task pane, click Slide 12 under the Check Reading 

Order heading.

10.

Follow the instructions in the Additional Information section of the task pane to 

check the reading order. Note that the slide's content is set to appear before its 

title.

11.

On the Home tab, click the Select button, and on the menu that appears, click 

Selection Pane. 

12.

In the Selection pane, click Title 8 and then click the Bring Forward button (the up 

arrow button) twice so that Title 8 appears at the top of the list of objects.

13.

CLOSE the Selection task pane and then CLOSE the Accessibility Checker task pane.14.

SAVE the presentation.15.

PAUSE. LEAVE the presentation open to use in the next exercise.

Modifying Properties and Removing Metadata

A file’s properties provide information about the file, such as the date and time it was 

created or last modified, the file size, whether or not the file is read-only, and so on. The 

properties also include metadata (which literally means “data about data”) such as the 

author’s name (taken from the name you are logged into Office or Windows with), the 

subject, and any keywords you may have assigned to it. You can modify a presentation’s 

properties to provide information to the people who will later receive the presentation 

file, such as your co-authors or your audience members. In some cases, you might want 

to remove your personal information from the file for privacy reasons; PowerPoint 

provides a command that enables you to do so. In this exercise, you will change the 

properties for a presentation file and remove your personal information from it.

Take Note

PowerPoint 2016 has done away with the Documents Panel. Now you edit the majority 

of a document's properties directly in Backstage View.

Step by step          Modify Properties and Remove Metadata

Click the File tab, select Info, scroll to the bottom of the screen, and then click the 

Show all Properties link. All The Document Properties appear on the screen.

1.

Right-click Student Name and click Edit property. In the Enter names or e-mail 

addresses field, type your own name, replacing the generic Student Name there. 

Click OK.

2.

Click in the Status text box and type Final.3.

Delete the text from the Comments text box (see Figure 10-9).4.

GET READY. USE the HR Review Final Version 4 presentation that is open from the 

previous exercise. 

   lesson 10 Page 17    



Figure 10-9

Display and change the file's properties

Click the Properties heading to open a menu, and then click Advanced Properties. 

Advanced Properties dialog box opens for the file.

5.

Click the Summary tab. Note that some of the same properties appear here as in 

the Document Properties panel. Click the Statistics tab and note the information 

that appears on that tab and then click the Contents tab and note the information 

that appears on that tab.

6.

Click the Custom tab.7.

In the list of properties at the top, click Language. Then in the Value text box, type 

English and then click Add.

8.

Click OK to close the dialog box. 9.

In Backstage view, click Check for Issues and then click Inspect Document. At the 

confirmation box, click Yes to save your changes. The Document Inspector dialog 

box opens.

10.

Click Inspect. A report appears showing what the inspection found.11.

Click the Remove All button next to Document Properties and Personal 

Information.

12.

Click Close.13.

Click the File tab, select Info, scroll to the bottom of the screen, and then click the 

Show all Properties link. Examine the document's properties. Note that most of the 

information has been removed from its text boxes. 

14.

Click the Back button to return to the presentation.15.

SAVE the presentation.16.
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PAUSE. LEAVE the presentation open to use in the next exercise.
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There are many formats available for sharing your PowerPoint work with others who 

may not have PowerPoint, or who may prefer to view your presentation in another 

format. Each format is suited for a different usage; you choose the best one for your 

situation. In this lesson, you learn to save and export your presentation as PDF, XPS, 

video, and XML as well as a PowerPoint show. 

Exporting a Presentation to PDF/XPS, and Video

Common formats that people use to view documents are the Adobe Portable Document 

Format (PDF), the Microsoft XML Paper Specification (XPS) format, and video formats 

such as WMV and MPG. 

These formats make it easier to exchange data files across various types of computers, 

operating systems, and applications. PDF and XPS are document formats. To save or 

export your presentation as a PDF, you need to have Adobe Acrobat. XPS is a Microsoft 

format that compresses the file size, looks similar on most computers, and complies with 

industry format. You have Office so you don't need any additional software or add-ins 

to save to this format.

Video formats are convenient because most users have some type of media playback 

capability. 

Step by step           Export to PDF/XPS and Video

Click the File tab and then click Export.1.

Select Create PDF/XPS Document and then click the Create PDF/XPS button. 

Navigate to the location where you are saving files for this lesson.

2.

In the File name box, type HR Review XPS. (If you have Acrobat installed on your 

system, the type will default to PDF.)

3.

Click Publish. Return to PowerPoint if necessary.4.

Click the File tab and then click Export.5.

Select Create a Video. Select Internet Quality from the Presentation Quality drop 

down (see Figure 10-10).

6.

GET READY. USE the HR Review Final Version 4 presentation that is open from the 

previous exercise. 

Exporting And Saving a Presentation in Different 

Formats
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Figure 10-10

Set the options for creating a video

Click the Create Video button. Navigate to the location where you are saving files 

for this lesson.

7.

In the File name box, type HR Video. 8.

Click Save.9.

Use File Explorer to navigate to the location where you saved the files and open 

them to see how they display.

10.

CLOSE the files you just previewed. 11.

PAUSE. LEAVE the presentation open to use in the next exercise.

Saving a Presentation as XML

Extensible Markup Language (XML) is a structured markup language that makes it easier 

to exchange data files across various types of computers, operating systems, and 

applications. When you save a file in XML format, it does not seem obviously different 

from a normal PowerPoint presentation file, but internally the way the data is stored is 

different. PowerPoint 2016 supports two different XML formats: PowerPoint XML 

Presentation (*.xml) and Strict Open XML Presentation (*.pptx). The former allows files to 

contain some Office-specific encoding that was used in earlier versions of Office for XML 

files; the latter translates the file into a fully independent file format that does not rely 

on anything Microsoft-specific. Depending on the program that you are exchanging files 

with, one of those formats may be more useful than the other; you might even want to 

save in both of those formats and send the recipient both files, so they can see which 

works best for them. In this exercise, you save in Strict Open XML format. 

Step by step          Save in XML Format
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Step by step          Save in XML Format

Click the File tab and then click Save As.1.

Click Browse and navigate to the location where you are saving files for this lesson.2.

Open the Save as type drop-down list and then click Strict Open XML Presentation. 3.

In the File name box, type HR Review Open XML.4.

Click Save.5.

Use File Explorer to navigate to the location where you saved the file and open the 

file you just saved to see how it displays.

6.

CLOSE the file. 7.

GET READY. USE the HR Review Final Version 4 presentation that is open from the 

previous exercise. 

PAUSE. LEAVE the presentation open to use in the next exercise.

Saving a Presentation as a PowerPoint Show

A PowerPoint Show file is just a regular presentation file except that it opens in Slide 

Show view by default. You may want to distribute a presentation in this format if you 

expect your recipients to have PowerPoint installed on their PCs, but to be more 

interested in viewing the show than in editing it. In this exercise, you save a presentation 

as a PowerPoint Show.

Step by step          Save a Presentation as a PowerPoint Show

Click the File tab and then click Save As.1.

Click Browse and then navigate to the location where you want to save.2.

Open the Save as type drop-down list and then click PowerPoint Show.3.

In the File name box, type HR Show.4.

Click Save. The file is saved in that format and the new file is open in PowerPoint.5.

GET READY. OPEN the HR Review Final Version 4 presentation, which you created 

earlier in this lesson.

CLOSE the file and EXIT PowerPoint.

When you save as a PowerPoint Show, nothing changes about the presentation except 

its file extension: instead of .pptx, it is .ppsx. This differing extension prompts 

PowerPoint to open the file in Slide Show view, rather than Normal view. 
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Fill in the Blank

A(n) ___________ is a note you can insert directly on a slide.1.

When you ___________ presentations, you consolidate all changes into a single copy.2.

A(n) ___________ protects a presentation file so that only authorized users can open 

it.

3.

To make changes to a comment, click the comment marker to open the ___________ 

pane and then make changes there.

4.

If you save a presentation in PowerPoint Show format, it opens in ___________ view 

by default.

5.

Fill in each blank with the term or phrase that best completes the statement.

Multiple Choice

Click the File tab, click the Properties heading, and then click Show Document 

Panel.

a.

Click the View tab and then click Properties.b.

Click the View tab, click Advanced, and then click Show Document Panel.c.

Click the File tab, click Share, and then click Properties.d.

Which of the following describes how to see the properties of a presentation?1.

Documents Panela.

Backstage Viewb.

Save As dialog boxc.

Advanced Properties dialog boxd.

In which of the following locations can you edit all of the Properties of a 

PowerPoint file?

2.

Manually type your name into each comment.a.

Click File > Options and type a different User Name and Initials.b.

Click the Change User button on the Home tab.c.

Click the Manage Comments button on the Review tab.d.

Which of the following describes how to change the user name that will appear on 

each comment?

3.

Change the password to a null string.a.

Click Encrypt with Password, then click Decrypt.b.

Click Encrypt with Password, then click Remove.c.

Click the File tab, then click Unprotect.d.

Which of the following describes how to remove a password from a PowerPoint 

file?

4.

Marking a presentation as final is the same level of security as password 

protection.

a.

Marking a presentation as final is not as strong security as password b.

Which of the following statements is true? 5.

Circle the correct answer.

Knowledge Assessment
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Marking a presentation as final is not as strong security as password 

protection.

b.

Marking a presentation as final is stronger security than password protection.c.

Marking a presentation as final is useful only when saving in Text Only format.d.
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Project 10-1: Adding and Replying to Comments

In this project, you are the new Marketing Manager for Consolidated Messenger. The 

company owner has given you a presentation to review with his comments already 

inserted and has asked you to add your own comments in response to his and describe 

any changes you would make.

OPEN the Sales Pitch presentation in the data files for this lesson and then SAVE it 

as Sales Pitch Final.

1.

Click the Review tab and then click the Next button to read the comment on slide 

1.

2.

Click Next, read the comment on slide 3, then click Next again to read the 

comment on slide 5.

3.

Click the Previous button two times to return to the comment on slide 1.4.

Click the Delete button to delete the comment on slide 1.5.

Click the New Comment button and then type the following comment: I think the 

template is fine as is.

6.

Go to slide 3 and reply by typing the following comment: I will try to find a picture 

with color values more in line with the template.

7.

Go to slide 5 and delete the comment.8.

SAVE the presentation and then CLOSE the file.9.

GET READY. LAUNCH PowerPoint if it is not already running.

Pause. LEAVE PowerPoint open for use in the next project.

Project 10-2: Protecting a Presentation

OPEN the Airline Overview presentation in the data files for this lesson and then 

SAVE it as Airline Overview Final.

1.

Click the comment on slide 1 to open the Comments pane and then read the 

comment.

2.

Delete the comment.3.

Click the File tab, click Protect Presentation, and then click Mark as Final. 4.

Click OK twice to save the presentation and mark it as the final version. 5.

Close the presentation file.6.

Reopen Airline Overview and save it as Airline Overview Protected.7.

Click the File tab, click Protect Presentation, and then click Encrypt with Password.8.

In the Password box, type ProtectMe and then click OK.9.

In this project, you are a travel agent working for Margie's Travel Agency. Blue Yonder 

Airlines has asked you to start pitching their services to corporate clients and has sent 

you a copy of their presentation. Your contact at Blue Yonder has asked you to share the 

presentation with other agents in your office, but she does not want anyone to change 

the presentation. You can use PowerPoint features to safeguard the presentation.

Projects
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In the Password box, type ProtectMe and then click OK.9.

In the Reenter password box, type ProtectMe and then click OK.10.

CLOSE the file, saving your changes if prompted.11.

EXIT PowerPoint.
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