
Lesson Skill Matrix

Skill Exam Objective Objective 

Number

Setting Up Slide Transitions Insert slide transitions.

Set transition effect options.

Set transition effect duration.

Configure transition start and finish 

options.

4.1.1

4.1.2

4.3.1

4.3.2

Animating Slide Content Apply animations to objects.

Apply animations to text.

Set animation effect options.

Reorder animations on a slide.

Set animation paths.

4.2.1

4.2.2

4.2.3

4.3.3

4.2.4

Adding Media Clips to a 

Presentation 

Insert audio and video clips.

Configure media playback options.

Set media timing options.

Set the video start and stop time.

Adjust media window size.

Compress media.

3.4.1

3.4.2

3.4.5

3.4.4 

3.4.3

5.2.4

Software Orientation

The Animation Pane

The Animation Pane (see Figure 9-1) enables you to manage all the animation effects on the active 

slide. Each object can have multiple animation effects, including entrance, exit, emphasis, and motion 

path effect types.

PowerPoint professionals often use complex sequences of animation effects to add movement and 

interest to an otherwise static presentation. Animation effects applied to static images can be a cost-

effective alternative to creating live motion video.

Using Animation and Multimedia
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Figure 9-1

Animation pane
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Transitions are animated effects that occur when you move from one slide to another. 

They differ from animations in that animations apply to individual items on a slide 

whereas transitions apply only to entire slides. You can control the effect, its speed, its 

sound effect (if any), and in some cases other options, such as direction. 

Applying and Modifying a Transition Effect

By default, there are no transitions assigned to slides. When you advance to the next 

slide, it simply appears in place of the previous one. For more impressive-looking 

transitions, you can choose one of the preset transition effects that PowerPoint provides 

and then modify it as needed. In this exercise, you will apply and customize a transition 

effect.

You can apply any of the transition effects from the Transitions tab, and then modify the 

chosen transition’s options. Some transitions have effect options you can choose from 

the Effect Options button; if you choose a transition that does not have any, that button 

is unavailable.

You can assign a sound to a transition if desired. You can select any of the PowerPoint 

preset sounds from the Sound menu, or choose Other Sound from the menu to open a 

dialog box from which you can browse for your own sounds. 

The Duration setting for a transition is its speed of execution—that is, the number of 

seconds the effect takes to occur. Each transition has a default duration; increase the 

duration to slow it down, or decrease the duration to speed it up.

The Apply to All button copies the transition from the active slide to all other slides. To 

remove the transitions from all slides at once, first set one of the slides to have a 

transition of None, and then click Apply to All.

Step by step        Apply and Modify a Transition Effect

START PowerPoint, if the program is not already running.1.

OPEN the Lobby presentation from the data files for this lesson and then SAVE it as 

Lobby Final Version 1.

2.

Click Slide Sorter view on the View tab and then select slide 2.3.

Click the Transitions tab and then click the More button in the Transition to This 

Slide group. A palette of transition effects opens (see Figure 9-2).

4.

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, 

if necessary.

Setting Up Slide Transitions

   Lesson 9 Page 3    



Figure 9-2

The PowerPoint transition effects

Click the Honeycomb effect. The effect is previewed immediately on slide 2.5.

Take Note

Notice that there is a small star below and to the right of slide 2. This indicates that 

a transition or animation has been applied to it. 

On the Transitions tab, in the Timing group, set the Duration to 06.00. This action 

sets the transition to execute in 6 seconds.

6.

Open the Sound drop-down list and then click Camera (to add the sound of a 

camera shutter opening and closing at each transition).

7.

Click the Preview button in the Preview group (or click the small star icon below 

slide 2) to see the effect again at the new speed, including the newly assigned 

sound.

8.

Take Note

If you do not hear the sound, try previewing it again. If you still do not hear the 

sound, make sure your speakers are on or your system's sound is not muted in 

Windows, and that the volume is turned up.

Click the More button again, and in the Subtle section, click Wipe to apply the 

Wipe transition to the selected slide.

9.

Take Note

Notice that the Duration setting is reset to the default for the newly chosen 

transition, but the sound (Camera) previously selected remains selected.

Click Effect Options. A menu of effect options opens. 10.

Click From Left. The new effect option is previewed on the slide automatically.11.

Click Apply to All. The transition effect is copied to all the other slides in the 12.
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Click Apply to All. The transition effect is copied to all the other slides in the 

presentation. Now all the slides have small star icons beneath them.

12.

On the Slide Show tab, click From Beginning and watch the whole presentation 

from beginning to end, clicking to move to the next slide. When finished, press Esc

to return to Slide Sorter view.

13.

SAVE the presentation.14.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note

In PowerPoint 2016, there is a new transition called Morph. This transition allows you to 

move objects from one slide to their new location on another slide. The most effective 

way to use the morph transition is to duplicate the slide, move the objects around to 

their new places, and then apply the morph transition. 

Determining How Slides Will Advance

By default, the presentation advances from one slide to the next when you click the 

mouse. Slides can be set to advance automatically after a certain amount of time, 

manually upon mouse click (or other signal, such as pressing the Enter key), or both. If 

both are selected, the slide will advance immediately if you click the mouse, otherwise 

advance will occur when the allotted time elapses. In this exercise, you learn how to set 

slides to advance automatically after a certain amount of time and to advance manually 

upon a mouse click.

Step by step        Set Slides to Advance Manually or Automatically

In Slide Sorter view, click slide 1 to select it.1.

On the Transitions tab in the Timing group, mark the After check box to indicate 

that the slide should advance manually after a certain amount of time has passed.

2.

Click the up increment arrow in the After text box until it reads 00:10:00 (to set the 

amount of time to 10 seconds).

3.

Clear the On Mouse Click check box (see Figure 9-3). Then click Apply to All.4.

Figure 9-3

Choose to advance automatically, but not on mouse click

Click the Slide Show tab, click From Beginning, and then begin watching the 

presentation. Try clicking the mouse; notice that it does not advance to the next 

slide.

5.

After viewing three slides, press Esc to return to Slide Sorter view.6.

On the Transitions tab, click to mark the On Mouse Click check box again.7.

GET READY. USE the Lobby Final Version 1 presentation that is open from the previous 

exercise.
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On the Transitions tab, click to mark the On Mouse Click check box again.7.

Click Apply to All. Now all slides will advance automatically after 10 seconds (or 

earlier, as when the mouse is clicked before 10 seconds elapses).

8.

SAVE the presentation.9.

PAUSE. LEAVE the presentation open to use in the next exercise.

When creating a self-running presentation, such as for a lobby display, it is important 

that nothing be set to happen only with a mouse click because the audience will have 

no access to a mouse. 
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You can animate individual objects on a slide to give the presentation a more active and 

dynamic feel. Objects can be set to enter or exit the slide in an animated way. For 

example, a picture could fly onto the slide, stay on the screen for a few seconds, and 

then fly away again. Text can also be animated; it can be set to appear all at once or one 

bullet point at a time.

Animations are effects applied to placeholders or other content to move the content in 

unique ways on the slide. Animations can be roughly divided into four types: entrance, 

emphasis, exit, and motion paths. Entrance effects animate an object’s entry onto the 

slide, separately from the entrance of the slide itself. If an object does not have an 

entrance effect, it enters at the same time as the slide. An emphasis effect modifies an 

object that is already on the slide, calling attention to it by moving it or changing its 

colors. An exit effect causes the object to leave the slide before the slide itself exits. A 

motion path effect moves the object from point A to point B, following along a path 

that you create for it. 

Applying Animations

Many animation effects are available on the Animations tab for an object’s entrance, 

emphasis, and exit. You can apply them to both graphic objects and text. After applying 

an animation, you can modify it by changing its options. In this exercise, you will apply 

an animation effect and then modify it for a custom effect.

Step by step        Apply and Modify Animations

SAVE the file as Lobby Final Version 2.1.

Click Normal view on the View tab and go to slide 2.2.

Click in the bulleted list to move the insertion point there.3.

On the Animations tab, click Add Animation. A menu of animation presets appears 

(see Figure 9-4).

4.

GET READY. USE the Lobby Final Version 1 presentation that is open from the previous 

exercise. 

Animating Slide Content
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Figure 9-4

Select an entrance animation preset

Slide 3: Photo Courtesty of NASA; Slide 4: © visualgo/iStockPhoto; Slide 5: ©

csascher/iStockPhoto; Slide 6: © MSR Photo/iStockPhoto; Slide 7: ©

ooyoo/iStockPhoto

Click Fly In. The animation is previewed on the slide.5.

Click the Effect Options button. A menu of options appears.6.

Click From Top-Left. The effect is previewed. Notice that each bullet point flies in 

separately.

7.

Click the Effect Options button again.8.

Click All at Once. The effect is previewed. Notice that all the bullets fly in at once.9.

Take Note

The text options like the one you selected in step 8 are available only when 

animating text, not graphics.

Go to slide 3 and select the graphic in the upper-right corner.10.

On the Animations tab, click the Add Animation button and then click More 

Emphasis Effects.

11.

In the Add Emphasis Effect dialog box, click Pulse. The effect is previewed on the 

graphic.

12.

Click OK to accept the new effect.13.

On the Animations tab, in the Duration box, click the up increment arrow until the 

setting is 04:00.

14.

Click the Preview button to preview the animation at its new duration setting.15.

SAVE the presentation.16.

   Lesson 9 Page 8    



PAUSE. LEAVE the presentation open to use in the next exercise.

Using Motion Path Animation

Motion paths enable you to set a graphic to move from one place to another. You can 

start with a preset, as you learn to do in this exercise, and then modify the path to fine-

tune it. To modify the path, on the Animations tab, click Effect Options, and then click 

Edit Points. Then you can drag the individual points that comprise the path. In this 

exercise, you will apply a motion path animation to a graphic.

Step by step        Use a Motion Path Animation

Go to slide 5 and select the graphic.1.

On the Animations tab, click Add Animation and then click More Motion Paths. The 

Add Motion Path dialog box appears.

2.

In the Add Motion Path dialog box, scroll down to the Special section and click 

Swoosh (see Figure 9-5). The animation is previewed on the slide.

3.

Figure 9-5

Select a motion path animation

Click OK to apply the animation. A dotted line appears on the graphic, showing the 

motion path. This dotted line will not appear in Slide Show view.

4.

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 

exercise.
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motion path. This dotted line will not appear in Slide Show view.

Click Effect Options and then click Reverse Path Direction. The Swoosh effect is 

previewed again, this time going in the opposite direction.

5.

SAVE the presentation.6.

PAUSE. LEAVE the presentation open to use in the next exercise.

The start point is represented by an arrow (or in some motion paths, a circle). If the start 

and end point is the same spot, you see only that green arrow or circle; however, if the 

end point is different, it appears as a red arrow or circle. The motion path you applied in 

the preceding steps has the same starting and ending point, so only a green arrow 

appears.

Modifying an Animation's Start Options and Timing

Each animation has its own separate start, duration, and delay settings. The animation’s 

duration determines how quickly it will execute. Each animation effect has a default 

duration, which you can adjust up or down. The delay is the amount of time to wait 

between the previous action and this animation. You might, for example, use a delay to 

give the audience a chance to read some text on the screen. By setting these properties, 

you can sequence multiple animation effects to produce the exact appearance you want.

Each animation has its own start options and timing settings, separate from the slide 

itself. The start options available are On Click (the default), With Previous, and After 

Previous. On Click waits for a mouse click to start the animation; the slide show pauses 

until the click is received. With Previous starts the animation simultaneously with the 

start of the previous action. If it is the first animation on the slide, the previous action is 

the entrance of the slide itself; otherwise, the previous action is the previous animation 

on that slide. After Previous starts the animation after the previous action has 

completed. If the previous action is very quick, you may not notice any difference 

between With Previous and After Previous.

In this exercise, you will modify the start options and timing for an animation.

Step by step        Modify Animation Start Options and Timing

Go to slide 6 and select the graphic.1.

On the Animations tab, click Add Animation and then click More Entrance Effects. 

The Add Entrance Effect dialog box opens.

2.

In the Exciting section, click Pinwheel.3.

Click OK.4.

On the Animations tab, open the Start drop-down list and click After Previous.5.

In the Duration box, click the up increment arrow until the setting is 03:00. 6.

In the Delay box, click the up increment arrow until the setting is 01:00. Figure 9-6 

shows the settings on the Animations tab. This animation will start one second 

7.

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 

exercise.
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shows the settings on the Animations tab. This animation will start one second 

after the previous event and will last for three seconds.

Figure 9-6

Animation settings

Click the Preview button to check the new settings.8.

With the graphic still selected, click Add Animation and then click More Exit Effects. 

The Add Exit Effect dialog box opens.

9.

Click Pinwheel and then click OK. Notice that there are 0 and 1 icons near the 

upper-left corner of the graphic on the slide. The 0 represents the first animation 

effect (the entrance) and the 1 represents the second effect (the exit).

10.

Click the 1 icon to make sure that the exit effect animation is selected.11.

On the Animations tab, in the Delay box, click the up increment arrow until the 

setting is 03:00.

12.

Click the Preview button to watch the entire animation sequence.13.

Click in the bulleted list, and on the Animations tab, click Add Animation and then 

click Fade in the Entrance section. Notice that each bulleted item has a numbered 

icon to its left.

14.

Click the 1 icon to the left of the graphic, and on the Animations tab, click Move 

Later. The exit effect moves to position 7 (after the bulleted list completes).

15.

Click in the bulleted list again, and on the Animations tab, open the Start drop-

down list and click With Previous. Then open the Effect Options button's drop-

down list and click By Paragraph.

16.

Click the Preview button to check the new settings.17.

SAVE the presentation.18.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using the Animation Pane

When a slide has multiple animations on it, you might find the Animation Pane helpful 

in viewing and organizing the animations. The Animation Pane lists each of the 

animations associated with the active slide’s content and enables you to fine tune them. 

From the Animation Pane, you can reorder animations, adjust their settings, and see 

how they overlap and interact with one another. Within the Animation Pane, an 

animated object that consists of multiple paragraphs appears by default as a single item, 

so you can apply the same settings to all paragraphs. You can optionally expand that 

entry to a list of each individual paragraph, so you can animate them separately if you 

prefer. In this exercise, you use the Animation Pane to fine-tune the animation effects on 

a slide.

In addition to using the controls on the Animations tab on the Ribbon, you can display a 
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In addition to using the controls on the Animations tab on the Ribbon, you can display a 

dialog box for each animation by opening the animation's menu in the Animation Pane 

and choosing Effect Options. The name of the dialog box depends on the animation 

type. Within this dialog box are settings that, among other things, let you associate a 

sound with an animation and let you reverse the order in which a list appears. To 

remove an animation from the slide, select the animation either in the Animation Pane 

or by clicking the numbered icon to the left of the object on the slide, and then press 

the Delete key on the keyboard.

Step by step        Use the Animation Pane

On the Animations tab, click Animation Pane. The Animation Pane appears at the 

right. It lists the three animation items for slide 6.

1.

Click the gray bar that separates the second and third animations. The list expands 

to show each bulleted list item as a separate animation event (see Figure 9-7).

2.

Figure 9-7

The bulleted list animations are expanded

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 

exercise.
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Take Note

When the list is expanded, each item is edited separately. If you want to change the 

settings for the entire list, you should collapse the list again before changing 

settings.

Click the gray bar again to collapse the animations for the bulleted list.3.

In the Animation Pane, click the Content Placeholder animation, and then click the 

down arrow to its right to open its menu. On the menu, click Effect Options. The 

Fade dialog box opens.

4.

Click the Text Animation tab.5.

Mark the In reverse order check box.6.

Mark the Automatically after check box and then click the up increment arrow to 

set the number of seconds to 3.

7.

Click OK. Notice that the Start setting on the Animations tab has changed to After 

Previous.

8.

If the animation does not preview automatically, click Preview to watch the 

animation for this slide.

9.

Go to slide 1, click in the slide, and then press Ctrl+A to select all objects on the 

slide. 

10.

On the Animations tab, click Add Animation, and then in the Entrance section, click 

Float In. The same animation effect is applied to all objects.

11.

On the Animations tab, open the Start drop-down list and then click With Previous.12.

In the Animation Pane, select the animation for the title (Title 1) and press the 

Delete key to remove the animation for that object.

13.

Select only the slide's title text box (Baldwin Museum) and then click Add 

Animation, and in the Emphasis section, click Wave.

14.

In the Animation Pane, confirm that the Title object's animation is already selected 

and then click the Move Up arrow (at the top of the task pane) three times to move 

the animation to the top of the list, so that it executes first.

15.

Open the Start drop-down list and click After Previous, setting the wave animation 

to occur after the slide appears.

16.

In the Animation Pane, click the arrow to the right of the animation, opening its 

menu. Then click Effect Options.

17.

Open the Sound drop-down list, choose Arrow, and then click OK.18.

Click the Preview button to preview the slide's animation.19.

SAVE the presentation.20.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using Animation Painter

Animation Painter enables you to select an object that already has the animation you 

want, including the delay, duration, sound effects, and so on, and then copy that 

animation to another object. Animation Painter is very much like Format Painter, but it 

works for animation rather than for formatting. When you click Animation Painter, the 

mouse pointer becomes a paintbrush. You can then navigate to any other slide (or stay 
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mouse pointer becomes a paintbrush. You can then navigate to any other slide (or stay 

on the same slide) and click another object to receive the animation settings. If you 

double-click Animation Painter rather than single-clicking it, it stays on until you turn it 

off (by clicking it again, or by pressing Esc), so you can paint the same animation onto 

multiple objects. In this exercise, you will copy animation from one object to another. 

Step by step        Use Animation Painter

On slide 1, select the Explore the World of Science text box.1.

On the Animations tab, click Animation Painter.2.

Go to slide 8 and click Where to Find Us. The animation is copied to that text box.3.

Close the Animation Pane.4.

SAVE the presentation.5.

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 

exercise.

PAUSE. LEAVE the presentation open to use in the next exercise.
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Audio (sound), video (moving picture), and screen recording clips can add interest to a 

presentation by drawing the audience’s attention more than a static show. You can 

include your own audio and video clips that you have recorded or acquired, record your 

own audio to insert, or select from video clips you find online via a YouTube search, use 

a video embed code, or insert videos from Facebook. You can also apply formatting 

styles to audio and video content, as you do for images.

The timing options available to media clips are similar to the options available for 

animations and transitions. Click the Playback tab in either the Audio or Video Tools 

tabs. You can set the duration on the Fade In and Fade Out settings, select to loop the 

audio or video until it's stopped (throughout the entire presentation), set audio to play 

across all slides in the presentation or just one, and much more. You explore some of 

these options in the following sections. 

Adding an Audio File to a Slide

Audio files can provide simple sound effects, music soundtracks, real-time recorded 

narration, and/or prerecorded narration in a presentation. You can add audio from files 

on your own PC or record your own audio. You can specify when the sound will play, 

how loud it will be (in comparison to the overall sound level), and which user controls 

will be available onscreen. 

Use Audio on My PC if you have an audio file in a supported format that you want 

to insert. PowerPoint can handle AIFF, AU, MIDI, MP3, WAV, and WMA files.

•

Use Record Audio if you want to record your own audio to play on the slide. You 

must have a microphone to record audio.

•

You have a number of options for adding audio to a presentation:

In this exercise, you will record your own audio to add to the presentation, delete it, and 

then add an audio clip from the data files provided for this exercise.

Step by step        Add an Audio Clip to a Slide

SAVE the file as Lobby Final Version 3.1.

Go to slide 1, and on the Insert tab, click the arrow under the Audio button. On the 

menu that appears, click Record Audio. The Record Sound dialog box opens where 

you can name your sound.

2.

Type Welcome slide in the Name box and click the red record button. The blue 

square button becomes active. Say Welcome to the Baldwin Museum. Click OK. A 

sound icon appears in the center of the slide.

3.

Press F5 to change to Slide Show view and then click the sound icon on the slide. 

The sound plays.

4.

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 

exercise. 

Adding Media Clips to a Presentation 
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The sound plays.

Press Esc to return to Normal view.5.

Select the sound icon on the slide and press Delete on the keyboard to remove it.6.

With slide 1 still displayed, on the Insert tab, click the arrow under the Audio 

button and click Audio on My PC. The Insert Audio dialog box opens.

7.

Navigate to the data files for this lesson, click Beethoven's Ninth, and then click 

Insert. An icon appears in the center of the slide.

8.

On the Audio Tools Playback tab, open the Start drop-down list and click 

Automatically. 

9.

Mark the Hide During Show check box. 10.

On the Audio Tools Playback tab, click the Volume button, and then click Medium. 

Figure 9-8 shows the Audio Tools Playback tab and the playback controls.

11.

Figure 9-8

Adjust the sound clip's volume, start setting, and visibility and view playback 

controls

Slide 3: Photo Courtesty of NASA; Slide 4: © visualgo/iStockPhoto; Slide 5: ©

csascher/iStockPhoto; Slide 6: © MSR Photo/iStockPhoto; Slide 7: ©

ooyoo/iStockPhoto

View the first two slides in Slide Show view. Notice that the sound quits after the 

first slide. The camera sound associated with the transitions is distracting from the 

music. Press Esc to return to Normal view.

12.

On the Transitions tab, open the Sound drop-down list and click [No Sound]. Then 

click Apply to All.

13.

Select the sound icon on slide 1.14.
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Select the sound icon on slide 1.14.

On the Audio Tools Playback tab, click to mark the Play Across Slides check box.15.

Watch the first several slides in Slide Show view. This time notice that the sound 

continues as you move from slide 1 to slide 2. Then press Esc to return to Normal 

view.

16.

SAVE the presentation.17.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding a Video to a Slide

You can insert videos from your own collection to add visual interest or information to a 

presentation. PowerPoint accepts Adobe Flash videos (.swf) as well as many standard 

formats such as Windows Media (.asf) and Video (.avi), MP4, and Movie files (.mpg 

or .mpeg). You can insert video content using the Video button on the Insert tab, or 

using the Insert Video icon in a content placeholder.

In this exercise, you insert a video clip from a file, set it to play automatically, and set 

some playback options for it.

Step by stepx           Add a Video to a Slide

Go to slide 9. 1.

Click the Insert Video icon in the empty placeholder box. The Insert Video dialog 

box opens.

2.

Click the Browse button next to From a file. The Insert Video dialog box opens. 3.

Navigate to the folder containing the data files for this lesson and select 

Sunspot.mp4. Then click Insert. The clip appears in the placeholder, with playback 

controls beneath it.

4.

On the Animations tab, click Animation Pane. The Animation Pane opens. Notice 

that there is an animation event for the video clip already there (see Figure 9-9).

5.

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 

exercise.
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Figure 9-9

The video clip is part of the slide's animation sequence

Slide 3: Photo Courtesty of NASA; Slide 4: © visualgo/iStockPhoto; Slide 5: ©

csascher/iStockPhoto; Slide 6: © MSR Photo/iStockPhoto; Slide 7 :©

ooyoo/iStockPhoto; Slide 9: Photo courtesy of NASA

Close the Animation Pane.6.

On the Video Tools Playback tab, open the Start drop-down list and click 

Automatically.

7.

Mark the Loop until Stopped check box. This action makes the clip continue to play 

until the slide advances.

8.

Click the up increment arrow button on the Fade In text box until the value is 00.50

(one half a second). Do the same thing for the Fade Out text box.

9.

On the Slide Show tab, click From Current Slide to watch this slide in Slide Show 

view.

10.

SAVE the presentation.11.

PAUSE. LEAVE the presentation open to use in the next exercise.

Trimming a Video Clip

The raw video footage that you have on hand may need some cuts to be appropriate for 

your presentation. You can do this editing in a third-party video editing application, but 

if all you need is to trim some of the footage off the beginning and/or end of the clip, it 

may be easier to do that work in PowerPoint. In this exercise, you will trim two seconds 

off the beginning and end of a video. 

Step by step        Trim a Video Clip
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Step by step        Trim a Video Clip

Go to slide 9 and select the video clip.1.

On the Video Tools Playback tab, click Trim Video. The Trim Video dialog box 

opens.

2.

Drag the green Start marker to approximately the 00:02 spot on the timeline, or 

change the value in the Start Time box to 00:02.00.

3.

Drag the red End marker to approximately the 00:23.566 spot on the timeline, or 

change the value in the End Time box to 00:23.566 (see Figure 9-10).

4.

Figure 9-10

Trim two seconds off the beginning and end of the clip

Photo courtesy of NASA

Click OK. The clip is now trimmed.5.

SAVE the presentation.6.

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 

exercise.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding a Screen Recording to the Slide

Screen recordings are new in PowerPoint 2016. They allow you to illustrate an action on 

your computer with or without audio to show viewers how to do something. When you 

insert a screen recording, it is treated just like a video, uses the Video Tools tab, and has 

the same formatting and playback options. In the following example, you insert a screen 
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the same formatting and playback options. In the following example, you insert a screen 

recording that shows viewers how to find an interactive map to the museum. 

Step by step        Add a Screen Recording to a Slide

Insert a new slide after slide 8 and title it Find an Interactive Map.1.

Open a browser window, open a search engine, and then go back to PowerPoint.2.

On the Insert tab Media section, click Screen Recording.3.

Select the area you want to record, which is the browser window in this example.4.

Click the Record button.5.

In your browser window, type 123 John Street, Matthews, NC 28822.6.

Find the map for the museum, and then click the Stop button in the controls at the 

top of the screen (see Figure 9-11). Remember, this is a fictional address and 

location so even though you find a map, the details will not match the map on 

slide 8.

7.

Figure 9-11

The Stop button

SAVE the presentation.8.

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 

exercise.

PAUSE. LEAVE the presentation open to use in the next exercise.

Formatting Video or Audio Content

Any video clip on a slide and any audio clip that has a visible icon on a slide can be 

formatted with the PowerPoint built-in styles. This works just like the style-based 

formatting for graphic objects: You select a style from a gallery. You can then customize 

it as desired by applying formatting. You can also choose a frame of the video clip that 

will appear on the slide whenever the video clip is not playing. 

Choosing a Poster Frame

A poster frame is an image that displays on the slide when the video clip is not actively 

playing. You can use an outside image, but it is often easier to select a frame from the 

video clip itself. Poster frames are useful because often the first frame of the video clip is 

not an image that is meaningful or recognizable. Instead of choosing Current Frame 

from the Poster Frame menu, as you will do in this exercise, you can choose Image from 

File to select your own image. To remove any poster frame so that the first frame of the 
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File to select your own image. To remove any poster frame so that the first frame of the 

video clip is once again the default image for the clip, choose Reset from the menu. In 

this exercise, you choose a poster frame to display for a video clip.

Step by step          Choose a Poster Frame

On slide 10, click the video clip.1.

Click the Play button (the right-pointing triangle) below the video clip to begin its 

playback. When the image onscreen shows the sun spot (the dark spot) in the 

center, click the Pause button to pause it.

2.

On the Video Tools Format tab, click Poster Frame and then click Current Frame.3.

SAVE the presentation.4.

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 

exercise.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Video Style and Formatting

Whereas the tools on the Video Tools Playback tab control the clip’s motion effects, the 

tools on the Video Tools Format tab control its static appearance, including its borders, 

effects, and any color or contrast corrections. The tools here are very similar to those for 

graphic images, which you learned about in Lesson 8. In this exercise, you will apply a 

video style and some picture corrections. 

Step by step        Apply a Video Style and Formatting

On slide 10, click the video clip.1.

On the Video Tools Format tab, click the More button in the Video Styles group, 

opening the Video Styles gallery.

2.

In the Subtle section, click the Simple Frame, White style. The frame of the video 

clip changes.

3.

Click the Video Shape button, and on the Shapes palette that appears, click the 

Rounded Rectangle. The shape of the video clip's frame changes.

4.

Click the Video Border button, and on the palette of colors that appears, click 

Periwinkle, Accent 5, Darker 50%.

5.

Click the Video Effects button, point to Glow, and then click Periwinkle, 5 pt glow, 

Accent color 5.

6.

Click the Video Effects button, point to Shadow, and in the Perspective section, 

click Perspective Diagonal Upper Right. Figure 9-12 shows the completed 

formatting.

7.

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 

exercise.
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Figure 9-12

The formatted clip

Photo courtesy of NASA

On the Video Tools Format tab, click the Corrections button and then click 

Brightness: 0% (Normal), Contrast +20%.

8.

On the Slide Show tab, clear the Show Media Controls check box. This action 

prevents the media controls under the video clip from appearing in Slide Show 

view.

9.

SAVE the presentation.10.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note

Part of the clip's appearance is the media control bar, or the thick gray bar that appears 

beneath the clip. If the presentation is self-running, you might prefer to hide that from 

the audience. To do so, clear the Show Media Controls check box on the Slide Show tab 

as you did in step 9.

Sizing and Arranging Video or Audio Content

Video clips (and audio clips that have a visible icon) can be sized and arranged like any 

other content on a slide. You can drag them to move or resize them or specify exact 

measurements. You can also align them with other content using the Align tools, which 

you learned about in Lesson 8 when working with drawn shapes. In this exercise, you 

change the size of a video clip and align it on the slide using guides.

Step by step        Size and Arrange a Video Clip

On slide 10, select the video clip if it is not already selected.1.

On the Video Tools Format tab, type 2.4 in the Height box and then click away 2.

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 

exercise.
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On the Video Tools Format tab, type 2.4 in the Height box and then click away 

from it. The value in the Width box changes proportionally.

2.

Click the video clip again to select it, if necessary. 3.

On the View tab, mark the Guides check box to turn on the guides. Drag the 

horizontal guide down so it aligns with the 1" mark on the vertical ruler above the 

midpoint. 

4.

Move the text box containing the bullets up so its upper-left corner aligns with the 

intersection of the guides at the left side of the slide.

5.

Move the video clip so its upper-right corner aligns with the intersection of the 

guides at the right side of the slide (see Figure 9-13). Then turn off the guides by 

clearing the Guides check box on the View tab.

6.

Figure 9-13

Use the guides to arrange the slide content

Photo courtesy of NASA

Take Note

Because there is a glow around the clip's border, it may not appear to align 

precisely with the guides. The glow may hang slightly over the lines.

SAVE the presentation.7.

PAUSE. LEAVE the presentation open to use in the next exercise.

Compressing Media

If you plan on sharing a presentation that contains audio and video clips, you may want 

to compress the media in the presentation to make the overall file size smaller. This 

mode of compression is similar to the Compress Pictures command for graphics, but it 

works with video and audio files. You can choose high, medium, or low quality, 
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works with video and audio files. You can choose high, medium, or low quality, 

depending on how you plan to use the presentation file. Select Presentation Quality if 

you want to save space but preserve the quality, Internet Quality to save the file in a size 

similar to what is streamed over the Internet, and Low Quality if you plan to email the 

presentation. In the following exercise, you will compress media in a presentation.

Step by step        Compress Media

Click the File tab.1.

Click Compress Media. A menu opens showing three choices for media quality.2.

Click Internet Quality. The Compress Media dialog box opens, showing the progress 

of compressing each clip. 

3.

When each clip shows Complete, click CLOSE.4.

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 

exercise.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.
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Matching

Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1. Exit effect  a. The time that an animation event takes to execute

2. Emphasis effect b. An animation effect that moves an object along a predefined path that you 

create for it

3. Motion path c. An animated effect that occurs when you move from one slide to another

4. Transition                                     d. An animation effect that determines how an object exits a slide

5. Duration    e. An animation effect that draws attention to an object on a slide that is 

neither entering nor exiting the slide

True/False

Circle T if the statement is true or F if the statement is false.

T F 1.  A transition can be applied to a specific object on a slide.

T  F 2. You can assign your own sound clips to slide transitions.

T F 3.  An emphasis effect is a good way to draw audience attention to an object 

as it exits the slide.

T F 4. An animation set to With Previous begins executing at the same time as the 

previous animation effect begins.

T F 5.  To slow down the speed of an animation effect, increase its Duration 

setting.

Knowledge Assessment
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Project 9-1: Working with Transitions

In this project, you have been asked by Woodgrove Bank to modify a presentation that 

was originally designed to be used with a live speaker to a self-running presentation in 

which no user interaction is required. To accomplish this, you need to set all the slide 

transitions to occur automatically. You should also set up a more interesting transition 

effect than the default. 

OPEN the Jobs presentation from the data files for this lesson and then SAVE it as

Jobs Final.

1.

On the Transitions tab, mark the After check box.2.

Click the up increment arrow for the After box until the value is 00:08.00.3.

In the Transition to This Slide group, select the Push transition. You might need to 

click the More button to locate it.

4.

Click Effect Options and then click From Left.5.

Click the down increment arrow for the Duration to set the duration to 00.50.6.

Click Apply to All.7.

On the Slide Show tab, click From Beginning, and watch the entire slide show by 

clicking the mouse to advance through each slide.

8.

SAVE the presentation.9.

GET READY. LAUNCH PowerPoint if it is not already running.

Pause. LEAVE the presentation open for use in the next project.

Project 9-2: Using Animations

In this project, you have decided to add some object animations to the Woodgrove 

Bank presentation to make it more eye-catching.

Go to slide 1 and select the subtitle (Central City Job Fair).1.

On the Animations tab, click Add Animation, and in the Entrance section, click 

Swivel.

2.

Go to slide 2 and select the photo.3.

Click Add Animation, and in the Emphasis section, click Pulse. 4.

Open the Start drop-down list and click After Previous.5.

Click the up increment arrow on the Duration box until the duration is 02.00.6.

Select the text box containing the bulleted list.7.

Click Add Animation and then click More Entrance Effects.8.

In the Subtle section, click Expand and then click OK.9.

Open the Start drop-down list on the Animations tab and click After Previous.10.

Click Move Earlier.11.

Click Preview to preview the slide's animation.12.

SAVE the presentation and Close it.13.

GET READY. USE the Jobs Final presentation from the last exercise.

Projects
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SAVE the presentation and Close it.13.

EXIT PowerPoint.
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