
Lesson Skill Matrix

Skill Exam Objective Objective 

Number

Changing and 

Organizing Document 

Views 

Change document views.

Customize views by using zoom settings.

Split the window.

1.4.1

1.4.2

1.4.4

Navigating and 

Searching through a 

Document

Search for text.

Find and replace text.

Move to a specific location or object in a document.

1.2.1

2.1.1

1.2.4

Cutting, Copying, and 

Pasting Text 

Cut, copy and paste text.

Replace text by using AutoCorrect.

2.1.2

2.1.3

Changing Information 

in the Properties

Inspecting Documents

Add document properties.

Inspect a document for hidden properties or personal 

information.

Inspect a document for accessibility issues.

Inspect a document for compatibility issues.

1.4.5

1.5.4

1.5.5

1.5.6

Software Orientation

The View Tab

Word offers several different ways to view a document, locate text or objects quickly, and manipulate 

windows. After opening a document, you can access related commands on the View tab, shown in 

Figure 2-1. Use this figure as a reference throughout this lesson, as well as the rest of the book.

Figure 2-1

View tab

Word provides options to change a document's onscreen appearance by viewing the document in 

Read Mode, Print Layout, Web Layout, Outline, and Draft view. You can also change the view by 

adding horizontal and vertical rulers or gridlines; increasing or decreasing the zoom value of the 

document view; arranging the document windows; viewing documents side by side; or splitting the 

document. In addition, the Navigation Pane provides options for browsing and searching in a 

document.

Basic Editing
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You can enable gridlines, thumbnails, and rulers to help in navigating the document, or 

you can zoom in or out. Word also enables you to open and arrange multiple document 

windows. You learn about all these features in this section.

Opening an Existing Document

Word can open files that have been saved in Word format or many other popular 

formats, such as .RTF, .TXT, or .PDF. You can edit the documents in Word and save the 

document in the original file format or another file format. The Open button in the Open 

dialog box contains a drop-down arrow that displays options for opening a document in 

a different manner. See Table 2-1 for a list of options. In this exercise, you learn to open 

a document using the Open dialog box.

List Description

Open Read-Only Opens the document as a read-only file—no changes can be 

made to the document.

Open as Copy Opens a copy of the original document.

Open in Browser Opens the document that was saved as a web page in a web 

browser.

Open with 

Transform

Opens documents that were saved with an XML file type.

Open in Protected 

View
Opens documents in protected view—to edit, click Enable Editing.

Open and Repair Opens and repairs corruption to the document.

Table 2-1

Options for opening files

To access the Open screen in Word 2016, you click the File tab and in the Backstage 

view, click the Open command. You can locate a file quickly in the Recent Documents 

list, which displays the last 25 documents you accessed. From any computer, you can 

open documents that were saved to your OneDrive. Or, you can open documents that 

were saved to your local hard disk. The Open combo box appears when you click This 

PC, and then click Browse. Using this combo box, you can open existing documents 

from locations such as a flash drive, a hard drive, a network location, the desktop, or a 

portable device. For the purpose of these exercises, the instructions assume that all data 

files are stored on your flash drive.

Step by step          Open an Existing Document

GET READY. Before you begin these steps, be sure to turn on and/or log on to your 

computer and start Word 2016.

Changing and Organizing Document Views 
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Connect your flash drive to one of the USB ports on your computer.1.

Click the File tab to open Backstage.2.

Click Open. The Open screen appears, with locations on the left side and recently 

opened documents on the right.

3.

Click This PC. Notice the right side of the screen displays the current recent folders. 

(See Figure 2-2, but note that your screen will not be identical to the figure.)

4.

Click the Browse button. The Open combo box appears.5.

Use the scroll bar and scroll down and locate the data files for this lesson on your 

flash drive. Double-click the Lesson02 folder to open it.

6.

Locate and click Star Bright Satellite Proposal once.7.

Click the Open button. The document appears.8.

computer and start Word 2016.

PAUSE. LEAVE the document open to use in the next exercise.

Figure 2-2

The Open screen

Changing Document Views

The View tab on the Ribbon has groups of commands for Views, Show, Zoom, Window, 

and Macros. In this section, you learn to use the Document Views command group to 

change the way Word displays your document.

Read Mode changes the page layout of the document with a larger font for easier 

reading. Some tools are available for editing and navigating through the 

document. To advance to the next page, click the arrow key on the right of the 

screen or tap if you are using a touch screen.

•

Word has five Document View options:
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screen or tap if you are using a touch screen.

Print Layout is the default view. It displays the document as it will look when 

printed and enables you to use the Ribbon to create and edit your document.

•

Web Layout view shows how the document would look as a web page.•

Outline view displays the document as an outline and offers an Outlining tab with 

commands for creating and editing outlines.

•

Draft view is strictly for editing text. Advanced elements such as charts, graphs, 

pictures, and other objects are hidden in this view.

•

Step by step          Change Document Views

Click the View tab to see the command groups that are available.1.

In the Views group, click the Read Mode button to change the view of the 

document as shown in Figure 2-3. The document page layout changes with an 

increased font size for easier reading.

2.

Figure 2-3

Read Mode view

Click Tools on the menu in the upper-left corner of the screen to produce the Tools 

options menu, as shown in Figure 2-4. Four additional commands appear. Note 

that the first two options are active whereas Can't Undo and Can't Redo are 

inactive. The inactive commands change to active after an action has been 

performed.

3.

GET READY. USE the document that is open from the previous exercise.
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Figure 2-4

Tools options menu

Click View on the menu to produce additional commands, such as Edit Document, 

Navigation Pane, Show Comments, Column Width, Page Color, and Layout.

4.

Hover the mouse over each command to view a ScreenTip, and then click Edit 

Document. The screen changes to the Print Layout view for editing.

5.

Click the Read Mode button again.6.

Click View on the menu, and then click Navigation Pane. The pane opens on the 

left side of the screen. This allows you to navigate your document quickly by 

selecting headings and pages, or by searching for text. 

7.

In the Navigation Pane, click Option 3 and notice that your document jumps to 

that location. Option 3 is formatted with a heading style. 

8.

Click the Pages tab, and then click the first page. Page images are called 

thumbnails.

9.

Click Close (X) on the Navigation Pane to close.10.

Press Esc to turn off Read Mode view and return to the Print Layout view.11.

Click the Web Layout button in the View tab. This view allows you to see the 

document as a web page.

12.

Click the Outline button, and notice the Outlining tab and the groups of 

commands that appear for editing outlines.

13.

Click the Close Outline View button.14.

Click the View tab, and then click the Draft view button. This view is typically used 

for editing text.

15.

Click the Print Layout view button to return the view of the document back to its 

default setting.

16.

Note that some of the View options buttons are also available on the status bar at 

the bottom right of your screen. Click each button and compare the resulting views 

with the views you accessed from the View tab.

17.

You can also adjust your screen to change the way the Ribbon displays. In the 

upper-right corner, click the Ribbon Display Options button (see Figure 2-5).

18.

Select Auto-hide Ribbon. The Ribbon is hidden to provide more document 

workspace.

19.

Click the Ribbon Display Options button, and then select Show Tabs—only the tabs 

are shown.

20.

To return the screen to its original settings, click the Ribbon Display Options button 

and select Show Tabs and Commands.

21.
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and select Show Tabs and Commands.

Figure 2-5

Ribbon Display Options menu

PAUSE. LEAVE the document open to use in the next exercise.

Using Zoom

The Zoom group of commands lets you zoom in to get a closer view of a page or zoom 

out to see more of the document at a smaller size. These commands also enable you to 

determine how many document pages Word displays on a single screen. Object Zoom

in Read Mode enables you to zoom in on objects such as tables, charts, or images while 

in Read Mode. 

Within the Zoom group, the Page Width button expands your document to fit the width 

of the window. The Zoom button launches the Zoom dialog box, where you have more 

options for zooming in and out. For instance, you can enter a specific number in the 

Percent box to modify the view or view multiple pages. Similarly, in the Zoom to section, 

you can expand the document by clicking a specific zoom amount up to 200%. The 

preview area shows how the document will appear on screen. You can also use the 

Zoom slider to zoom in and out; this slider is located in the bottom right of your screen 

on the status bar. The Zoom slider is also located on the Print screen of Backstage.

In this exercise, you use the Zoom commands to view one or two pages; you also use 

the Zoom slider in the status bar to increase or decrease the size of the displayed image. 

Step by step          Use Zoom 

Click the One Page button in the Zoom command group to display one entire page 

on the screen.

1.

Click the Multiple Pages button to switch to a display of multiple pages.2.

Click the Zoom button. The Zoom dialog box appears, as shown in Figure 2-6.3.

GET READY. USE the document that is open from the previous exercise.
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Figure 2-6

Zoom dialog box

Click the 200% option button in the Zoom to area of the dialog box, and then click 

OK. The document image enlarges to twice its full size.

4.

Take Note

To use the Many Pages option in the Zoom dialog box, click the drop-down arrow 

and select the thumbnails corresponding to the page array you want to display on 

the screen.

Click the Zoom Out button on the Zoom slider, which is located at the right end of 

the status bar (see Figure 2-7). Each time you click the Zoom Out button, Word 

decreases the size of the displayed portion of your document by 10%. Click until 

the Zoom Out indicator displays 60%.

5.

Figure 2-7

The Zoom In and Zoom Out buttons on the Zoom slider

Using the Zoom In and Zoom Out buttons on the Zoom slider, click the Zoom In 

button on the Zoom Slider. Zoom to 80%.

6.

Drag the Zoom slider all the way to the left; Word reduces the document to 

thumbnail size.

7.

Now, in the Zoom command group on the View tab, click the Page Width button. 

The document display expands to the width of the window.

8.

Click the 100% button to return document to its normal size.9.

PAUSE. LEAVE the document open to use in the next exercise.
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Changing Window Views

The commands in the Window command group enable you to open and arrange 

multiple document windows. In this exercise, you learn to manipulate your display by 

creating a second document in a new window, arranging multiple open documents on 

one monitor, splitting a single document to view different parts, viewing multiple 

documents side by side, resetting window positioning to divide the screen equally, and 

switching between windows.

The New Window button opens a new window displaying the current document; 

this window shows the document name in the title bar followed by the number 2. 

Each new window you open in the same document receives a sequentially 

numbered name. This feature enables you to work in different places in your 

document.

•

The Arrange All button displays two or more windows on the screen at the same 

time. This is useful when comparing documents or when using information from 

multiple documents.

•

The Split command divides one document window into two windows that scroll 

independently. This enables you to view two parts of a single document at the 

same time.

•

The View Side by Side button enables you to view two documents next to each 

other. When you are viewing documents side by side, you can use the 

Synchronous Scrolling command to link the scrolling of the two documents so 

that you move through both at the same time.

•

The Reset Window Position button is used with the View Side by Side button. 

When viewing two documents side by side, the Reset Window Position button will 

position both documents equally on the screen.

•

The Switch Windows button enables you to select which document will be the 

active document (the document that is ready for editing). The name of the active 

document appears on the title bar.

•

The commands in the Window command group are as follows:

On occasion, you might need to move a window out of the way without exiting the 

associated application. This is where the three buttons in the upper-right corner of the 

Word screen come in handy. The Minimize button minimizes the window display—in 

other words, the window disappears and is only accessible from the Windows taskbar. 

The Restore button returns a document to its previous size by minimizing or maximizing 

its display. Finally, the Close button closes the window. If you have only one Word 

document open, the close button will also close Word.

Step by step          Change Window Views

In the Window command group, click the New Window button. A new window with 

Star Bright Satellite Proposal:2 in the document title bar appears and becomes the 

active document.

1.

GET READY. USE the document that is open from the previous exercise.
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active document.

In the Window command group, click the Switch Windows button. A menu of open 

windows appears, as shown in Figure 2-8.

2.

Figure 2-8

Switch Windows button and menu

In the Switch Windows drop-down menu, click Star Bright Satellite Proposal:1. The 

original document becomes the active document.

3.

Click the Arrange All button. Word displays the two windows, one above the other, 

on your screen.

4.

Click the View Side by Side button to arrange the windows beside each other on 

the screen.

5.

Note that Synchronous Scrolling is on by default. Place your insertion point on the 

slider in the vertical scroll bar and press the left mouse button as you move the 

slider up and down to scroll through the documents; notice that both scroll 

simultaneously. 

6.

Click anywhere in the Star Bright Satellite Proposal:2 document; this now becomes 

the active document.

7.

Click the Synchronous Scrolling button to turn off that feature. Place your insertion 

point on the vertical scroll bar and scroll down; notice that the Star Bright Satellite 

Proposal:2 document is now scrolling independently.

8.

Click the Close button to close the Star Bright Satellite Proposal:2 document.9.

Click the Maximize button on the Star Bright Satellite Proposal document to fill the 

screen.

10.

Click the Split button. Notice you now have a horizontal split bar. Drag the split bar 

below the text Relocation Proposal and release the mouse button. Splitting your 

document makes it easy to edit two different sections. The document window splits 

in two and the Split button changes to a Remove Split button (see Figure 2-9). 

11.
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Figure 2-9

Split window and Remove 

Split button

Click Remove Split.12.

Click the Minimize button. The document minimizes to become an icon in the 

Windows task bar at the bottom of the screen, and the desktop appears.

13.

Hover your mouse over the Word icon in the task bar (as shown in Figure 2-10), 

and then click the Star Bright Satellite Proposal document's icon in the task bar to 

maximize the document on the screen.

14.

Figure 2-10

Document minimized 

to task bar

PAUSE. LEAVE the document open to use in the next exercise.
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As you already learned, the Navigation Pane contains commands for moving and 

searching through a document. You also can use Find command options, the mouse, 

scroll bars, and various keystroke and keyboard shortcut commands to navigate through 

Word documents. In this section, you practice using the Navigation Pane and a number 

of command group commands to move quickly through a document; search for specific 

text, graphics, or other document elements; and remove or replace those elements.

Searching within a Document

Word's Find command is located on the Results tab on the Navigation Pane. You can 

open the Navigation Pane by selecting the checkbox in the Show group on the View tab, 

or by clicking the Find button on the Home tab in the Editing group. Using the 

Navigation Pane, you can easily locate specific text, graphics, objects, and equations 

within a document. When you perform a search, the document displays the results as 

highlighted text, and the Results tab displays the results in bold. Word places the results 

in the order they appear in the document. In this exercise, you learn to use the 

Navigation Pane to search for every occurrence of a specific word within a document. 

In the Home tab on the Editing group, the drop-down arrow by the Find button displays 

a menu that contains the Find, Advanced Find, and Go To commands. The Find 

command opens the Navigation Pane with the Search document field active; the 

Advanced Find command opens the Find and Replace dialog box with Find as the active 

tab; and the Go To command opens the same dialog box with Go To as the active tab. In 

the Editing group, the Replace command opens the Find and Replace dialog box with 

Replace as the active tab. The Select command provides options in selecting text or 

objects.

To highlight every occurrence of a particular word or phrase in your document, you 

must activate Advanced Find. To do so, click the drop-down arrow by the Search 

document text box in the Navigation pane, as shown in Figure 2-11, and then click 

Advanced Find. The Find and Replace dialog box opens. In the Find what box, type your 

desired word or phrase, and then click the drop-down arrow on the Reading Highlight 

button and select Highlight All. When you close the Find and Replace dialog box, each 

instance of your desired word or phrase is highlighted in the document. 

Navigating and Searching Through a Document
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Figure 2-11

Navigation Pane displaying additional options

Step by step          Use the Navigation Pane to Search for Text in a Document

Click the View tab, and then in the Show command group, select the Navigation 

Pane check box. The Navigation Pane appears.

1.

Type relocation in the Search text box; the text is highlighted in the document and 

results are shown on the Results tab of the Navigation Pane. Note that the found 

text is bolded, and it appears in the order of its occurrence in the document.

2.

Click the first tab, Headings, and note the headings of sections that contain the 

found text are highlighted. 

3.

Click the second tab, Pages, and note the highlighted found text in the thumbnails.4.

Click each thumbnail until you get to page 4.5.

Click the X in the Search text box to end your search. Word automatically returns to 

page one.

6.

Click the magnifying glass icon on the right side of the Navigation Pane box to 

open a list of available Options.

7.

From the Options list opened, click the Advanced Find command. The Find and 

Replace dialog box opens.

8.

The word "relocation" should be in the Find what text box; click the Find Next

button. Click Yes to return to the top of the document, if prompted.

9.

Click the Reading Highlight button and select Highlight All to highlight all 10.

GET READY. USE the document that is open from the previous exercise.
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Click the Reading Highlight button and select Highlight All to highlight all 

instances of this word. Review each page.

10.

Before closing the Find and Replace dialog box, remove the highlight from the text 

by clicking the Reading Highlight button; and then Clear Highlighting (see Figure 

2-12).

11.

Figure 2-12

Reading Highlight

Click Close.12.

In the Show command group, clear the Navigation Pane check box to turn off this 

pane.

Take Note

To end your search, click the X in the text box.

13.

SAVE the document as Star Bright Satellite Proposal 1 in the lesson folder of your 

flash drive.

14.

PAUSE. LEAVE the document open to use in the next exercise.

For more search options, click the More>> button in the Find and Replace dialog box. In 

the Search Options area that appears, you can choose additional criteria to refine the 

search process—for example, you can choose to match case or whole words only. You 

can also use wildcard characters to find words or phrases that contain specific letters or 

combinations of letters. You can type a question mark (?) to represent a single 

character—for example, typing b?t finds bat, bet, bit, bot, and but. Similarly, type an 

asterisk (*) to represent a string of characters—for example, m*t finds mat, moment, or 

even medium format.

Within the Find and Replace dialog box, you can click the Format button to find text 

with specific formatting, such as a particular font, paragraph setting, or style. You can 

also click the Special button to find special elements in a document, such as fields, 

footnote marks, or section breaks.
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Finding and Replacing Text in a Document

Located on the Home tab in the Editing group, the Replace command opens the Find 

and Replace dialog box. You can use the Replace command to replace one word or 

phrase with another. You can also use the Find and Replace command to search for and 

replace formatting—such as a specific font color, bolding, or italics. It is also possible to 

search for and replace special characters and document elements, such as page breaks 

and tabs. In this exercise, you learn to search for and replace a word with a particular 

type of formatting.

Step by step          Replace Text in a Document

Place the insertion point at the beginning of the document by pressing Ctrl+Home.1.

Click the Home tab to make it active. In the Editing group, click the Replace button; 

the Find and Replace dialog box opens.

2.

Click the More>> button to review the options, and then click the <<Less button 

to hide them.

3.

In the Find what box, type Montgomery, Slade, and Parker. (If "relocation" appears 

in the Find what box, select it and press Delete, and then type in the new search 

string.)

4.

In the Replace with box, type Becker, Steele, and Castillo.5.

Click Find Next. Word searches for the first occurrence of the phrase Montgomery, 

Slade, and Parker and highlights it. Note: If Word does not find any matches, check 

the spelling in the Find what text box.

6.

Click Replace All. Word searches for all occurrences of the phrase Montgomery, 

Slade, and Parker and replaces them with Becker, Steele, and Castillo. Word then 

displays a message revealing how many replacements were made.

7.

Click OK, and then click Close.8.

Position the insertion point at the beginning of the document.9.

Click the View tab; then, in the Show command group, select the Navigation Pane 

check box.

10.

In the Navigation Pane, click the drop-down arrow or magnifier so that the 

ScreenTip displays Search for more things; then, click Replace to open the Find and 

Replace dialog box.

11.

In this next step, you reverse the search order. In the Find what text box, type 

Becker, Steele, and Castillo; then, in the Replace with text box, type Montgomery, 

Slade, and Parker. Keep your insertion point in the Replace with text box. 

12.

Click the More>> button to expand the dialog box to include additional search 

and replace options (see Figure 2-13).

13.

GET READY. USE the document that is open from the previous exercise.
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Figure 2-13

Find and Replace dialog box with Search Options

Click the Format button and select Font from the drop-down list; the Replace Font

dialog box appears.

14.

In the Font area, use the scroll bar to scroll to Garamond, and then click to select it. 15.

In the Font Style area, select Bold Italic.16.

Select size 14.17.

Click the Font Color drop-down arrow, and then select Dark Red in the Standard 

Colors and preview the results.

18.

Click OK. Below the Replace with text box, you see the format selections—refer to 

Figure 2-13.

19.

Click Replace All; two replacements will be completed.20.

Click OK, and then click Close. Inspect your document and notice that the 

replacements have been made with formatting changes.

21.

On the Navigation Pane, click the X to close it, or on the Show command group, 

clear the Navigation Pane check box.

22.

Click the Show/Hide button to display the nonprinting characters.23.

To use the Advanced Search feature, click the Home tab, and in the Editing group, 

click Replace.

24.

Place the insertion point in the Find what text box, and select and delete all text in 

the box by pressing Backspace or Delete.

25.

Place your insertion point in the Replace with text box, select and delete all text in 

that box by pressing Backspace or Delete and click the No Formatting button at 

26.
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that box by pressing Backspace or Delete and click the No Formatting button at 

the bottom of the screen—this removes all formatting in the Replace with text box.

Place your insertion point in the Find what text box, and then click the Special

button. In the list of searchable elements that appears, click Section Break; Word 

places the characters ^b in the text box.

27.

Place your insertion point in the Replace with text box. Click the Special button.28.

Click Manual Page Break; ^m appears in the text box.29.

Click Find Next, and notice that Word highlights the first occurrence. Click Replace 

All. Three replacements are made in the document and the document has Page 

Breaks instead of Section Breaks.

30.

Click OK, and then click Close to close the Find and Replace dialog box.31.

Review the page breaks in the document and leave the Show/Hide button on.32.

SAVE the document on your flash drive as Star Bright Satellite Proposal Update.33.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

You can use the Find and Replace tool to replace specific punctuation within a 

document. For example, if you pressed the spacebar twice at the end of each sentence 

and you would like to replace each set of two spaces with only one space. In the Find 

what text box, press the Spacebar twice; then in the Replace with text box, press the 

Spacebar once and click the Replace All button. Upon doing this, Word replaces all 

instances of double spacing with single spaces.

Take Note

When replacing text, you can confirm each replacement to make sure it is correct by 

clicking Replace instead of Replace All. Using the Find and Replace command assists you 

in finding text and avoiding mistakes.

Troubleshooting

If you experience problems when using the Replace command to replace 

formatting or one of the special elements, display the Find and Replace dialog 

box again. Review the Find what text box for correct spelling or correct 

element. Below the Replace with text box is the Formatting to replace text. For 

instance, if you are replacing search text with a red color and bold as the style, 

below the Replace with text box, you see Font: Bold, Font color: Red (see Figure 

2-13).

Using Autocorrect to Replace Text

Word's AutoCorrect feature enables you to replace text in your documents 

automatically, as you write it. By default, AutoCorrect is a feature that replaces symbols, 

commonly misspelled words, and abbreviations with specific text strings. For instance, to 

add the Copyright symbol, you type (c) and it automatically inserts the symbol ©. This 

can save you from having to manually add symbols, spell out abbreviations, and correct 
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can save you from having to manually add symbols, spell out abbreviations, and correct 

words that you frequently mistype or misspell. 

The AutoCorrect dialog box is accessible from the Proofing page of the Word Options 

dialog box. Because AutoCorrect is configurable, you can add your own words to the list 

of replacements. For example, if you are writing about a person or place with a long 

name, and you find yourself typing that name over and over, you can add the name to 

the AutoCorrect list with an abbreviation. Instead of repeatedly typing George 

Washington, you can configure AutoCorrect to replace GW with George Washington 

every time you type it. 

In this exercise, you learn to add your own text to AutoCorrect to replace abbreviations 

with full text spellouts in your documents.

Step by step          Use AutoCorrect to Replace Text

Click the File tab to open Backstage.1.

Click Options. The Word Options dialog box appears.2.

Click Proofing. The Proofing pane appears.3.

Click AutoCorrect Options. The AutoCorrect dialog box appears, specifying the 

language Word is configured to use (see Figure 2-14).

4.

GET READY. USE the document that is open from the previous exercise.
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Figure 2-14

AutoCorrect dialog box

In the Replace text as you type section, in the Replace: text box, type GW. 5.

In the With: text box, type George Washington and click Add. A new entry appears 

in the AutoCorrect list.

6.

Click OK to close the AutoCorrect dialog box.7.

Click OK to close the Word Options dialog box.8.

Press Ctrl+Home to move the insertion point to the beginning of the document.9.

Type GW and press the spacebar. AutoCorrect replaces GW with George 

Washington. 

10.

Select George Washington and press Delete.11.

PAUSE. LEAVE the document open to use in the next exercise.

Using the Go To Command to Navigate a Long Document

In a longer document, you might want to move through the document more quickly 

than is possible by scrolling. The Go To command provides a way to navigate through 

longer documents quickly. In this exercise, you learn to use the Go To command to 

move through a lengthy document.

Using the Go To command enables you to jump to a specific page, table, graphic, 
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Using the Go To command enables you to jump to a specific page, table, graphic, 

equation, or other item in your document. To go to the next or previous item of the 

same type, leave the Enter box empty, and then click Previous or Next. The Go To 

command is located in the Find and Replace dialog box.

Step by step          Use the Go To Command

On the Home tab, in the Editing group, click the drop-down arrow next to the Find 

button, and then click Go To. The Go To tab of the Find and Replace dialog box is 

displayed, as shown in Figure 2-15.

1.

Figure 2-15

Go To tab

In the Go to what box, Page is selected by default. In the Enter page number box, 

type 4, and then click Go To. The insertion point moves to page 4 of the document.

2.

In the Go to what box, select Line. In the Enter line number box, type 10, and then 

click Go To. The insertion point moves to line 10 in the document.

3.

In the Go to what box, select Bookmark. In the Enter bookmark name box, Option_

1 displays. Click Go To. The insertion point moves to the bookmark.

4.

Click the drop-down arrow in the Enter bookmark name box and select Top, and 

then click Go To. The insertion point is placed at the beginning of the document.

5.

Click Close.6.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

Word keeps track of where you typed or edited text. To go to a previous editing location 

in your document, press Shift1F5. After saving your document on your computer, flash 

drive, or OneDrive, Word 2016 will remember where you left off in your document.
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It is often necessary to copy or move text from one location in a document and place it 

in another. When you use the copy or cut command, the Clipboard stores the items for 

you to paste in another location of the document or another Office file. When you cut

text, Word removes it from the original location and places the text in the Clipboard 

collection. When you copy text, Word places a duplicate copy in the Clipboard. The 

Paste command then pastes text from the Clipboard to a new location in either the 

original document or a new document. In this exercise, you learn two different ways to 

copy and move text—using the Clipboard and using the mouse.

Text placed in the Clipboard can be placed anywhere in a document by positioning the 

insertion point in the new location, and then selecting one of the three Paste options 

shown in Table 2-2 and Figure 2-16.

Paste 

Option

Description Sample 

Item 

Placed on 

Clipboard

How Item 

Displays 

When 

Pasted

Keep source 

formatting

Keeps the selected text with the original 

format, including hyperlinks.

Merge 

formatting

If the text contains fonts of different sizes and 

colors, the paste produces black text with 

Calibri (Body) 11-point formatting when in a 

new document screen. If pasting in the same 

document, the destination formatting is used.

Paste

Keep text 

only

Regardless of its font, size, and formatting, 

when pasted, the text appears in 11-point 

Calibri (Body).

College

Table 2-2

Paste option descriptions

Cutting, Copying, and Pasting Text
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Figure 2-16

Paste options

Copying and Moving Text with Clipboard Commands

The Clipboard enables you to cut or copy multiple items and paste them into any Office 

document. In this exercise, you learn to use the Clipboard command group on the 

Home tab to copy and move text.

Collected items stay on the Clipboard until all Office programs are closed or you click 

the Clear All button in the Clipboard task pane. The Clipboard holds up to 24 items. 

When you add another item, Word deletes the first item from the Clipboard and places 

the latest item at the top of the list. Each entry in the Clipboard includes an icon 

representing the source Office program and a portion of copied text or a thumbnail of a 

copied graphic. By default, when you select text, a message appears on the status bar 

showing how many words you selected and the total number of words in the document. 

Step by step          Use the Clipboard to Copy and Move Text

Triple-click to select the second paragraph of the document under the Proposal 

Description heading.

1.

On the Home tab, in the Clipboard group, click the Cut button. When you use the 

Cut or Copy command, Word automatically places the item in the Clipboard.

2.

Click to place the insertion point in front of the first character of the sentence that 

begins "Star Bright Satellite Radio is the nation's leading . . ."

3.

Click the Clipboard command group dialog box launcher to display the Clipboard 

task pane.

4.

In the list of cut and copied items, move your mouse pointer to the text you cut in 

step 2, and click the drop-down arrow to open the Clipboard task pane options.

5.

GET READY. USE the document that is open from the previous exercise.
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step 2, and click the drop-down arrow to open the Clipboard task pane options.

Click Paste to insert the text into the document in the new location.6.

Click the Close button on the Clipboard task pane.7.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

Your Clipboard task pane might look different depending on how many items have 

been collected.

The Options drop-down arrow at the bottom of the Clipboard task pane offers multiple 

options for displaying the Clipboard. Table 2-3 describes these options.

Option Description

Show Office Clipboard Automaticallyw Automatically displays the Clipboard when 

copying.

Show Office Clipboard When Ctrl1C 

Pressed Twice

Automatically displays the Clipboard when 

you press Ctrl1C twice.

Collect Without Showing Office 

Clipboard

The Clipboard is not displayed when 

copying or cutting text.

Show Office Clipboard Icon on Taskbar Displays the Clipboard icon in the status 

area of the system task bar when the 

Clipboard is active. Turned on by default.

Show Status Near Taskbar When Copying Displays the "collected item" message when 

copying items to the Clipboard. Turned on 

by default.

Table 2-3

Options for displaying the Clipboard

Using the Mouse to Copy or Move Text

To move a selection of text, use your mouse to drag and drop the selection to a new 

location. Hold the Ctrl key while you drag to copy the text. When you are moving text by 

dragging, the pointer shows a box, and when you are copying text by dragging, the 

pointer shows a box with a plus sign (+). Text that you cut or copy using the mouse is 

not stored in the Clipboard collection. In this section, you learn to use the mouse to 

copy or move text.

Step by step          Use the Mouse to Copy or Move Text

Select the second paragraph on the first page, beginning with "Star Bright Satellite 

Radio is the nation's leading . . ."

1.

Press the Ctrl key as you click, and then drag the selected paragraph and drop it 

above the first paragraph on the first page. The pointer shows a plus sign (+) as 

2.

GET READY. USE the document that is open from the previous exercise.
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above the first paragraph on the first page. The pointer shows a plus sign (+) as 

you drag, indicating that you are copying the selected text. The "Star Bright 

Satellite Radio is the nations' leading . . ." paragraph displays in the first and third 

paragraph.

Select the third paragraph and press Delete.3.

SAVE the document as Star Bright Satellite Proposal Final Update in the lesson 

folder on your flash drive.

4.

PAUSE. LEAVE the document open to use in the next exercise.

Troubleshooting

By default, drag-and-drop editing is turned on so that you can drag the pointer 

to move and copy text. This option can be turned on or off in Backstage view. 

To do so, click the File tab, and then click Options. Click Advanced and, under 

Editing options, select or clear the Allow Text to Be Dragged and Dropped 

check box.

Removing Blank Paragraphs

As you create a document or review an existing document, it is good practice to remove 

extra blank lines between paragraphs. In this section, you learn to remove blank 

paragraphs.

Step by step          Remove Blank Paragraphs

If necessary, enable the Show/Hide ( ¶ ).1.

On the first page after the second paragraph of the Proposal Description, place the 

insertion point at the beginning of the paragraph mark and press Delete.

2.

On page two, remove the extra paragraph marks in the body text under the 

heading Atlanta, GA by pressing Delete. Repeat these steps for page 3 to remove 

the extra paragraph marks under the heading Dallas, TX and on page 4 under the 

heading Richmond, VA.

3.

SAVE the document with the same filename in the lesson folder on your flash drive.4.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.
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Backstage view enables you to access the properties of your document, which contain 

information, such as the author's name, subject, company, and much more. In this 

exercise, you learn two different ways to add information to the properties.

Document properties identify the creator of the document, the date the document was 

created, its subject and category, and keywords that can be used to search for the 

document.

The properties of the current document are displayed on the Info screen in the 

Backstage view. . You can also access an Advanced Properties dialog box by clicking the 

drop-down arrow in the Properties heading.

Step by step          Change Information in the Properties

Click File to open Backstage. The Info screen appears by default, and the 

document's properties are listed on the right side of the screen. 

1.

At the bottom of the list of properties, click the Show all properties link to expand 

the display, as shown in Figure 2-17. 

2.

Figure 2-17

Document Properties 

Type the following information into the appropriate properties by clicking each one 

and entering the following text:

3.

Title: Policies & Procedures4.

Subject: Handbook5.

GET READY. USE the document that is open from the previous exercise.

Changing Information in the Properties

   Lesson 2 Page 24    



Subject: Handbook5.

Click the drop-down arrow in the Properties header and click Advanced Properties

to open the Properties dialog box, as shown in Figure 2-18.

6.

Figure 2-18

Document Properties sheet

On the Summary tab, add the following information to the appropriate text boxes:7.

Manager: Aggie Becker8.

Company: Star Bright Satellite Radio9.

Keywords: policies, procedures, benefits (separate keywords with a comma)10.

Click OK to save your changes and close the Properties sheet.11.

SAVE the document with the same filename in the lesson folder on your flash drive.12.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

The Document Information Panel (DIP) found in previous versions of the Office 

applications has been deprecated in Office 2016.
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Word documents can contain a variety of elements that you might not want to 

distribute to other people. These elements can include information you don't want 

others to see and software code you don't want others to run. Your documents might 

also have issues affecting their accessibility and compatibility that prevent other users 

from opening or reading them successfully. Word 2016 contains three inspectors that 

you can use to check your documents for these issues before you distribute them.

Comments and revisions•

Personal information in document properties•

Hidden text•

Invisible content•

Headers, footers, and watermarks•

XML data•

If the inspector finds any such information, it provides the ability to remove it from 

the document. 

Inspecting for Hidden and Personal Information

The Word 2016 Document Inspector is a tool that enables you to scan the currently 

open document for potentially sensitive information, such as the following: 

Take Note

The Document Inspector has the ability to permanently remove information from your 

documents. It is a good idea to always work with a copy of your document, so that you 

do not inadvertently delete important information.

Step by step          Use the Document Inspector

Click File to open Backstage. The Info screen appears by default.1.

Click the Check for Issues button to display the menu shown in Figure 2-19.2.

GET READY. USE the document that is open from the previous exercise.

Inspecting Documents
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Figure 2-19

Check for Issues menu

Select Inspect Document. The Document Inspector dialog box appears, as shown in 

Figure 2-20.

3.

Select the checkboxes for the types of content you want to inspect and click 

Inspect. When the inspection is completed, a results dialog box appears.

4.

Review the results without removing any information. 5.

Click Close to close the dialog box. 6.

CLOSE Word.
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Figure 2-20

Document Inspector

Inspecting for Accessibility Issues

Alternate text: All objects in your documents should include an alternate text 

description, so that people using a document reader can have some idea what the 

objects portray.

•

Table column headers: Data tables should have a header row to provide a 

contextual structure that aids navigation. 

•

Use of styles: In files containing more than 1,200 words, the use of styles makes it 

possible for a document reader to consistently convey the structure of the 

document. 

•

The Accessibility Checker in Word 2016 inspects your document for issues that can 

prevent people with disabilities from reading it easily. These issues include the following:

When you select Check Accessibility from the Check for Issues menu, an Accessibility 

Checker pane appears on the right side of your document screen. Any accessibility 

issues that the checker finds in the document appear in the pane, as shown in Figure 

2-21. 
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Figure 2-21

Accessibility Checker

Error: Signifies content that makes a file impossible or extremely difficult for 

people with disabilities to understand

•

Warning: Signifies content that can make a file difficult for some people with 

disabilities to understand

•

Tip: Signifies content that people with disabilities can understand, but which could 

be organized or presented in a better way

•

The issues are classified under one of the following categories:

For each issue it locates, the Accessibility Checker provides information on how to 

modify your document to make it more accessible.

Inspecting for Compatibility Issues

The Compatibility Checker in Word 2016 inspects your document for elements that are 

not supported by earlier versions of Word. When you run the Compatibility Checker 

from the Check for Issues menu, a Microsoft Word Compatibility Checker dialog box 

appears, as shown in Figure 2-22. 
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Figure 2-22

Compatibility Checker

The dialog box lists all of the features found in the document that are not supported by 

Word 2010, Word 2007, and Word 97-2003, and specifies what will happen when a user 

opens the document in one of those versions. To avoid compatibility problems, you 

should consider omitting the features in your document or saving it to an older Word 

format, as described earlier in this lesson. 
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Multiple Choice

Thumb drivesa.

Thumb documentsb.

Thumbnailsc.

Preview panesd.

Which of the following terms is used in Word 2016 for reduced-size versions of 

images?

1.

keywordsa.

categoryb.

Author's namec.

All of the aboved.

The Advanced Properties sheet enables you to add which of the following?2.

Headingsa.

Pagesb.

Resultsc.

None of the aboved.

When Heading Styles have been applied to a document, the user has the option to 

navigate through the document using which tab on the Navigation Pane?

3.

?a.

*b.

**c.

??d.

Which of the following wildcards is used to find a single character?4.

F5 shortcut keya.

Find and Replace dialog boxb.

Ctrl+Gc.

All of the aboved.

The Go To command enables you to navigate by page, text, graphics, equations, or 

tables by doing which of the following?

5.

Select the best response for the following statements.

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. The New Window command launches a new window that contains the 

current document.

T  F 2. By selecting text, the user has the ability to cut or copy the text to the 

clipboard.

T F 3. Read Mode view displays the document as it will look when printed.

T F 4. The Switch Windows command allows you to toggle between documents.

T F 5. The Arrange All command places all open documents in separate windows 

on the screen.

Knowledge Assessment
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on the screen.
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Project 2-1: Updating a Document

The Grand Street Coffee Shop places a sign on the door and near the order counter 

listing the featured coffees of the day. Yo need to update today's sign.

Click Open Other Documents from the Recent screen.1.

Under the Open screen, click This PC, and then click Browse.2.

Click the location of the data files for this lesson.3.

Locate and open the Sign document.4.

Click the File tab, and then click Save As. In the File name box, type 2-1 New Sign.5.

Click Save.6.

Position the I-beam before the M in Morning Blend. Drag over the words to select 

Morning Blend.

7.

Type Grand Street Blend.8.

Click the Home tab. In the Editing group, click Replace.9.

Place the insertion point in the Find what text box and type Kona Blend.10.

Click in the Replace with text box and type Hawaiian Blend.11.

Click the More >> button.12.

Click the Format button and select Font.13.

In the Font text box, click the scroll bar down arrow and select Comic Sans MS; for 

the Style, select Bold Italic; for the font size, select 26; and for the font color, select 

Dark Blue in the Standard Colors.

14.

Click OK, and then click the << Less button. 15.

Click Find Next, and then click the Replace button.16.

Click OK, and then click Close.17.

Position the I-beam before the T in Try Me and click to place the insertion point.18.

Type $2 and press the spacebar.19.

In the next line, double-click the word Mocha to select it.20.

Type White Chocolate.21.

In the Zoom group, click Page Width.22.

Click One Page.23.

Click the Save icon in the Quick Access Toolbar.24.

Click the File tab. Click Print, and then click the Print button. (Check with your 

instructor before you print this document.)

25.

Click the File tab and select Close.26.

GET READY. LAUNCH Word if it is not already running.

PAUSE. LEAVE Word open for the next project.

Project 2-2: Editing Text

Star Bright Satellite Radio is hiring. Edit the job description so that it can be sent to the 

human resources department for processing and posting.

Projects
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Click the File tab and choose Open.1.

Click This PC, and then click Browse.2.

Navigate to location of the data files for this lesson. Locate and click Job 

Description one time to select it. 

3.

Click Open.4.

Click the File tab, and then click Save As. In the File name box, type 2-2 Updated 

Job Description.

5.

In the second line of the document, position the I-beam before the D in Date and 

click to place the insertion point.

6.

Beginning at the D, click and drag down and to the right until Date Posted and the 

line below it, 5/15/10, is selected.

7.

Press Backspace to delete both lines.8.

In the Duties & Responsibilities heading, position the insertion point before the &.9.

Press Shift+Right arrow to select &.10.

Type and. The & is replaced with the word and.11.

Position the mouse pointer in the left margin beside the line in the first bulleted list 

that reads Define the web site's look and feel. Triple-click to select the line.

12.

Press the Delete key to delete the line.13.

In the Education and/or Experience heading, position the I-beam to the right of the 

letter r in or.

14.

Press Backspace three times to delete the r, o, and /.15.

In the first line of the bulleted list that begins College degree required. . ., click to 

position the insertion point after master's degree.

16.

Press the spacebar and type preferred.17.

Click the View tab. In the Zoom command group, click Zoom, click 75%, and click 

OK.

18.

On the Zoom command group, click Page Width, and then click 100%.19.

SAVE the document in the lesson folder on your flash drive then CLOSE the file.20.

GET READY. LAUNCH Word if it is not already running.

STOP. CLOSE Word.
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