
Lesson Skill Matrix

Skill Exam Objective Objective 

Number

Formatting Characters 

Manually 

Apply font formatting.

Apply a text highlight color to text 

selections.

2.2.1

2.2.5

Using Format Painter Apply formatting by using Format 

Painter.

2.2.2

Formatting Text with Styles Apply built-in styles to text. 2.2.6

Formatting Text with 

WordArt

Change text to WordArt. 2.2.7

Inserting Text Insert text from a file or external 

source.

1.1.4

Formatting Existing 

Documents 

in Other File Formats

Open a PDF in Word for editing. 1.1.3

Removing Text Formatting Clear formatting. 2.2.4

Software Orientation

The Font Group

As you learn to format text, it is important to become familiar with the Font group of commands. The 

Font group, shown in Figure 3-1, is displayed on the Home tab of the Ribbon.

Figure 3-1

The Font group

The Font group contains commands for changing the appearance of text. Characters can use a 

specific font, font size, text color, text highlight, and shadow/glow. Refer to Figure 3-1 throughout 

this lesson, as well as the rest of the book.

Character Formatting
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this lesson, as well as the rest of the book.
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Formatting characters makes your text more noticeable and eye-catching and can visibly 

change the look of the document. Selecting the right font for your document is 

important because you want to make it readable.

Changing Fonts and Font Sizes

A character is any single letter, number, symbol, or punctuation mark. When formatting 

a character, you use a font to change the text appearance. A font is a typeface that 

applies a style to characters. Each font has a unique name, such as Times New Roman, 

Garamond, or Arial. The default font for Word is Calibri. Microsoft Word has a variety of 

fonts, font sizes, and attributes to help you communicate your intended message in a 

document. If you want your document to grab attention, select an appropriate font that 

makes the document readable. In this exercise, you use commands from the Font 

command group and the Mini toolbar to apply a specific font and font size to selected 

text.

Font sizes are measured in points. Point size refers to the height of characters, with one 

point equaling approximately 1/72 of an inch. Point sizes in Word range from the very 

small 8-point size to 72 points or higher. Below are a few examples of fonts and sizes.

The Font group in the Home tab contains drop-down menus for changing both typeface 

and font size. Selecting text enables you to access the same commands using the Mini 

toolbar or by right-clicking to display a context menu, which provides access to the Font 

dialog box. To change typeface or size using any of these tools, you first must select the 

text.

Another way to change the size of text is to select the text and click the Increase Font 

Size button to increase the font size or the Decrease Font Size button to decrease the 

size.

Step by step          Change Fonts and Font Sizes

Locate the data files for this lesson and then OPEN Class Descriptions.1.

Within the document, select the first line.2.

In the Font group of the Home tab, click the Font drop-down arrow to display the 

Font menu (see Figure 3-2). The first line is formatted with the Theme Font, Calibri.

3.

Scroll down the list and position the mouse pointer on Century Gothic. Notice that 

as you point to each font in the list, the selected text changes with a live preview of 

4.

GET READY. Before you begin these steps, be sure to LAUNCH Microsoft Word.

Formatting Characters Manually
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as you point to each font in the list, the selected text changes with a live preview of 

what it would look like in that font.

Click Century Gothic.5.

Figure 3-2

Font menu

With the text still selected, click the drop-down arrow on the Font Size menu. The 

menu appears.

6.

Click 18.7.

Select Group Exercise Class Descriptions.8.

Click the drop-down arrow to open the Font menu, and then select Gadugi. You 

can save time by typing the font name in the Font box.

9.

With the text still selected, open the Font Size menu and select 16.10.

Select the remainder of the text in the document.11.

Point to the selected text to display the Mini toolbar. If you accidently deselect the 

text, select the text again to display the Mini toolbar.

12.

Click the drop-down arrow on the Font menu on the Mini toolbar and choose 

Constantia (see Figure 3-3). Word displays one font at a time in the Font text box. 

13.
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Constantia (see Figure 3-3). Word displays one font at a time in the Font text box. 

When you continue to change the font, you see a listing of recently used fonts.

With text still selected, click the Font Size menu on the Mini toolbar and choose 12.14.

Click in a blank area of the document to deselect.15.

Select Preston Creek Family YMCA. In the Font group, click the Increase Font Size 

button once to increase the size of the text.

16.

Click the Increase Font Size button three more times until the point size is 26. 

Notice that each time you click the button, the number in the Font Size text box 

changes.

17.

Figure 3-3

Font menu on the Mini toolbar

Click in a blank area of the document to deselect.18.

SAVE the document as Classes in the lesson folder on your flash drive.19.

PAUSE. LEAVE the document open to use in the next exercise.

Instead of manually changing the font, as you did in the preceding exercise, you can 

   Lesson 3 Page 5    



Instead of manually changing the font, as you did in the preceding exercise, you can 

instead choose to apply one of two font placeholders: Headings or Body. Notice at the 

top of the Font drop-down list there are two fonts in the Theme Fonts section. One is 

followed by (Headings) and the other is followed by (Body). In the Font dialog box, 

these placeholders appear at the top of the Font list as +Headings and +Body. The 

actual fonts used are determined by the theme or style set in use. You will learn about 

themes and style sets in a later lesson. By choosing one of the fonts in the Theme Fonts 

section, you enable the font to change as needed when a different theme or style set is 

applied.

Applying Character Attributes

In addition to changing the font and font size of text, you can change the appearance of 

characters to apply emphasis to text. In this exercise, you learn how to apply character 

attributes, such as bolding, italics, underlining, font colors, and effects, to selected text in 

Word documents.

The Font group in the Home tab includes the commands for applying bold, italic, and 

underline attributes to draw attention to words or phrases in your document. You can 

use these attributes one at a time, such as Bold, or together, such as Bold Underline. 

Select the text to apply one or more of the character attributes using the Font command 

group or the Mini toolbar. To open the Font dialog box, use one of the keyboard 

shortcuts, such as Ctrl+D, or right-click the selection to access a shortcut menu.

Click the Font command group dialog box launcher to open the Font dialog box for 

more options to format characters. In this dialog box, you can specify a font color, 

underline style, and a variety of other effects, such as small caps, strikethrough, 

subscript, and superscript.

Text Effects add a distinctive appearance to selected text, such as outline, shadow, glow, 

and reflection. To add Text Effects to selected text, click the drop-down arrow on the 

Text Effects button, and then select from the available options on the menu. You can 

also access the Text Effects by opening the Font dialog box. At the end of the lesson, 

you learn to remove effects by selecting the affected text, and then clicking the Clear 

Formatting button on the Font group.

Step by step          Apply Character Attributes

Select the title of the document, Preston Creek Family YMCA.1.

In the Font command group, click the Bold button. Notice that the Bold button in 

the Font group is now selected.

2.

Select the subtitle, Group Exercise Class Descriptions, and click the Italic button. 

The Italics button appears highlighted.

3.

Select Active Older Adults and click the Bold button on the Mini toolbar.4.

With the text still selected, click the Underline button on the Mini toolbar.5.

With the text still selected, click the drop-down arrow beside the Underline button 6.

GET READY. USE the document that is open from the previous exercise.
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With the text still selected, click the drop-down arrow beside the Underline button 

in the Font group. A menu of underlining choices appears, as shown in Figure 3-4.

6.

Figure 3-4

Underline menu

Hover over each option to see how the selected text will appear, and then click 

Thick Underline, the third line down in the menu. Before you click, a ScreenTip 

displays Thick Underline.

7.

Under the Cardio Combo heading, select “All fitness levels welcome!”.8.

In the Font group, click the Text Highlight Color drop-down arrow. In the menu 

that appears, select Teal. The selected text is highlighted.

9.

Select the title, Preston Creek Family YMCA. In the Font group, click the dialog box 

launcher. The Font dialog box appears.

10.

In the Effects section, select the All Caps check box. Review the Preview area and

notice how the text is now in all caps.

11.

Click the drop-down arrow on the Font Color menu. A menu of colors appears.12.

A ScreenTip appears when you place your insertion point over the colors; click 

Aqua, Accent 5, Darker 50% from the Theme Colors section at the top.

13.

Click OK.14.

With the text still selected, click the Text Effects drop-down arrow in the Font 

group.

15.

Hover over each of the options, and then select Fill – White, Outline - Accent 5, 

Shadow, as shown in Figure 3-5. Applying the Text Effects to the selected text 

changes it back to the original capitalization.

16.
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Figure 3-5

Text Effects drop-down

arrow

With the title text still selected, right-click to access the shortcut menu, and then 

select Font. Click the Text Effects button to open the Format Text Effects dialog box 

(see Figure 3-6). Notice that you have two options to select: Text Fill & Outline and 

Text Effects. You can display additional options by clicking on an icon or an Expand 

button.

17.

Click the Expand button by the Text Fill command.18.
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Figure 3-6 

Format Text Effects dialog box

Select the Gradient fill option button, and then click the drop-down arrow by the 

Preset gradients and select Medium Gradient – Accent 2.

19.

Click the drop-down arrow to change the Direction and select Linear Diagonal –

Top Right to Bottom Left. The Angle changed from 270º to 135º. The position of 

the gradient can be changed by using the Gradient stops slider. Position the middle 

slider to 26% by dragging the slider to the left or decreasing the percentage by 

clicking the down arrow key by the Position command.

20.

Click OK to close the Format Text Effects dialog box, and then click OK to close the 

Font dialog box. Review the changes you made to the heading.

21.

SAVE the document as Classes 1 in the lesson folder on your flash drive.22.

PAUSE. LEAVE the document open to use in the next exercise.

Setting Character Spacing

Scale: This setting makes each individual character wider or narrower. It is 

Character spacing refers to the spacing in and around each character of text. Character 

spacing options in Word include the following:
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Scale: This setting makes each individual character wider or narrower. It is 

described by a percentage, with 100% being normal. A 150% setting makes each 

character 50% wider than normal; a 50% setting makes each character 50% 

narrower. This is different than changing the font size, because the height of the 

characters is not affected.

•

Spacing: This setting moves characters closer to or farther apart from each other. It 

does not change the size or shape of the letters. Choose either the Expanded or 

Condensed setting, and then specify a number of points by which to add or 

subtract space between characters. For example, selecting Expanded by 1.5 points 

would add 1.5 points of space between each letter. (Remember that 1 point equals 

1/72 of an inch.)

•

Position: This setting raises or lowers characters in relation to the baseline. It is 

similar to using subscript and superscript formatting, except that it does not make 

the affected characters smaller. Choose either the Raised or Lowered setting, and 

then specify an amount in points.

•

Setting character spacing is not a common practice in everyday documents like letters 

and reports. Publishing professionals sometimes use character spacing settings to adjust 

the spacing on a page in subtle ways. For example, you can adjust the character spacing 

to make text easier to read or to make a page with slightly too much or too little text 

appear to exactly fit the allotted space.

Step by step          Set Character Spacing

Select the text Group Exercise Class Descriptions.1.

On the Home tab, click the dialog box launcher in the Font group. The Font dialog 

box opens.

2.

Click the Advanced tab.3.

Open the Scale drop-down list and click 90%.4.

Open the Spacing drop-down list and click Expanded. Leave the By amount set to 

the default of 1 pt.

5.

Click OK.6.

SAVE the document as Classes 2 in the lesson folder on your flash drive.7.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.
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To format your text so that it has the look and feel you want, you might need to copy 

existing formatting. Format Painter helps you copy formats to use in other areas of the 

document without having to repeat the same steps.

Using Format Painter

Format Painter is located in the Clipboard group on the Home tab. You use it to copy 

attributes and other formatting from one block of text and apply them to other selected 

text within the document. When you activate Format Painter, the mouse pointer 

becomes a paintbrush. Clicking once on the Format Painter button enables you to copy 

and apply the format once; double-clicking allows you to apply the copied format to as 

many locations as you want. In this exercise, you learn to use Format Painter to copy and 

apply formatting to selected text. 

Step by step          Use Format Painter

Select the Active Older Adults heading.1.

On the Home tab, in the Clipboard group, click the Format Painter button once; 

Format Painter copies the formatting from your selected text, and the pointer 

changes to a paintbrush icon when you point to text.

2.

Use the paintbrush pointer to select the next heading, Boot Camp. The copied 

format is applied, and Format Painter is turned off.

3.

With Boot Camp still selected, double-click the Format Painter button. Notice the 

status bar message "Select content to apply the copied formatting, or press Esc to 

cancel." Notice also that the mouse pointer becomes a paintbrush icon when you 

place it over text. You will now be able to apply the same formatting to several 

items in the document.

4.

Select the next heading, Cardio Combo. The copied format is applied.5.

Select the next heading, Cardio Kickboxing. The copied format is applied again.6.

Select the remaining headings using the method you learned to select multiple text 

by pressing Ctrl and then click the text to apply the copied format.

7.

When you are finished with the last heading, click the Format Painter button to 

turn it off or press the ESC key.

8.

SAVE the document as Classes 3 in the lesson folder on your flash drive.9.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Using Format Painter
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Word provides predefined styles for formatting documents instantly with a number of 

character and paragraph attributes. You can make modifications to existing styles, or 

create new styles and place them in the Styles gallery on the Home tab, in the current 

document, or in a template. In this exercise, you learn to apply a style and to modify an 

existing style.

The Styles pane lists the same styles displayed in the Styles gallery. When you point to a 

style in the list, a ScreenTip displays the style's properties.

There are two types of styles: paragraph styles and character styles. Styles created for 

paragraphs are marked in the Styles pane by a paragraph mark to the right of the style 

name. When you select a paragraph style, the format is applied instantly to all text in the 

paragraph where the insertion point is located, whether or not that text is selected. 

Character styles are applied to individual characters or words that you select. In the 

Styles pane, character styles have a lowercase letter a beside them. 

Sometimes, a style can be used for either selected paragraphs or characters. These 

linked styles have a paragraph symbol as well as a lowercase a beside them. Select the 

text to which you want to apply a linked style.

In Lesson 2, you learned to view a document with the Navigation Pane using one of the 

three tabs. When you apply styles to a document, such as in headings, you are able to 

search through your document quickly.

Applying Styles

In this exercise, you learn to use Word’s Styles to apply paragraph styles and character 

styles to selected text and paragraphs, to create a uniform and polished look within your 

document.

Step by step          Apply a Style

Select the Active Older Adults heading. In the Styles command group on the Home 

tab, click Heading 1. The style is applied to the heading.

1.

Use multi-selection to select all the headings, and then click Heading 1. The 

Heading 1 style is applied to all the remaining headings.

2.

In the second sentence of the Active Older Adults description, select low-impact. In 

the Styles group, click the dialog box launcher. The Styles pane appears, as shown 

in Figure 3-7.

3.

GET READY. USE the document that is open from the previous exercise.

Formatting Text with Styles 
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Figure 3-7

Styles pane

Point to Subtle Emphasis in the Styles list. Notice a ScreenTip appears with the 

defaults for this style. Click Subtle Emphasis. The style is applied to the selected 

text.

4.

In the Boot Camp description, select challenging and click Subtle Emphasis in the 

Styles pane.

5.

In the Core Express description, select strengthen and click Subtle Emphasis in the 

Styles pane.

6.

In the Indoor Cycling description, select high-energy and click Subtle Emphasis in 

the Styles pane.

7.

In the Yoga description, select breathing and relaxation and click Subtle Emphasis

in the Styles pane. Deselect the text. Click the X to close the Styles pane.

8.

Open the Navigation Pane and practice browsing through the document using the 

Headings tab. Then, close the Navigation Pane.

9.

SAVE the document as Classes 4 in the lesson folder on your flash drive.10.

PAUSE. LEAVE the document open to use in the next exercise.
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PAUSE. LEAVE the document open to use in the next exercise.

Modifying Styles

You can make modifications to an existing style using the Modify Style dialog box. Word 

also gives you the option of where to place changes made to styles, such as adding 

them to the Styles gallery, applying them to the current document, or applying them to 

new documents based on a template. In this exercise, you learn to use the Modify Style 

options to modify styles in Word.

To change an existing style, right-click the style's name in the Style gallery or the Style 

pane and then click Modify. The Modify Style dialog box appears, as shown in Figure 

3-9. You can apply character attributes to a style by clicking on the Bold button, the 

Italics button, and the Underline button. Similarly, clicking the drop-down arrow for Font 

and Font Size enables you to adjust both of these settings.

The Modify Style dialog box has options for where to place the new modified style. The 

modified style can be placed in the Style gallery so you can access it quickly. Selecting 

the option to save the style Only in this document affects only the current document. 

Selecting the option for New documents based on this template ensures that the same 

style is applied. For example, if you are writing a group research paper and would like 

uniformity for the paper, providing everyone in the group with a copy of the template 

ensures consistency in the formatting of the paper. All styles within the document will 

update automatically.

Step by step          Modify Styles

In the Styles group, click the dialog box launcher to display the Styles pane.1.

Right-click Subtle Emphasis to display the Subtle Emphasis menu or click the drop-

down arrow, as shown in Figure 3-8.

2.

GET READY. USE the document that is open from the previous exercise.
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Figure 3-8

Subtle Emphasis menu

Click Modify. The Modify Style dialog box appears, as shown in Figure 3-9.3.
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Figure 3-9

Modify Style dialog box displaying Subtle Emphasis`

Click the Bold button.4.

Click the Font Color drop-down arrow, and then select Dark Red in the Standard 

Colors section. Notice the preview in the dialog box changes.

5.

Clear the Add to the Styles gallery check box. The modifications you just made will 

apply to this document and will not appear on the Style list.

6.

Click the Format button, and then select Font. The Font dialog box opens to give 

you more options.

7.

On the Font tab, in the Effects section, select the small caps checkbox.8.

Click OK to close the Font dialog box.9.

Click OK to close the Modify Style dialog box. Notice how the text with the Subtle 

Emphasis style automatically changes to the modification you just completed.

10.

Close the Styles pane by clicking the X.11.

In the Styles group, right-click Heading 1 from the gallery to display the Heading 1 

menu, and then click Modify.

12.

Click OK to close the Font dialog box.13.

Click OK to close the Modify Style dialog box. Notice how the text with the Subtle 

Emphasis style automatically changes to the modification you just completed.

14.
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Emphasis style automatically changes to the modification you just completed.

Close the Styles pane by clicking the X.15.

In the Styles group, right-click Heading 1 from the gallery to display the Heading 1 

menu, and then click Modify.

16.

In the Modify Style dialog box, click the Font Color drop-down arrow and choose 

Red, Accent 6, Darker 50%.

17.

Click the Font Size drop-down arrow and select 18.18.

Clear the Add to the Styles gallery checkbox. The modifications made apply to this 

document and will not appear on the Style list.

19.

Click OK. All the headings with the Heading 1 style update automatically to the 

new color and size.

20.

SAVE the document as Classes 5 in the lesson folder on your flash drive.21.

PAUSE. LEAVE the document open to use in the next exercise.

Creating a New Style

In the preceding exercise, you modified the Subtle Emphasis style, which is one of the 

built-in styles in Word. Instead of using the built-in style, you might choose to create a 

brand-new style with a name that you choose. Creating a new style is very much like 

modifying an existing one—all the same formatting options apply, and the dialog boxes 

are virtually identical.

You can define a new style using a dialog box as you did in the preceding exercise, or 

you can select already-formatted text to use as an example.

For ease of applying a style, you can assign a keyboard shortcut to it. If you choose a 

key combination that is already assigned to some other action, the new assignment 

overrides the previous one.

Step by step          Create a New Character Style

Select the text low-impact. This text previously had the Subtle Emphasis style 

applied to it.

1.

On the Home tab, click the Increase Font Size button once to increase the font size 

to 12 point for the selected text.

2.

On the Home tab, click the dialog box launcher in the Styles group. The Styles pane 

opens.

3.

At the bottom of the pane, click the New Style button. The Create New Style from 

Formatting dialog box opens.

4.

Open the Style type drop-down list and click Character.5.

In the Name box, type Key Term.6.

Click the Format button. A menu appears.7.

On the menu, click Shortcut key. The Customize Keyboard dialog box appears, as 

shown in Figure 3-10.

8.

GET READY. USE the document that is open from the previous exercise.
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Figure 3-10

Customize Keyboard dialog box 

Click in the Press new shortcut key text box, and then press Ctrl+Alt+Shift+K.9.

Open the Save changes in drop-down list and choose Classes 5.10.

Click Assign, and then click Close.11.

Click OK.12.

In the Styles pane, right-click the Subtle Emphasis style and click Select All.13.

In the Styles pane, click the Key Term style to apply it to all the selected text.14.

Press the Close button in the upper right-hand corner of the Styles pane to close 

the Styles pane.

15.

SAVE the document as Classes 6 in the lesson folder on your flash drive.16.

PAUSE. LEAVE the document open to use in the next exercise.

Copying Styles Between Documents and Templates

In the preceding exercise, you created a new custom style called Key Term. That style is 

stored in the document in which it was created, but it isn’t automatically accessible in 

other documents. You might want to copy your custom styles to other documents or 

templates so that you can reuse them there.

To copy a style, you use a feature called the Style Organizer. It enables you to view a list 

of the styles in two different documents or templates and then copy them from one 

location to another.
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location to another.

In the following exercise, you will copy the Key Terms style to a template.

Step by step          Use the Style Organizer to Copy Styles

Open the Class Descriptions file you began in this chapter. 1.

Save the file as a Word Template with the name Class Descriptions Template in the 

lesson folder on your flash drive.

2.

Close the file.3.

In the Classes document's window, on the Home tab, click the dialog box launcher

in the Styles group. The Styles pane appears.

4.

At the bottom of the Styles pane, click the Manage Styles button. The Manage 

Styles dialog box appears.

5.

In the bottom left corner of the dialog box, click the Import/Export button. The 

Organizer dialog box appears, as shown in Figure 3-11. The styles in the Classes 6 

document appear in the list on the left. On the right, the styles in the Normal.dotm 

template appear.

6.

Figure 3-11

Organizer dialog box 

Click the Close File button under the Normal template's file list. The button 

changes to Open File.

7.

Click Open File. The Open combo box appears.8.

Browse to the location containing the Class Descriptions Template file that you 

created in step 2. Select the file, and then click Open. That template's styles appear 

in the list on the right side of the Organizer dialog box,

9.

Click the Key Term style in the Classes 6 list, and then click the Copy > button. The 

style appears in the Class Descriptions Template list.

10.

Click Close. A dialog box appears, asking if you want to save your changes.11.

Click Save.12.

GET READY. USE the document that is open from the previous exercise.
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Click Save.12.

Press the Close button in the upper right-hand corner of the Styles pane to close 

the Styles pane.

13.

PAUSE. LEAVE the document open to use in the next exercise.
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Word provides attractive and enhancing effects for text. WordArt has special effects that 

you can apply to your text to make it more noticeable.

WordArt is a feature that creates decorative effects with text. For example, you can apply 

effects to the text by adding shadow, reflection, glow, soft edges, bevel, or 3-D rotation. 

Creating and Modifying WordArt

WordArt in Word 2016 has vibrant colors and shapes and a gallery of text styles. As you 

begin working with WordArt, the Drawing Tools Format tab appears and enables you to 

format the WordArt by adding special effects. In this exercise, you learn to insert 

WordArt in a document.

Step by step          Create and Modify WordArt

Select Preston Creek Family YMCA.1.

Click the Insert tab and, in the Text group, click the WordArt button to display the 

menu as shown in Figure 3-12.

2.

Figure 3-12

WordArt menu`

In the WordArt gallery, select Fill – Red, Accent 2, Outline – Accent 2. The text is 

now formatted as WordArt and the Drawing Tools Format tab appears.

3.

A text box appears around the WordArt. Select the text box and change the font 

size to 28 pt on the Home tab. Notice that the words Group Exercise have moved 

up one line.

4.

Place your insertion point along the text box outline until it changes to the move 5.

GET READY. USE the document that is open from the previous exercise.

Formatting Text with WordArt
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Place your insertion point along the text box outline until it changes to the move 

command—four arrows. Press the left mouse button to select the box, and drag 

the box to the horizontal center of the page until the words Group Exercise move to 

the second line. As you resize or move a text box, the text that surrounds the box 

automatically moves.

5.

Select the heading text again. In the WordArt Styles group on the Drawing Tools 

tab, select the drop-down arrow by the Text Outline button and select No Outline. 

This action removes the outline from the text.

6.

Click the Text Fill drop-down arrow and select Red, Accent 2.7.

Select Text Effects, and then click Transform to display the menu shown in Figure 

3-13.

8.

Figure 3-13

Transform Options

Hover over the options under the Warp section—see how your text changes with 

live preview. Select Double Wave 1.

9.

SAVE the document as Classes 7 in the lesson folder on your flash drive. CLOSE the 10.
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SAVE the document as Classes 7 in the lesson folder on your flash drive. CLOSE the 

file.

10.

PAUSE. LEAVE Word open to use in the next exercise.

   Lesson 3 Page 23    



Word provides the ability to insert text from an outside file into an open document. For 

example, if you want to append the text from a file to the end of your open document, 

or insert the text in the middle of the document, you can do so using the Text from File 

feature. 

Step by step          Insert Text from a File

Locate the data files for this lesson and then OPEN Resume.1.

Scroll down to the bottom of the document and place the insertion point after the 

final word: Texas.

2.

Press Ctrl+Enter to insert a page break and move the insertion point to the next 

page.

3.

On the Insert tab, in the Text group, select the Object drop-down list and click Text 

from File. The Insert File combo box appears, which looks almost exactly like the 

Open combo box. 

4.

Locate and select the file named References and click Insert. A new page of text 

appears in the document.

5.

SAVE the document as Resume 2 in the lesson folder on your flash drive. CLOSE

the file.

6.

GET READY. OPEN Word if it is not already running.

PAUSE. LEAVE Word open to use in the next exercise.

Inserting Text
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Word 2016 can edit, format, and save a PDF document. You can also open, edit, and 

save documents that were saved in another type of file format, such as RTF and TXT. 

Each document contains properties, and you can determine what to share—more about 

sharing and excluding content is discussed in Lesson 13. In Lesson 1 you learned to save 

a document in other formats, such as PDF. In this exercise, you learn to import a PDF file, 

apply formatting, and save as a PDF file.

Take Note

Importing documents that were saved in other file formats, such as PDF, enables you to 

edit the document and save it as a PDF or in Word 2016 format.

Step by step          Import a PDF File and Apply Formatting

From within Word, OPEN the Tech Terrace 3.pdf file from the data files for this 

lesson. A prompt appears stating, "Word will now convert your PDF to an editable 

Word document."

1.

Click OK. By opening the PDF document, you have imported the document into 

Word. The Ribbon is now active and you can begin applying formatting to the 

document.

2.

Select the whole document by pressing Ctrl A, and then change the Font to Times 

New Roman and Size to 12 pt. You can also select text from the Editing group on 

the Home tab.

3.

In the first paragraph, select Tech Terrace Real Estate, and then format the text with 

Bold, Italics, Dark Red text color, and Small caps.

4.

In the first paragraph, select sold, renovated, appraised, leased, and managed and 

format by italicizing and bolding and changing the color to Blue-Gray, Text 2.

5.

Save As a PDF file in your flash drive and change the filename to Tech Terrace 

Update.pdf. The new document opens in a new window. Notice the file contains 

the updated formatting changes.

6.

To close the window, press Alt+F4. Click to return to the Word screen.7.

CLOSE the file. If a prompt appears to confirm saving the changes to the Tech 

Terrace 3.docx file, click Don't Save.

8.

GET READY. OPEN Word if it is not already running.

PAUSE. LEAVE Word open for the next exercise.

Formatting Existing Documents in Other File Formats
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When you are formatting documents, sometimes you need to try a few different options 

before you get the appearance you want. Clearing unwanted formatting is easy using 

Word’s Clear Formatting button.

Using the Clear Formatting Button

The Clear Formatting button is located in the Font group and the Styles gallery. In this 

exercise, you learn to use the Clear Formatting button.

Step by step          Use the Clear Formatting Button

Select Active Older Adults. In the Font group, click Clear Formatting. The formatting 

is removed and the text returns to the default font, Calibri.

1.

Select Boot Camp. In the Styles group, click the More drop-down arrow, and then 

click Clear Formatting. The formatting is removed.

2.

Press and hold Ctrl and select Cardio Combo; continue to hold the Ctrl key to 

select the remaining headings, and then click the Clear Formatting button in the 

Font group. (By holding the Ctrl key, you can use multi-selection to select 

noncontiguous text.) Deselect all text.

3.

SAVE the document as Classes 8 in the lesson folder on your flash drive.4.

GET READY. OPEN the Classes 7 document from the lesson folder. Remember that this 

is a file you saved earlier.

CLOSE Word.

Removing Text Formatting
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Multiple Choice

1/10 of an incha.

1/12 of an inchb.

1/72 of an inchc.

1/18 of an inchd.

When measuring point size, one point is equal to a character height of:1.

thick underlinea.

double underlineb.

dotted underlinec.

All of the aboved.

The Underline drop-down menu in the Font group contains options to underline 

selected text with a:

2.

change formattinga.

change the alignmentb.

change the line spacingc.

All of the aboved.

Opening the Modify Style dialog box enables you to:3.

All Formatting Cleareda.

Erase All Formattingb.

Remove All Formattingc.

Clear All Formattingd.

Which of the following features removes all formatting from the selected text?4.

The Font dialog box.a.

The Mini toolbar.b.

The Font group of the Home tab.c.

All of the aboved.

Changing the font and font size of selected text can be completed using which of 

the following?

5.

Select the best response for the following statements.

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. Applying a style always changes the formatting of the entire paragraph 

where the insertion point is located.

T  F 2. Format Painter is found on the Mini toolbar.

T F 3. The Clear Formatting button clears text from one location and lets you 

apply it in another location.

T F 4. PDF files can be edited using Word 2016.

T F 5. To apply a style to selected text, click the style in the Styles pane.

Knowledge Assessment
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Project 3-1: Formatting a Letter 

Star Bright Satellite Radio will be sending sales letters to people who have just 

purchased new vehicles equipped with their radios. Add some finishing formatting 

touches to this letter.

OPEN the Letter document from the data files for this lesson.1.

SAVE the document as 3-1 Sales Letter in the lesson folder on your flash drive.2.

Select the title of the company, STAR BRIGHT SATELLITE RADIO.3.

Apply the Title style and reduce the font size to 24 pt.4.

In the second paragraph of the body of the letter, select the first sentence, Star 

Bright Satellite....

5.

In the Font group on the Home tab, click the Bold button.6.

In the second paragraph, select the fifth sentence, Star Bright also broadcasts....7.

In the Font group, click the Italic button.8.

In the fourth paragraph, select the first sentence, Star Bright is only $10.95 a 

month.

9.

On the Mini toolbar, click the Bold button.10.

In the third sentence of the fourth paragraph, select Subscribe.11.

In the Font group, click the Change Case drop-down arrow, and then click 

UPPERCASE.

12.

With the word still selected, click Bold, and then deselect the text.13.

Change the view of the document to 100%, if necessary.14.

SAVE the document in the lesson folder on your flash drive, then CLOSE the file.15.

GET READY. LAUNCH Word if it is not already running.

PAUSE. LEAVE Word open for the next project.

Project 3-2: Formatting a Flyer

You've been recruited to help find coaches for the local youth sports organization. 

Create a flyer that will attract attention.

OPEN Volunteer Coaches from the data files for this lesson.1.

SAVE the document as 3-2 Volunteers in the lesson folder on your flash drive.2.

Select We Need You!3.

Click the drop-down arrow in the Font menu, and then click Arial Black.4.

Click the drop-down arrow in the Font Size menu, and then click 48.5.

Select Volunteer Coaches Needed For Youth Sports.6.

Click the drop-down arrow in the Font menu, and then click Arial Black.7.

Click the drop-down arrow in the Font Size menu, and then click 18.8.

Select Sports include and the four lines below it.9.

Click the drop-down arrow in the Font menu, and then click Calibri.10.

GET READY. LAUNCH Word if it is not already running.

Projects
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Click the drop-down arrow in the Font menu, and then click Calibri.10.

Click the drop-down arrow in the Font Size menu, and then click 18.11.

Select the four sports listed, and then click the Italic button.12.

Select the three lines of contact information, beginning with Contact Patrick 

Edelstein…

13.

Click the drop-down arrow in the Font menu, and then click Arial Black.14.

Click the drop-down arrow in the Font Size menu, and then click 11.15.

Select YMCA. Click the drop-down arrow in the Font Color button, and then choose 

red from the Standard Colors section.

16.

With the text still selected, click the Bold button.17.

Click the drop-down arrow in the Font menu, and then click Arial Black.18.

Click the drop-down menu in the Font Size menu, and then click 36. Deselect the 

text.

19.

SAVE the document in the lesson folder on your flash drive, then CLOSE the file.20.

CLOSE Word.
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