
Lesson Skill Matrix

Skill Exam Objective Objective 

Number

Creating a Table Create a table by specifying rows and 

columns.

3.1.3

Formatting a Table Apply table styles. 3.1.4

Managing Tables Resize tables, rows, and columns. 

Sort table data. 

Merge and split cells. 

Configure cell margins and spacing.

Add alternative text to objects for accessibility

Convert text to tables. 

Convert tables to text.

Configure a repeating row header.

Split tables.

3.2.4 

3.2.1

3.2.3

3.2.2

5.2.8

3.1.1

3.1.2

3.2.6

3.2.5

Creating Tables
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A table, such as the one shown in Figure 6-1, is an arrangement of data made up of 

horizontal rows and vertical columns. Cells are the rectangles that are formed when 

rows and columns intersect. Tables are ideal for organizing information in an orderly 

manner. Calendars, invoices, and contact lists are all examples of how tables are used 

every day. Word provides several options for creating tables, including the dragging 

method, the Insert Table dialog box, table drawing tools, and the Quick Table method.

Figure 6-1

A table created in Word

Inserting a Table by Dragging

In this exercise, you learn how easily and quickly you can create a table from the Insert 

Table menu by dragging the mouse pointer to specify the number of rows and columns 

you need. Using this method, you can create a new, empty table with up to eight rows 

and ten columns.

Step by step          Insert a Table by Dragging

On the Insert tab, in the Tables group, click the Table button. The Insert Table 

menu appears.

1.

Point to the cell in the fifth column, second row. The menu title should read 5x2 

Table, as shown in Figure 6-2. Click the mouse button to create the table. Once the 

table is inserted in the document, you are ready to begin entering text. Later in this 

lesson, you enter data into the table.

2.

GET READY. Before you begin these steps, LAUNCH Microsoft Word 2016 and OPEN a 

new blank Word document.

Creating a Table 
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Figure 6-2

Insert Table menu

Click below the table and press Enter twice to insert blank lines. When you insert 

more than one table in a document, you should separate them with a blank line to 

avoid joining the tables.

3.

SAVE the document as Tables in the lesson folder on your flash drive.4.

PAUSE. LEAVE the document open to use in the next exercise.

Using the Insert Table Dialog Box

The Insert Table dialog box enables you to create large tables by specifying up to 63 

columns and thousands of rows. Note that in the Insert Table dialog box, you can click 

the spin box arrows or type in the number of columns and rows you need in a table. In 

this exercise, you use the Insert Table dialog box to create a table.

Step by step          Use the Insert Table Dialog Box

On the Insert tab, in the Tables group, click the Table button to open the Insert 1.

GET READY. USE the document that is open from the previous exercise.
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On the Insert tab, in the Tables group, click the Table button to open the Insert 

Table menu.

1.

On the menu, just below the rows and columns, select Insert Table. The Insert Table

dialog box appears.

2.

In the Number of columns box, set the value to 9 .3.

In the Number of rows box, set the value to 3. The AutoFit behavior is shown in the 

dialog box and is discussed later in the lesson.

4.

Click OK to insert the table. You inserted a new table with 9 columns and 3 rows.5.

Click below the table and press Enter twice to insert blank lines.6.

SAVE the document as Tables 2 in the lesson folder on your flash drive.7.

PAUSE. LEAVE the document open to use in the next exercise.

Drawing a Table

Word 2016 provides the option to draw complex tables using the Draw Table command, 

which enables you to draw a table as you would with a pencil and paper. The Draw 

Table command transforms the mouse pointer into a pencil tool, which you can use to 

draw the outline of the table, and then draw rows and columns exactly where you need 

them. In this exercise, you use the Draw Table command from the Table menu.

Step by step          Draw a Table

If your ruler is not displayed, on the View tab, in the Show group, select the Ruler 

checkbox.

1.

Make sure your insertion point is at the bottom of the document; then use the 

scroll bar to scroll down, so the insertion point is at the top of the screen.

2.

On the Insert tab, in the Tables group, click the Table button to open the Insert 

Table menu.

3.

On the menu, just below the rows and columns, select Draw Table. The pointer 

becomes a pencil tool.

4.

To begin drawing the table shown in Figure 6-3, click at the blinking insertion point

and drag down and to the right until you draw a rectangle that is approximately 3 

inches high and 6 inches wide. Notice that the Table Tools contextual Design and 

Layout tabs automatically appears with the Layout tab active.

5.

GET READY. USE the document that is open from the previous exercise.
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Figure 6-3

Draw a table

Starting at about 1 inch down from the top border, click and drag the pencil from 

the left border to the right border to draw a horizontal line. Use your ruler as your 

guide.

6.

Draw two more horizontal lines below the first one, about 0.5 inches apart.7.

Starting at about 1 inch from the left border, click and drag the pencil from the top 

of the table to the bottom of the table to create a column.

8.

Move over about 1 inch to the right and draw a line from the top of the table to 

the bottom. 

9.

Take Note

If you draw a line in the wrong position, click the Eraser button in the Draw group 

of the Table Tools - Layout tab and begin again. 

Draw three more vertical lines to the right of the others, about 1 inch apart, from 

the top to the bottom of the table, to create a total of six columns. Your table 

should look similar to Figure 6-3.

10.

Click the Draw Table button in the Draw group of the Table Tools - Layout tab to 

turn the pencil tool off.

11.

Click below the table and press Enter twice to create blank lines. If necessary, place 

your insertion point outside the last cell, and then press Enter.

12.

SAVE the document as Tables 3 in the lesson folder on your flash drive.13.

PAUSE. LEAVE the document open to use in the next exercise.

Troubleshooting

When drawing tables with the pencil tool, note that this tool will draw squares 

and rectangles as well as lines. If you are trying to draw a straight line and you 

move the pencil off your straight path, Word might think you are trying to draw 

a rectangle and insert one for you. If this happens, just click the Undo button 

on the Quick Access Toolbar and try again. It might take a bit of practice to 

master the difference between drawing straight lines and drawing rectangles.

Inserting a Quick Table

   Lesson 6 Page 5    



Inserting a Quick Table

Quick Tables are built-in preformatted tables, such as calendars and tabular lists, which 

you can insert and use in your documents. Word 2016 provides a variety of Quick Tables 

that you can insert into your documents. You can edit the Quick Table calendar to 

reflect the current month and year. In this exercise, you insert a Quick Table calendar 

into a document.

Step by step          Insert a Quick Table

On the Insert tab, in the Tables group, click the Table button to open the Insert 

Table menu.

1.

On the menu, just below the rows and columns, select Quick Tables from the 

menu. A gallery of built-in Quick Tables appears, as shown in Figure 6-4.

2.

Figure 6-4

Built-In Quick Table gallery

Select Calendar 2. You can edit the data in the calendar to display the current 

month and year.

3.

SAVE the document as Tables 4 in the lesson folder on your flash drive, and then 

CLOSE the file.

4.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE Word open to use in the next exercise.
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Take Note

You can move a table to a new page or a new document by clicking the Move handle to 

select the table and then using the Cut and Paste commands. You can also use the Copy 

command to leave a copy of the table in the original location.

Software Orientation

Design Tab on the Table Tools Ribbon

After inserting a table, Word displays Table Tools in the Ribbon, as shown in Figure 6-5. It is 

important to become familiar with the commands available on the Design tab under Table Tools. Use 

this figure as a reference throughout this lesson as well as the rest of this book.

Figure 6-5

Design Tab on the Table Tools Ribbon
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Once you have inserted a table into a document, you can apply a preformatted style 

using the Table Styles gallery. These styles add a professional appearance to the tables 

in your documents. In the Table Tools - Design tab, in the Borders group, you can 

manually format a table’s borders. The Borders group enables you to draw and apply 

styles to the table.

Applying a Style to a Table

With Table Styles, it is easy to quickly change a table’s formatting. You can apply styles 

to tables in much the same way you learned to apply styles to text in previous lessons, 

by positioning the insertion point in a table and selecting a style from the Table Styles 

gallery. You can preview the style before applying it and change the style as many times 

as needed. You can modify an existing Table Style or create a New Table Style and add it 

to the gallery, and then modify or delete it, as appropriate. In this exercise, you apply a 

Table Style to a table in your Word document.

Step by step          Apply a Style to a Table

Position the insertion point anywhere in the table.1.

On the Table Tools - Design tab, in the Table Styles group, click the More button to 

view a gallery of Table Styles. There are three options available: Plain Tables, Grid 

Tables, and List Tables.

2.

Scroll down to the third row under the Grid Tables and select the Grid Table 3 –

Accent 3 style, as shown in Figure 6-6.

3.

SAVE the document as Clients Table in the lesson folder on your flash drive.4.

GET READY. OPEN Clients from the data files for this lesson

PAUSE. LEAVE the document open to use in the next exercise.

Formatting a Table
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Figure 6-6

Table Styles gallery

Changes to Table Styles

Modifying styles in a table is similar to what you have already learned when modifying 

styles for text. You can apply changes to a table style in an existing document or as a 

new document based on a template. You can apply the changes to the whole table or 

specifically to one of the Table Styles options such as in the banded rows or columns. 

You can apply formatting changes to the table properties, borders/shading, banding, 

font, paragraphs, tabs, and text effects. In this exercise, you learn to modify the font in a 

table style.

Step by step          Modify the Table Styles

Make sure that the insertion point is still in the table. If you click outside the table, 

the Design and Layout tabs will not be available.

1.

On the Table Tools - Design tab, in the Table Styles group, click the More button.2.

Click Modify Table Style to open the Modify Style dialog box (see Figure 6-7). 3.

GET READY. USE the document that is open from the previous exercise.
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Click Modify Table Style to open the Modify Style dialog box (see Figure 6-7). 

Notice that in the Name box, Grid Table 3 – Accent 3 is applied from a previous 

exercise.

3.

In the Apply formatting to box, click the drop-down arrow and select First column. 

For this exercise, you apply changes only to the first column.

4.

Click the Format button in the Modify Styles dialog box and select Font to open the 

Font dialog box. The Format button displays the menu of available options. Each 

menu opens its own dialog box.

5.

Figure 6-7

Modify Style dialog box

With the Font dialog box open, type Garamond in the font box. Notice that when 

you type the first three characters, Word displays available fonts. Select Garamond.

6.

In the Font style group, select Bold Italic, 12 pt for Size, and Olive Green, Accent 3, 

Darker 50% for Font color.

7.

Click OK to close the Font dialog box. Changing the attributes affects only the first 

column. Click OK to close the Modify Style dialog box. Nothing happens to the 

table. 

8.

In the Table Style Options group, select the First Column checkbox. The style 9.
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In the Table Style Options group, select the First Column checkbox. The style 

changes you made appear in the table. 

9.

SAVE the document as Clients Table 2 in the lesson folder on your flash drive.10.

PAUSE. LEAVE the document open to use in the next exercise.

Software Orientation

Layout Tab on the Table Tools Ribbon

When working with tables, Word displays a contextual Table Tools Ribbon that is only visible when a 

table is in use. The Table Tools Ribbon has two tabs: the Design tab and the Layout tab. The Layout 

tab, as shown in Figure 6-8, includes commands for changing the entire format of a table as well as 

commands for changing the appearance of individual table components, such as cells, columns, 

rows, and formulas. Use this figure as a reference throughout this lesson as well as the rest of this 

book.

Figure 6-8

Layout Tab on the Table Tools Ribbon
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As with any document that you edit, some adjustments are always necessary when you 

work with tables. After you create a table, you can resize and move its columns; insert 

columns and rows; change the alignment or direction of its text; set a header row to 

repeat on several pages; organize data by sorting the text, number, or date; convert text 

and tables; merge and split cells; add formulas in a table; and work with the table’s 

properties.

Using AutoFit

The AutoFit command enables you to adjust column widths to fit the size of the table’s 

contents, the size of the window, or a fixed column width. You can AutoFit a column 

using the mouse or the Ribbon. You can use commands in the Cell Size group on the 

Table Tools - Layout tab and then select the AutoFit command. In this exercise, you 

practice using AutoFit in a Word table.

Step by step          Use AutoFit

On the Table Tools - Layout tab, in the Table group, click the View Gridlines button 

to hide the gridlines, if necessary. 

1.

Click the View Gridlines button again to display gridlines and enable more precise 

editing.

2.

On the Table Tools - Layout tab, in the Cell Size group, click the AutoFit button to 

open the drop-down menu. On the drop-down menu, click AutoFit Contents. Each 

column width changes to fit the data in the column.

3.

SAVE the document as Clients Table 3 in the lesson folder on your flash drive.4.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Resizing a Row or Column

Word offers a number of tools for resizing rows or columns. You can resize a column or 

row using the mouse or using the commands on the Ribbon. You can use commands in 

the Cell Size group on the Table Tools - Layout tab to adjust height and width or use the 

ruler to adjust the column width. In addition, the Table Properties dialog box enables 

you to set the measurements at a precise height for rows or an ideal width for columns, 

cells, and tables. In this exercise, you practice using these techniques to resize rows and 

columns in a Word table.

Step by step          Resize Rows and Columns

Click in the first column and position the mouse pointer over the horizontal ruler 

on the first column marker (see Figure 6-9). The pointer changes to a double-

headed arrow along with the ScreenTip Move Table Column.

1.

GET READY. USE the document that is open from the previous exercise.

Managing Tables
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headed arrow along with the ScreenTip Move Table Column.

Click and drag the column marker to the right, just until the contents in the first 

column fit in a single line. On the Table Tools - Layout tab, in the Cell Size group, 

the width automatically adjusts to 2.19". Just as columns can be adjusted manually, 

so can rows—you use the vertical ruler to adjust the row markers.

2.

Position the insertion point in the phone number column of the table. On the Table 

Tools - Layout tab, in the Table group, click the Select button, and choose Select 

Column from the drop-down menu.

3.

On the Table Tools - Layout tab, in the Cell Size group, click the up arrow in the 

Width box until it reads 1.1" and the column width changes. The phone numbers 

now fit on a single line.

4.

Figure 6-9

Horizontal Ruler on the first column marker

Place the insertion point anywhere in the first row. In the Table group, click the 

Select button again, and then click Select Row from the drop-down menu. The first 

row is selected.

5.

On the Table Tools - Layout tab, in the Cell Size group, click the dialog box 

launcher. The Table Properties dialog box appears.

6.

Click the Row tab in the dialog box.7.

Select the Specify height checkbox. In the Height box, click the up arrow until the 

box reads 0.5".

8.

Click the Next Row button and notice that the changes are applied only to the first 

row. By clicking the Next Row button, the selection moves down one row.

9.

Click OK. In the Cell Size group, notice that the height for row 2 is at 0.14" and row 

1 is at 0.5". You can also adjust the height of a row individually or by selection.

10.

Click in any cell to remove the selection.11.

SAVE the document as Clients Table 4 in the lesson folder on your flash drive.12.

PAUSE. LEAVE the document open to use in the next exercise.

Creating a Header Row

Column headings are usually placed in the header row. A header row is the first row of 

the table that contains information that helps identify the contents of a particular 

column. It is usually formatted differently and should be repeated at the beginning of 

each new page for tables that extend beyond one page. When you specify a header row 

in the Table Style Options group, the row is distinguished from the entire table. In this 
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in the Table Style Options group, the row is distinguished from the entire table. In this 

exercise, you practice repeating header rows for lengthy tables.

Step by step          Create a Header Row

Position the insertion point anywhere inside the table. On the Table Tools - Layout

tab, in the Table group, click the Select button, and then click Select Table.

1.

On the Home tab, change the font size for the entire table to 14 pt. By changing 

the font size in the table, the data extends to the next page.

2.

Place the insertion point on the first row of the table.3.

On the Table Tools - Layout tab, in the Rows & Columns group, click Insert Above. 

A new blank row is inserted.

4.

On the Table Tools - Design tab, in the Table Style Options group, select the 

Header Row checkbox to apply a distinctive format to the header row.

5.

Type headings in the cells of the table's first row, as shown in Figure 6-10.6.

Figure 6-10

Header row

On the Table group of the Table Tools - Layout tab, click the Select button and 

Select Row.

7.

On the Table Tools - Layout tab, in the Data group, click the Repeat Header Rows

button. Scroll down and view the headings on the second page.

8.

Click anywhere in the table to deselect.9.

Position the insertion point anywhere inside the table. On the Table Tools - Layout

tab, in the Table group, click the Select button, and then click Select Table.

10.

On the Home tab, change the font size to 12 pt. As long as the content extends to 

a new page, the headings will appear, regardless of the font size.

11.

SAVE the document as Clients Table 5 in the lesson folder on your flash drive.12.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Take Note

Repeating rows are only visible in Print Layout view, Backstage view, or on a printed 

document.

Sorting a Table's Contents

To sort data means to arrange it alphabetically, numerically, or chronologically. Sorting 

displays data in order so that users can locate it more quickly. You can sort text, 
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displays data in order so that users can locate it more quickly. You can sort text, 

numbers, or dates in ascending or descending order. Ascending order sorts text from 

beginning to end, such as from A to Z, 1 to 10, or January to December. Descending 

order sorts text from the end to the beginning, such as from Z to A, 10 to 1, or 

December to January. In this exercise, you practice sorting data in a Word table using 

the Sort dialog box, which you access through the Sort command on the Table Tools -

Layout tab in the Data group.

Take Note

You can sort by up to three columns of data in the Sort dialog box. Before beginning 

the sort process, you must select the column (or columns) to be sorted.

Step by step          Sort a Table's Contents

Place the insertion point anywhere in the first column. On the Table Tools - Layout 

tab, in the Table group, click the Select button and Select Column.

1.

On the Table Tools - Layout tab, in the Data group, click the Sort button. The Sort

dialog box appears, as shown in Figure 6-11. Because you selected the Company 

Name column, the Company Name data is listed in the Sort by text box, with 

Ascending order selected by default. The column contains text; therefore, the type 

was listed as Text. The other options under type are Number and Date.

2.

Figure 6-11

Sort dialog box

Click OK. Note that the table now appears sorted in ascending order by company 

name.

3.

SAVE the document as Clients Table 6 in the lesson folder on your flash drive.4.

GET READY. USE the document that is open from the previous exercise.
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PAUSE. LEAVE the document open to use in the next exercise.

Merging and Splitting Table Cells

The ability to merge and split table cells provides flexibility in customizing tables. To 

merge cells means to combine two or more cells into one. Merging cells is useful for 

headings that extend over several columns. To split cells means to divide one cell into 

two or more cells. You might split cells when you need to place more than one type of 

data in one cell. The Split Cells dialog box enables you to split a cell into columns or 

rows. In this lesson, you practice using commands in the Merge group on the Table 

Tools - Layout tab to merge and split cells.

Step by step          Merge and Split Table Cells 

Position the insertion point on the header row located on page 1. Select the cell 

that contains the Contact Person heading and the empty cell to the left of it.

1.

On the Table Tools - Layout tab, in the Merge group, click the Merge Cells button. 

The selected cells merge into one cell.

2.

In the Position Title column, on the Lucerne Publishing row, select the cell that 

contains the text Director Marketing VP Public Relations.

3.

On the Table Tools - Layout tab, in the Merge group, click the Split Cells button to 

open the Split Cells dialog box, as shown in Figure 6-12.

4.

Figure 6-12

Split Cells dialog box

Click OK to accept the settings as they are. A new column is inserted within the cell.5.

Select the text VP Public Relations and drag and drop text to the new column.6.

In the Company Name column, select the Woodgrove Bank cell.7.

Click the Split Cells button. The default setting for the Number of columns is 2 and 

the default Number of rows is 1. The Merge cells before split check box is grayed 

out. 

8.

Change the Number of columns setting to 1 and the Number of rows setting to 2

to split the cell into a single column containing two rows and click OK. See Figure 

6-13.

9.

GET READY. USE the document that is open from the previous exercise.
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Figure 6-13

Cell split into two rows

Place the insertion point in front of Woodgrove Bank. Press and hold the mouse 

button to select the two rows within the column. Right-click, and then select Merge 

Cells. The cell is now a single row.

10.

Click the Undo button.11.

SAVE the document as Clients Table 7 in the lesson folder on your flash drive.12.

PAUSE. LEAVE the document open to use in the next exercise.

Changing Cell Margins

Word 2016 provides an option to change the cell margins and the spacing between 

cells—you can set the margins for an individual cell or for selected cells. When you 

make changes in the cell, the appearance of the cell in the table also changes. In this 

lesson, you practice changing the cell margins and adding spacing between the cells.

Step by step          Change Cell Margins

Position the insertion point in the Telephone Number column. In the Table Tools -

Layout tab, in the Table group, click the Select button, and click Select Column.

1.

In the Alignment group, click the Cell Margins button. The Table Options dialog 

box appears.

2.

Change the top and bottom margins to 0.03" by clicking the up arrow to change 

the dimensions.

3.

Click OK. The phone numbers no longer fit on one line.4.

With the Telephone Number column still selected, click the Cell Margins button.5.

Change the left and right margins to 0.03” by clicking the down arrow.6.

Click OK. Changing the left and right margins automatically adjusts the phone 

numbers, and now they fit on one line.

7.

With the Telephone Number column still selected, click the Cell Margins button.8.

Select the Allow spacing between cells checkbox and increase the cell spacing to 

0.09". You have changed the default cell spacing.

9.

Click OK. Notice the difference in the spacing between the cells. By default, the 

Automatically resize to fit contents option is turned on.

10.

SAVE the document as Clients Table 8 in the lesson folder on your flash drive. 11.

GET READY. USE the document that is open from the previous exercise.
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PAUSE. LEAVE the document open to use in the next exercise.

Adding Alternative Text to a Table

Alternative text is a useful interpretation tool for tables, diagrams, images, and other 

objects. Alternative text is also used by web browsers—when you hover over the object, 

text appears describing the object. The alternative text is also an accessibility tool. 

Browsers and other applications can read the text to users with disabilities. In this 

exercise, you learn to add alternative text to a table.

Step by step          Add Alternative Text to a Table

Place the insertion point anywhere in the table on page one. On the Tables Tools -

Layout tab, in the Table group, click Select, and then click Select Table.

1.

Click the Properties button in the Tables group. The Table Properties sheet appears.2.

Click the Alt Text tab and, in the Title box, type Listing by Company. In the 

Description box, type Contact listing of individuals by company. The listing includes 

phone numbers, current positions that are open and titles for the contact person. 

Click OK.

3.

SAVE the document as Clients Table 9 in the lesson folder on your flash drive, and 

then CLOSE the file.

4.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Splitting a Table

In some situations, you might want to split an existing table into two or more separate 

tables. For example, you might want to divide the information in a table based on 

specific values, such as company divisions or street addresses. Using the Split Table 

feature, you can take one company personnel table and split it into separate tables for 

the Sales division, the Research and Development division, and so forth. In this exercise, 

you practice splitting a table based on its data. 

Step by step          Merge and Split Table Cells 

Position the insertion point anywhere in the Number of Current Open Positions 

column. On the Table Tools - Layout tab, in the Table group, click the Select button 

and Select Column.

1.

On the Table Tools - Layout tab, in the Data group, click the Sort button. The Sort

dialog box appears.

2.

In the Sort by area, select the Descending option and click OK. The table is sorted 

according to the values in the Number of Current Open Positions column.

3.

Scroll down to the first row with a value of 0 in the Number of Current Open 

Positions column: Adventure Works, and position the insertion point there.

4.

On the Table Tools-Layout tab, in the Merge group, click the Split Table button. 

The table splits in two, with the rows containing open positions in the top part, and 

5.

GET READY. OPEN the Client Table 6 document in your lesson folder.
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The table splits in two, with the rows containing open positions in the top part, and 

those with no open positions in the bottom part. 

SAVE the document as Clients Table 10 in the lesson folder on your flash drive, and 

then CLOSE the file.

6.

PAUSE. LEAVE Word open for the next exercise.

Converting Text to Table or Table to Text

Text separated by a paragraph mark, tab, comma, or other character can be converted 

from text to a table. You can also convert a table to text. To convert text to a table, first 

select the text, click the Insert tab, click the Table button, and select Convert Text to 

Table. The Convert Text to Table dialog box appears, and Word determines the number 

of rows and columns needed based on how the text is separated. After text is converted 

to a table, the Convert to Text button will be available in the Table Tools - Layout tab. In 

this exercise, you practice using this technique to convert Word text into a table.

Step by step          Convert Text to Table

Select the whole document.1.

On the Insert tab, in the Tables group, click the Table button, The Table menu 

appears.

2.

Click Convert Text to Table. The Convert Text to Table dialog box opens. Word 

recognizes the number of columns and rows and places the number 10 in the 

Number of rows box—notice that it is shaded gray, making it unavailable to 

change (see Figure 6-14). Keep the default settings.

3.

Figure 6-14

Convert Text to Table dialog box

Click OK. The selected text was separated by paragraph marks, and by selecting the 4.

GET READY. OPEN the Part Numbers document in your lesson folder.
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Click OK. The selected text was separated by paragraph marks, and by selecting the 

default of one column, Word converts the text to a table as shown in Figure 6-15. 

4.

Figure 6-15

Document converted from text to a table

In the Table group, select the entire table. Then in the Cell Size group, click the 

AutoFit button and select AutoFit Contents.

5.

On the Table Tools - Layout tab, click the Properties button in the Table group, and 

then select the Table tab. Center the table. Click OK.

6.

SAVE the document as Part Numbers Table in the lesson folder on your flash drive.7.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step          Convert Table to Tex

Position the insertion point anywhere in the table and click the Table Tools - Layout 

tab.

1.

In the Table group, click the Select button, and then click Select Table to select the 

entire table.

2.

In the Data group, click Convert to Text. The Convert Table to Text dialog box 

opens. The default setting in the Convert Table to Text dialog box is Paragraph 

marks. A table can be converted to text and separated by paragraph marks, tabs, 

commas, or other characters.

3.

Click OK. The document is converted to text separated by paragraph marks.4.

SAVE the document as Part Numbers Text in the lesson folder on your flash drive, 

and then CLOSE the file.

5.

GET READY. USE the document that is open from the previous exercise.

PAUSE. LEAVE Word open to use in the next exercise.

Using Formulas in a Table

As you learned previously, you can create tables in Word that contain data and 

numbers. Word 2016 also provides options to use formulas to calculate a total, compute 

an average, determine the highest/lowest number, and count values. These are simple 

functions that are used in Microsoft Excel, which you can also use in Word. Just as in 
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functions that are used in Microsoft Excel, which you can also use in Word. Just as in 

Excel, formulas begin with an equal symbol followed by the function that you want to 

perform, such as SUM, AVERAGE, MAX, MIN, and COUNT. You can also use the math 

operators to perform addition, subtraction, division, and multiplication using cell range

references. A cell range is identified by two or more cells within the table. The same 

rules that you learned in your math class also apply here when using formulas in your 

table. If you want to perform a certain action first, set the order of operation.

You can also create formulas in a table using cell address location. For example, columns 

are identified by letters beginning with A and rows are identified with numbers 

beginning with 1. See the sample table with column and row headings in Table 6-1. To 

begin a formula, you first place your insertion point in the cell location where you want 

the formula to appear. In Table 6-1, the first formula begins in a blank cell, E1, and the 

formula is written using the cell address locations where the values appear, as in =B1

+C1+D1. You can use the SUM function to obtain the same result; it is displayed as 

=SUM(LEFT). These two different approaches for adding the values in the cell range 

yield the same result. See Table 6-2 for descriptions of types of formulas and functions.

Table 6-1

Sample of table columns and rows

You can apply a number format to a selected cell. The available format options consists 

of a pound symbol (#), zero decimal places, a comma, a currency system ($), two-

decimal places, percentage symbol (%), and parentheses ( ). Selecting any one of these 

changes the format of the number for that cell.

Sometimes it is necessary to edit a value and update the field with the new total, 

average, or another function that you applied. To update a field, select the field, right-

click, and then select Update Field.

Table 6-2 describes the basic functions available in Word tables. Word 2016 provides 

many more functions—not all functions are listed. In the exercise, you learn to apply a 

simple function to calculate values, apply a number format, and display the field codes.

File Type Description

=SUM(ABOVE) Adds the values in the range above cell.

=SUM(LEFT) Adds the values in the range to the left of the cell.

=A1+A2+A3+A4 Adds values by cell address location.

=SUM(A1:A4) Adds the values by using the range arguments. The cell address to 

the left of the colon is the beginning of the range, and the cell 
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the left of the colon is the beginning of the range, and the cell 

address to the right of the colon is the last cell in the range.

=AVERAGE(ABOV

E)

Averages values in the range above the cell.

=AVERAGE(LEFT) Averages values in the range to the left of the cell.

=MAX(ABOVE) Displays the highest value in the range above the cell.

=MAX(LEFT) Displays the highest value in the range to the left of the cell.

=MIN(ABOVE) Displays the lowest value in the range above the cell.

=MIN(LEFT) Displays the lowest value in the rage to the left of the cell.

=COUNT(ABOVE) Counts values above the cell.

=COUNT(LEFT) Counts values to the left of the cell.

Table 6-2

Formula Functions

Step by step          Use Formulas in a Table

Place the insertion point on the last column (Dec).1.

On the Table Tools - Layout tab, in the Rows & Columns group, click Insert Right. A 

new column appears. 

2.

Type Total in the last column, first row. 3.

Position the insertion point in the last column, second row. You will calculate the 

total using the Formula dialog box.

4.

On the Table Tools - Layout tab, in the Data group, click the Formula button. The 

Formula dialog box appears (see Figure 6-16). If you are familiar with Excel, then 

you will notice the similarities in the Formula dialog box. Refer to Table 6-2 for the 

formula functions.

5.

Figure 6-16

Formula dialog box

By default, the =SUM(LEFT) formula appears. This function totals the values listed 

in the second row. Word automatically detects values in a table when you use the 

Formula dialog box.

6.

GET READY. OPEN the Sales document in your lesson folder.
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Formula dialog box.

Click OK to accept the default and close the Formula dialog box. The total appears. 

However, the total value includes the year (2009) as a number, not as a row 

heading. To prevent the formula from including 2009 in the total, you must 

reference the range of cells you want to add. 

7.

Select the Total value you just calculated and press Delete. 8.

Click the Formula button again, and this time, replace the default formula with 

=SUM(B2:M2). In a cell coordinate, the letter refers to the column and the number 

to the row, so B2 is the cell in the second row, second column.

9.

Click OK. Notice that the Total value now does not include the 2009.10.

Repeat the process to calculate the total for the 2010 monthly values. The formula 

you use should be =SUM(B3:M3).

11.

SAVE the document as Sales 2 in the lesson folder on your flash drive.12.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step          Apply a Number Format

Place the insertion point in the Total value for 2009. By default, the cell value is 

shaded in gray. This value appears with no formatting. To change the formatting, 

open the Formula dialog box again by clicking on the Formula button.

1.

Click the drop-down arrow in the Number format section and select the third 

option, $#,##0.00;($#,##0.00) as shown in Figure 6-17.

2.

Figure 6-17

Number format options

Click OK. This option inserts a currency symbol and two decimal places.3.

Repeat the process to format the total for the 2010 monthly values.4.

SAVE the document as Sales 3 in the lesson folder on your flash drive.5.

GET READY. USE the document that is open from the previous exercise.

CLOSE Word.
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Multiple Choice

Ascendinga.

Descendingb.

Alphabetical orderc.

All of the aboved.

Using the Sort feature in a table sorts selected content in which of the following 

orders?

1.

Split Cellsa.

Merge Cellsb.

Merge All Cellsc.

Merge Selected Cellsd.

Combining two or more cells into one cell uses a Word feature called:2.

Table Style Optionsa.

Tablesb.

Quick Tablesc.

Insert Tablesd.

Built-in preformatted tables that can be inserted and used in your documents are 

called:

3.

texta.

numbersb.

datesc.

All of the aboved.

Sorted data can consist of which of the following?4.

total rowa.

banded columnb.

header columnc.

header rowd.

The first row of a table that is formatted differently than the rest of the table and 

contains information to identify the data in the column is called a:

5.

Select the best response for the following statements.

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. When you know how many rows and columns you need in a table, the 

quickest way to create the table is by dragging over the grid in the Table 

menu.

T  F 2. When Word converts text to tables, it uses paragraph marks, tabs, and 

commas to determine how to organize the data within the table.

T F 3. Sorting can only sort one column of data at a time.

T F 4. You can sort single-level lists, such as bulleted or numbered lists in a table.

T F 5. The Repeat Header Rows button is used for tables that extend to multiple 

Knowledge Assessment
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T F 5. The Repeat Header Rows button is used for tables that extend to multiple 

pages.
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Project 6-1: Creating and Formatting a Table

Ms. Archer, the executive recruiter, asks you to start working on a placements table that 

will list the candidates that have been placed, the companies that hired them, and the 

date of hire.

OPEN Placements from the data files for this lesson.1.

SAVE the document as 6-1 Placements Table in the lesson folder on your flash 

drive.

2.

Place the insertion point in the last column. On the Table Tools - Layout tab, in the 

Table group, click the Select button and Select Column.

3.

In the Cell Size group, click the up arrow in the Width box until it reads 1.3".4.

Select the first column in the table.5.

On the Layout tab, in the Cell Size group, click the down arrow in the Width box 

until it reads .9".

6.

Select the Company column and change the width to 1.5".7.

On the Table Tools - Design tab, in the Table Style Options group, select the 

Header Row and Banded Rows check boxes. 

8.

Place your insertion point within the table, and in the Table Styles group, select the 

Grid Table 4 – Accent 4 style.

9.

Select the last column in the table.10.

On the Table Tools - Layout tab, in the Data group, click the Sort button to open 

the Sort dialog box.

11.

Under the My list has section, make sure the Header row option is selected. Click 

OK. This sorts the column by date.

12.

With the table selected, on the Table Tools - Layout tab, in the Table group, click 

the Properties button.

13.

In the Table Properties sheet, on the Table tab, click Center in the Alignment area.14.

Click the Alt Text tab and in the Title box, type Employee Placements. In the 

Description box, type Employees date of employment. Click OK.

15.

Select the header row.16.

On the Table Tools - Layout tab, in the Alignment group, click Align Center.17.

SAVE the document in the lesson folder on your flash drive, and then CLOSE the 

file.

18.

GET READY. LAUNCH Word if it is not already running.

LEAVE Word open for the next project.

Project 6-2: Creating and Managing a Table

In this project, you will create and manage a table showing the quarterly sales for Coho 

Vineyard.

GET READY. LAUNCH Word if it is not already running.

Projects
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Create a new blank document.1.

SAVE the document as 6-2 Quarterly Sales in the lesson folder on your flash drive.2.

On the Insert tab, in the Tables group, click the Table button. Drag to create a table 

that has 5 columns and 6 rows.

3.

Enter the following data in the table as shown below.4.

Take Note

Press Shift+Enter to insert a line break after typing Vineyard.

Coho Vineyard 20XX

First 

Quarter

Second 

Quarter

Third 

Quarter

Fourth 

Quarter

Mark Hanson 19,098 25,890 39,088 28,789

Terry Adams 21,890 19,567 32,811 31,562

Max Benson 39,400 35,021 19,789 21,349

Cathan Cook 34,319 27,437 28,936 19,034

Select the first row. On the Table Tools - Layout tab, in the Merge group, click the 

Merge Cells button.

5.

With the row still selected, center the title by clicking the Align Center button in the 

Alignment group.

6.

On the Table Tools - Design tab, in the Table Style Options group, select the Last 

Column checkbox. The Header Row, First Column, and Banded Rows checkboxes 

should be selected already.

7.

In the Table Styles gallery, click the More button to display the gallery. In the List 

Table group, select List Table 1 Light - Accent 6.

8.

On the Home tab, turn on Show/Hide, if necessary. 9.

Insert a column after Fourth Quarter by placing the insertion point above the end 

of row markers, and then clicking the plus symbol.

10.

Merge the first row in the last column with the title by selecting the first row, right-

clicking, and then selecting Merge Cells.

11.

Type Total in the second row of the last column. In the Alignment group, select 

Align Center.

12.

Position the insertion point in the blank cell below Total. In the Data group, select 

Formula. The Formula box displays =SUM(LEFT); this totals the values to the left.

13.

In the Number format drop-down list, select the third option $#,##0.00;($#,##0.00).14.

Click OK. The total value for Mark Hanson's four quarters appears.15.

Position the insertion point in the next blank cell down and in the Data group, 

select Formula. Edit the formula by double-clicking on the text ABOVE and typing 

LEFT. Make sure you type the function inside the parentheses.

16.

Apply the same number format that you selected earlier. Click OK.17.

Position the insertion point in the next blank cell down and in the Data group, and 

select Formula.

18.

GET READY. LAUNCH Word if it is not already running.
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select Formula.

In the Formula box, delete SUM(ABOVE)—do not delete the equal sign.19.

In the Paste function drop-down list, select SUM. Place the insertion point inside 

the parentheses and type LEFT.

20.

Apply the same number format that you selected earlier.21.

Click OK.22.

Position the insertion point in the last blank cell and in the Data group, select 

Formula.

23.

Edit the formula by double-clicking on the text ABOVE and typing LEFT.24.

Apply the same number format that you selected earlier.25.

Click OK.26.

SAVE the document with the same filename in the lesson folder on your flash drive.27.

On the Table Tools - Layout tab, click the Select button in the Table group, and 

then choose Select Table from the drop-down menu.

28.

In the Data group, select Convert to Text, and then select Tabs. Click OK.29.

SAVE the document as 6-2 Quarterly Sales 2 in the lesson folder on your flash 

drive, and then CLOSE the file.

30.

STOP. CLOSE Word.
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