
Lesson Skill Matrix

Skill Exam Objective Objective 

Number

Formatting, Creating, and Customizing 

a Theme

Apply document themes. 1.3.2

Formatting a Document Using Style 

Sets

Apply document Style Sets. 1.3.3

Formatting a Document's Background Format page background 

elements.

1.3.6

Applying and Manipulating Text Boxes Insert text boxes. 5.1.4

Inserting a Special Character Insert special characters. 2.1.4

Software Orientation

The Design Tab

The Design tab offers several different ways to format a document by using Themes or selecting 

from the Document Formatting gallery. Changing the appearance of the document can capture the 

attention of your audience. After opening a document, you can access the commands on the Design 

tab, shown in Figure 7-1. Use this figure as a reference throughout this lesson as well as the rest of 

the book.

Figure 7-1

Design tab

Word provides options to change the appearance of a document by using preset, built-in formatting 

Style Sets, by using themes, or by selecting from the Document Formatting gallery. Once you have 

applied a theme or document formatting, you can customize the colors, fonts, and effects. You also 

have the option to set the formatting as your default without having to reset it each time you work 

on a new document. Another feature in Word 2016 is Paragraph Spacing—you can quickly change 

the line and paragraph spacing to predefined values. Changing the appearance of a document's 

background can also grab the reader's attention.

Working with Themes, Style Sets ,Backgrounds, 

Quick Parts and Text Boxes
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Word provides features such as Themes to produce creative and professional-looking 

documents. In this lesson, you learn to change the appearance of a document using an 

existing theme, and then create and customize the theme.

Formatting a Document with a Theme

Predefined formatting preferences enable you to change the overall appearance of the 

document by selecting and applying a theme. A document theme is a set of predefined 

formatting options that includes theme colors, fonts, and effects. In this exercise, you 

learn how to apply a document theme in Word 2016.

Step by step         Format a Document with a Theme

Save the document as Hosting Term in the lesson folder on your flash drive.1.

On the Design tab, in the Document Formatting group, click Themes; the Themes 

menu opens, as shown in Figure 7-2. 

2.

Get Ready. OPEN the Hosting document from the data files for this lesson. This 

document has already been preformatted with styles.

Formatting, Creating, and Customizing a Theme
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Figure 7-2

Document Themes

Click the View theme and the elements are applied to the document. Scroll down 

and view the changes in the document.

3.

Take Note

Applying a theme changes the overall design of the entire document.

SAVE the document changes to the lesson folder on your flash drive.4.

PAUSE. LEAVE the document open to use in the next exercise.

Creating and Customizing a Document Theme

In a business environment, a company might want to show consistency by customizing a 

theme to be used for reports throughout the organization. In this exercise, you create, 

customize, and apply a new theme to a document. 

Step by step         Create and Customize a Document Color

On the Design tab, in the Document Formatting group, click the Colors button to 1.

Get Ready. USE the document that is open from the previous exercise.
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On the Design tab, in the Document Formatting group, click the Colors button to 

open the Colors menu. The Colors menu contains predefined sets of formatting 

colors, each of which contains four text and background colors, six accent colors, 

and two hyperlink colors. You can customize these colors and save them with a 

new name.

1.

At the bottom of the Colors menu, click Customize Colors. The Create New Theme 

Colors dialog box appears (see Figure 7-3).

2.

Figure 7-3

Create New Theme Colors dialog box

Take Note

Throughout this chapter, you see information that appears within brackets, such as 

[your e-mail address]. The information contained in the brackets is intended to be 

directions for you rather than something you actually type word for word. It 

instructs you to perform an action or substitute text. Do not type the actual text 

that appears within brackets.

In the Name box, replace Custom 1 by typing Corporate [your initials].3.

Click Save; the dialog box closes and you have defined a new custom theme color 

name based on default colors.

4.

Click Colors and under the Custom section, place your insertion point over 

Corporate [your initials]. Right-click the theme name and then click Edit from the 

5.
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Corporate [your initials]. Right-click the theme name and then click Edit from the 

shortcut menu that appears. The Edit Theme Colors dialog box appears.

In the list of theme colors, click the Accent 2 drop-down arrow to produce a menu 

of colors for this element.

6.

Select Tan, Text 2, Darker 50%.7.

Click Save. You changed the default color to a specific color and created your own 

custom theme colors for your document.

8.

SAVE the document as Hosting Term 2 in the lesson folder on your flash drive.9.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step         Create and Customize a Document Font

On the Design tab, in the Document Formatting group, click the Fonts button to 

display the Fonts menu. In the menu, click Customize Fonts. The Create New Theme 

Fonts dialog box appears.

1.

In the Name box, replace Custom 1 by typing Corporate Fonts [your initials].2.

Change the Heading Font and Body Font to Arial. Notice the preview of your font 

choices that appears in the Sample pane of the dialog box/. Click Save to close the 

dialog box and apply your font choices to the document.

3.

SAVE the document as Hosting Term 3 in the lesson folder on your flash drive.4.

Get Ready. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step         Create and Customize Document Effects

Position the insertion point anywhere in the document.1.

Click the Effects button and select Glossy from the menu that appears. When 

applying shapes to your document, such as a bevel shape, the appearance of the 

shape changes based on the effect you have selected. Notice the change in the 

bevel shape on page 1 next to the second paragraph under the heading 

Introduction (see Figure 7-4).

2.

Figure 7-4

Sample bevel shape with effects

SAVE the document as Hosting Term 4 in your flash drive in the lesson folder.3.

Get Ready. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.
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Take Note

Document formatting is the same throughout all Office programs, and documents can 

share the same appearance.
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Word 2016 has a command group called Document Formatting on the Design tab. The 

Document Formatting group contains many different Style Sets that change the 

appearance of the whole document.

Applying a Style Set to a Document

In Lesson 3, you learned to apply styles to selected text using the gallery of styles; in this 

section, you apply Style Sets that affect the whole document. These Style Sets are 

predefined collections of styles with fonts and paragraph spacing included. You have an 

option to reset the document back to its default or save a new Style Set. In this exercise, 

you learn to apply a Style Set.

Style Sets work with +Body and +Headings fonts. Each document has default heading 

and body fonts that are automatically assigned to the built-in styles, such as Heading 1 

and Normal. If you use those built-in styles to format your document, you can change 

the fonts used in the document by either applying a different theme or theme fonts or 

by applying a different Style Set.

You can define your own Style Sets. To do so, format the document the way you want it, 

including your choice of heading and body fonts (from the Fonts drop-down list on the 

Design tab) and your choice of paragraph indentation and spacing settings for the built-

in styles (Normal, Heading 1, Heading 2, and so on). Next, open the Style Set gallery on 

the Design tab, and click Save as a New Style Set. In the Save as a New Style Set dialog 

box, assign a file name, and then click Save. Style Sets are saved as a template in the C:

\Users\username\AppData\Roaming\Microsoft\QuickStyles folder. After you save a Style 

Set, it appears in a Custom section in the Style Sets gallery. You can delete it from the 

gallery by right-clicking it and choosing Delete.

Step by step          Apply a Style Set to a Document

Hover the mouse over a few of the built-in Style Sets in the Document Formatting 

group and watch how the appearance of the document changes. 

1.

Take Note

Before applying Style Sets, the document must contain styles.

Click the More button and select Lines (Distinctive), under Built-In, in the second 

row, third column, as shown in Figure 7-5.

2.

Get Ready. USE the document that is open from the previous exercise.

Formatting a Document Using Style Sets
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Figure 7-5

Document Formatting Style Sets

SAVE the document as Hosting Term 5 on your flash drive in the lesson folder, and 

then CLOSE the file.

3.

PAUSE. LEAVE the document open to use in the next exercise.

Troubleshooting

If you apply a different Style Set, as in the preceding exercise, but the 

document's fonts do not change, the text has been formatted to use a specific 

font. You can strip off any manual formatting by selecting the text and pressing 

Ctrl+spacebar. Make sure the style applied to the paragraph(s) does not define 

a specific font.
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Word's enhanced features enable the user to produce a creatively formatted document 

by changing the background color, inserting a watermark, and adding a border to the 

document. In this section, you learn how to add a background color and insert and 

remove a watermark.

Inserting a Page Color

Adding a background color to the title page of a report conveys originality. For example, 

you might want to distinguish your research paper from others by adding a background 

color to the first page. It is important to use background colors in moderation and to 

choose a page color that will not interfere with the text. If the text is dark, for example, 

the background color should be light. If the text is light, a dark background would 

improve the document’s readability. Word also lets you add interesting Fill Effects for 

the Page Background, such as gradients, textures, patterns, and pictures. In this exercise, 

you learn to insert a page color in a document.

Step by step          Insert a Page Color

Click the Design tab.1.

In the Page Background group, click the Page Color button to open the Theme 

Colors menu and gallery, as shown in Figure 7-6.

2.

Click to select White, Background 1, Darker 5%. The page color is applied.3.

Figure 7-6

Theme Colors menu

SAVE the document as Hosting Term 6 on your flash drive in the lesson folder, and 

then CLOSE the document.

4.

Get Ready. USE the document that is open from the previous exercise.

Formatting a Document's Background
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then CLOSE the document.

PAUSE. LEAVE Word open to use in the next exercise.

Inserting a Watermark

In business, some documents might contain sensitive information, and the nature of a 

document's status should be clearly conveyed on its pages. Word provides built-in text 

called watermarks that display lightly behind text as words, such as confidential, draft, or 

urgent. You can customize watermarks to include text or images, such as company logos. 

In this exercise, you learn to insert a watermark using text, an image, and a custom 

watermark.

Step by step          Insert a Watermark

In the Page Background group of the Design tab, click the Watermark menu and 

select Confidential 

1.

The watermark is placed behind the text and is semitransparent.2.

SAVE the document as Hosting Term 7 in the lesson folder on your flash drive.3.

Get Ready. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step          Insert a Custom Watermark

Click the Watermark menu and select Custom Watermark. The Printed Watermark

dialog box appears.

1.

Select the Text watermark option and then, in the Text drop-down menu, select 

Draft. You can customize text watermarks by typing content in the Text box, or you 

can select text from the drop-down menu.

2.

In the Font drop-down menu, select Franklin Gothic Book. This changes the text 

watermark font.

3.

In the Color drop-down menu, select Dark Red in the Standard Colors area (see 

Figure 7-7).

4.

Get Ready. USE the document that is open from the previous exercise.
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Figure 7-7

Printed Watermark dialog box

Click OK. The watermark is inserted on all pages. If you click Apply, the dialog box 

remains open and you can view your watermark in the document. When you click 

OK, the dialog box closes and you're back in the document screen.

5.

SAVE the document as Hosting Term 8 in the lesson folder on your flash drive.6.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step          Insert an Image Watermark

Remove the Page Color background, by clicking the Page Color button, and then 

selecting No Color. The background is removed.

1.

Click the Watermark button and select Custom Watermark. The Printed Watermark

dialog box opens.

2.

Select the Picture watermark option and then click Select Picture. The Insert 

Pictures window appears. 

3.

In the From a file area, click Browse. The Insert Picture combo box appears. 4.

Locate your lesson folder and select Internet Search.5.

Click Insert to insert the image into the document, and then click OK to close the 

Printed Watermark dialog box.

6.

SAVE the document as Hosting Term 9 in the lesson folder on your flash drive.7.

Get Ready. USE the document that is open from the previous exercise.

PAUSE. LEAVE the document open to use in the next exercise.

Step by step          Remove a Watermark

Open the Watermark menu and select Remove Watermark. The watermark is 

removed from the document.

1.

Get Ready. USE the document that is open from the previous exercise.
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removed from the document.

SAVE the document as Hosting Term 10 in the lesson folder on your flash drive.2.

PAUSE. LEAVE Word open for the next exercise.

Using Quick Parts in a Document

Building blocks contain built-in reusable content such as text, graphics, and objects. 

Building blocks are easy to manage and insert in a document for a quick format. 

Building blocks are organized in galleries and sorted by category. In the Building Blocks 

gallery, you can insert cover pages, headers, footers, page numbers, text boxes, and 

watermarks. In this exercise, you learn to use built-in building blocks and insert fields in 

a document.

Using Built-In Building Blocks

Another term for building blocks is AutoText, and you use both features the same way. 

Word provides a number of predefined building blocks, or you can create or customize 

your own building blocks for use in other documents. The Building Blocks Organizer 

provides a way to manage building blocks by editing, deleting, or inserting them. In the 

left pane of the dialog box, the built-in building blocks are listed by name. The Gallery 

column indicates the gallery that contains each building block, and the Category column 

indicates each element’s general type. The Template column indicates the template in 

which the element is stored. You can use the buttons at the bottom of the dialog box to 

delete and edit selected building blocks. The right pane previews your selections. In this 

exercise, you learn to use built-in building blocks and insert fields in a document. 

Step by step          Use Built-In Building Blocks

On the Insert tab, in the Text group, click the Quick Parts button to display the 

Quick Parts menu, as shown in Figure 7-8.

1.

Figure 7-8

Quick Parts menu

Click Building Blocks Organizer to display the Building Blocks Organizer dialog box.2.

Click the Name heading to sort the building blocks by name.3.

Scroll down the list and select the Confidential 1 watermark.4.

Troubleshooting

Get Ready. USE the document that is open from the previous exercise.
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Troubleshooting

You can adjust the Name column by dragging the resize bar to the right 

to change the width.

Click the Insert button. The Confidential watermark appears behind the text on 

every page.

5.

Position the insertion point at the beginning of the first paragraph under 

Introduction.

6.

Open the Building Blocks Organizer dialog box again.7.

Click the Gallery heading to sort the building blocks by gallery.8.

Scroll down and select Austin Quote from the Text Box gallery. Click Insert and a 

pull quote is inserted in the document as shown in Figure 7-9. You can type text in 

the placeholders or drag and drop text in the area.

9.

Figure 7-9

Document with Text Box Pull Quote

Under the heading, Introduction, select the second paragraph beginning with 

Questions or comments . . . .

10.

Move the selected text inside the quote area by dragging and dropping.11.

Use the Show/Hide Editing Marks button to delete both line breaks after the first 

paragraph under Introduction.

12.

Select the text box, and the Layout Options button appears on the right side of the 

text box.

13.

Click the Layout Options button to open the menu. The menu provides options for 

arranging the document text and the text box. 

14.

Click the See more link to open the Layout dialog box.15.

Click the Text Wrapping tab and select Square.16.

Click the Left only option in the Wrap text section. Click OK.17.

Place your pointer on the text box border—the pointer changes to four arrows to 

allow you to drag and drop. Drag the quote to the end of the first paragraph until 

18.
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allow you to drag and drop. Drag the quote to the end of the first paragraph until 

the last seven lines of the paragraph wrap around it (see Figure 7-10).

Figure 7-10

Document with Text Box Pull Quote wrapped around paragraph

Troubleshooting

Deselect the text box and select it again to see the border around the text 

box.

Press Ctrl+End to move the insertion point to the end of the document.19.

Open the Building Blocks Organizer dialog box.20.

Scroll down and select Motion Sidebar from the Text Box gallery.21.

Click Insert. The text box is inserted at the end of the document and positioned on 

the left side of the document. Your next step is to insert text into the text box.

22.

Select the paragraph above Refusal of Service beginning with You and Flatland 

Hosting further agree . . . When selecting the paragraph, do not select the 

paragraph mark, because this will avoid displaying the horizontal line in the Text 

Box twice. 

23.

Change the font color to white so that the text will be visible on the sidebar.24.

Drag and drop the selection in the text box.25.

At the top of the text box, delete the [Sidebar Title] placeholder and blank line to 

move the text up one line.

26.

SAVE the document as Hosting Term 11 in the lesson folder on your flash drive.27.

PAUSE. LEAVE Word open to use in the next exercise.

In this exercise, you insert a cover page using the built-in building blocks.

Step by step          Insert a Cover Page Using the Built-In Building Blocks

Open the Building Blocks Organizer dialog box and select Whisp in the Cover 1.

Get Ready. USE the document that is open from the previous exercise.
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Open the Building Blocks Organizer dialog box and select Whisp in the Cover 

Pages gallery.

1.

Click Insert. The cover page is inserted as page 1.2.

Type the following information in the placeholders:3.

Year: 20XX (The current date can be selected or you can type the year.)4.

Document Title: Flatland Hosting Company5.

Document Subtitle: Guidelines & Agreements6.

Author Name: A. Becker7.

Remove the placeholder for the Company Name.8.

SAVE the document as Hosting Term 12 in the lesson folder on your flash drive, 

and then CLOSE the file.

9.

PAUSE. LEAVE Word open to use in the next exercise.

Troubleshooting

If you experience problems in saving the author's name, complete one of the 

following actions: (1) Right-click next to the placeholder and click Remove 

Content Control; (2) Change the author's name in Properties—located in 

Backstage; (3) Click the File tab, and then click Options. In the General category, 

under the Personalize your copy of Microsoft Office section, type the author's 

name next to the User name box and initials. Changing the user name is 

discussed in Lesson 9.

Creating and Copying Building Blocks

You can create your own building blocks to store any text that you use frequently. For 

example, you might create a building block that consists of the signature lines you use 

in business letters, including your name, title, and company name.

When deciding where to store building blocks, consider whether you will want to share 

them with others, and whether you want them available for all documents.

New building blocks that you create in Word are stored by default in the Building 

Blocks.dotx file. This template is automatically enabled all the time, so no matter what 

document you are working on, and no matter what template it uses, the building blocks 

you store there will be available—that is, as long as you are working on the same 

computer and are signed into Windows with the same user account.

You can choose to store building blocks in the active template if you prefer. For 

example, if you create business letters using a template called Business Letters, and you 

save the building blocks in that template, those building blocks will not show up in 

documents created with other templates. If you share that template with others who use 

different computers, the building blocks will be available to them whenever they use 

that template.

You can share your Building Blocks.dotx file with other users on the same computer by 

copying it from the C:\Users\username\AppData\Roaming\Microsoft\Document 
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copying it from the C:\Users\username\AppData\Roaming\Microsoft\Document 

Building Blocks\1033\15 folder, and then pasting it into the corresponding user folder 

for another user account.

You can share the Building Blocks.dotx file with users on different computers by 

emailing them the file or providing it on a disc or flash drive. Make sure you give the 

recipients instructions about where to store the file, so that Word will recognize and use 

it.

The following exercise shows how to create a new building block and then copy the 

Building Blocks.dotx file between user accounts on the same PC.

Step by step          Create and Copy Building Blocks

Type the following signature block, pressing Shift+Enter to create line breaks 

between each line:

Andrew Cencini

General Manager

Flatland Hosting

1.

Select all three lines in the signature block.2.

On the Insert tab, in the Text group, click Quick Parts, and then click Save Selection 

to Quick Part Gallery. The Create New Building Block dialog box appears.

3.

In the Name box, type Cencini Signature.4.

Make sure that Building Blocks is selected in the Save in box.5.

Click the Options drop-down list and choose Insert content in its own paragraph.6.

Take Note

You can edit the properties of any building block after its creation. From the 

Building Blocks Organizer, select the building block and click Edit Properties. You 

can change the Gallery, Category, or Description of a building block and save it in a 

different template. You can also choose whether to save the building block as 

content only or as a paragraph or page.

Click OK.7.

Close the document without saving your changes.8.

Close Word. When prompted whether or not to save the changes to Building 

Blocks, click Save.

9.

In File Explorer, navigate to the C:\Users\username\AppData\Roaming\Microsoft

\Document Building Blocks\1033\16 folder, where username is your user account.

10.

Select the Building Blocks file and press Ctrl+C to copy the file to the Clipboard.11.

Press Ctrl+V to paste a copy of the file in the same folder.12.

Rename the file Blocks Copy. To rename the file, press F2, type the new name, and 

press Enter.

13.

Take Note

The reason that you made a copy of the file and renamed the copy in steps 11–13 

is so that you don't overwrite the existing Building Blocks file in the destination 

Get Ready. OPEN a new blank Word document.
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is so that you don't overwrite the existing Building Blocks file in the destination 

folder in steps 15–16.

Select Blocks Copy and press Ctrl+C to copy the file to the Clipboard.14.

Navigate to the folder that your instructor has told you to use for this exercise. For 

example, your instructor may want you to paste the file into the C:\Users\username

\AppData\Roaming\Microsoft\Document Building Blocks\1033\16 folder for some 

other user on the same PC.

15.

Press Ctrl+V to paste the file into the new location.16.

Navigate to the lesson folder on your flash drive and press Ctrl+V to paste a copy 

of the Blocks Copy file there.

17.

(Optional) If you used another user account in step 15, log on to the user account 

into which you copied the file, and start Word. On the Insert tab, click Quick Parts. 

The Cencini Signature should appear on the top level of the menu, ready for use.

18.

PAUSE. CLOSE Word.

Inserting an Equation

Microsoft Word 2016 has built-in equations, which you can insert from the Quick Parts 

gallery or by using the Equation command. When you create a table that contains 

values, you can calculate your answer by inserting an equation. The same rules that you 

learned in Math apply when inserting equations. You can use the Equation Tools Design 

tab, which appears when you insert an equation into a document, to edit or construct 

your own equation. In this exercise, you learn to insert equations in a document.

Step by step          Insert an Equation

Open the Quick Parts menu, and then click Building Blocks Organizer.1.

In the Building Blocks Organizer dialog box, in the Equations gallery, locate and 

click the Expansion of a Sum equation.

2.

Click Insert. The Expansion of a Sum equation is inserted in the document.3.

Position the insertion point after the equation placeholder, and then press the 

Enter key twice to place a blank line below the placeholder.

4.

Open the Building Blocks Organizer dialog box, locate and click the Area of Circle 

equation, and then click Insert. 

5.

Position the insertion point after the equation placeholder, and then press the 

Enter key twice to place a blank line below the placeholder.

6.

Open the Building Blocks Organizer dialog box, then locate and click the Binomial 

Theorem equation. 

7.

Click Insert. 8.

Click after the equation placeholder, and press the Enter key twice.9.

SAVE the document as Equations in the lesson folder on your flash drive, and then

CLOSE the file.

10.

Get Ready. LAUNCH Word and then OPEN a new blank Word document.

PAUSE. LEAVE Word open to use in the next exercise.
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PAUSE. LEAVE Word open to use in the next exercise.

Inserting a Field from Quick Parts

A field is a placeholder that Word uses to insert content into a document. Word 

automatically uses fields when specific commands are activated, such as those for 

inserting dates, formulas, page numbers, and a table of contents. When you insert a 

date field in a document, the date is updated automatically each time the document is 

opened. In this exercise, you learn to insert a field in a document.

Fields, also called field codes, appear between curly brackets ({ }) when displayed. Field 

codes are turned off by default. To display field codes in a document, press Alt+F9. You 

can toggle back and forth to display text and field codes by pressing Alt+F9. To edit a 

field, place the insertion point within the field, right-click, and then click Edit Field.

Step by step          Insert the Date and Time

Position the insertion point in the last cell of the table in the second column. 1.

Press Tab to insert a new row. Pressing the Tab key advances the insertion point to 

the next cell. If you are in the last cell of the table, it inserts a row quickly without 

having to access the Ribbon.

2.

Position the insertion point in the first column, fifth row. Type Total and align right. 3.

Press Tab. This time, the next cell is selected.4.

On the Insert tab, in the Text group, click the Quick Parts button to open the menu.5.

Click Field on the menu. The Field dialog box appears.6.

The default = (Formula) is selected in the Field names box. Click the Formula

button. The Formula dialog box appears. This is the same dialog box that is 

accessible from the Table Tools - Layout tab. Word automatically reads the values 

listed above the formula, and =SUM(ABOVE) appears in the formula box.

7.

Change the Number Format by selecting the third option in the drop-down list. 

Click OK.

8.

Place the insertion point on the blank line below the table and press Enter three 

times.

9.

Type Last Updated: in bold and press the spacebar once after the colon.10.

On the Insert tab, in the Text group, click the Quick Parts button and click Field on 

the menu.

11.

In the Field dialog box, in the Categories drop-down list, select Date and Time.12.

Troubleshooting

If the Field is shaded in gray, double-click the text in the cell.

In the Field Names list, click Date.13.

In the Date Formats list, select the ninth option with the Day Month Year format. 

d MMMM yyyy appears in the Date Formats box. These symbols represent how the 

date will look in your document. 

14.

Get Ready. OPEN the Billing Table document from the lesson folder.
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date will look in your document. 

Click OK to close the dialog box and insert the date and time field in your 

document. 

15.

The document should look similar to the one shown in Figure 7-11, with the 

exception that the current date will appear.

16.

Disable the Show/Hide Editing Marks button.17.

SAVE the document as Billing Update in the lesson folder on your flash drive, and 

then CLOSE the file.

18.

PAUSE. LEAVE Word open to use in the next exercise.

Figure 7-11

Document with Formula and Date field inserted

Software Orientation

Text Box Tools in the Ribbon

Before you begin working with text boxes, it is a good idea to become familiar with the new tools 

available in the Ribbon. When you insert a text box, the Drawing Tools - Format tab appears in the 

Ribbon, as shown in Figure 7-12.

Figure 7-12

The Drawing Tools - Format tab

The Drawing Tools - Format tab provides commands for editing text boxes. Use this figure as a 

reference throughout this lesson as well as the rest of this book.
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A text box is a formatted box in which you can insert and position text and/or graphic 

objects. You can use text boxes for a variety of purposes. Most often, they are used to 

insert text within a document, for specific emphasis or visual interest. After you insert a 

text box, you can format the box using the Drawing Tools. You can also format the text 

in the box using the Font formats. A pull quote is a small selection of text that is pulled 

out or quoted from a larger text. It is displayed in a box on the page that is formatted 

for emphasis, often using drop caps, as in newsletters, advertisements, and magazines.

Inserting a Text Box

Word provides a gallery of built-in text boxes with pull quotes and sidebars, which you 

can insert in a document. When you need a different kind of text box, you can draw and 

insert your own empty, unformatted text box. When drawing a text box, the Layout 

Options provide the ability to wrap text around the box. In this exercise, you insert a 

preformatted text box and draw a text box.

Step by step          Insert a Text Box

Position the insertion point after the first paragraph after the Introduction heading.1.

On the Insert tab, in the Text group, click the Text Box button. A menu of built-in 

quote and sidebar text box styles appears.

2.

Click the Simple Text Box option. The text box, containing placeholder text, appears 

in the first paragraph.

3.

Select the second paragraph beginning with Questions or comments....com and 

drag and drop it in the text box. The Layout Options button appears to the right of 

the text box.

4.

Click the Layout Options button to open the Layout Options menu.5.

In the With Text Wrapping section, select Tight. The text box wraps tightly around 

the paragraph. You also have the option to type text in the text box.

6.

Delete one of the line breaks after the first paragraph.7.

Press Ctrl+End to go to the end of the document.8.

On the Insert tab, in the Text group, click the Text Box button, and then select Draw 

Text Box. A crosshair (+) appears.

9.

Press and hold the left mouse button to draw a text box in the blank line below the 

last paragraph under the Refusal of Service heading.

10.

Use the Size group in the Drawing Tools - Format tab to change the width and 

height to 2.22" wide and .95" in height.

11.

Select the first sentence under the Refusal of Service heading beginning with 

Flatland Hosting . . . no refunds and drag and drop it into the text box.

12.

Press Ctrl+E to center the text in the text box.13.

Click the Layout Options button to open the Layout Options menu.14.

In the With Text Wrapping section, select Top and Bottom. 15.

Select the edge of the text box until you see the Move arrow. Then move the text 16.

Get Ready. OPEN the Hosting document from the data files for this lesson.

Applying and Manipulating Text Boxes
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Select the edge of the text box until you see the Move arrow. Then move the text 

box to the right, to center it horizontally on the page. Use the ruler as your guide. 

Your document should resemble Figure 7-13.

16.

SAVE the document as Hosting Term 13 in the lesson folder on your flash drive.17.

Figure 7-13

Document with text box horizontally centered

SAVE the document as Hosting Term 13 in the lesson folder on your flash drive.18.

PAUSE. LEAVE the document open to use in the next exercise.
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The Text group in Word lets you insert professionally formatted text elements such as 

pull quotes and special characters quickly. In this section you learn to insert a special 

character in a Word document.

Inserting Special Characters

Special characters include recognizable symbols that individuals or businesses use to 

differentiate their products or services to a specific target population. Authors and 

artists use copyright © symbols to protect books, songs, and other original work. 

Trademark™ is an unregistered trademark and is used to promote a company's goods. 

Other symbols in common use include fractions ½, em dashes (—), and many more. 

Depending on the font that you select, you can insert international monetary symbols 

such as the pound sign, £, or yen sign, ¥. These symbols are represented by Unicode, 

which is a character code. Unicode enables most of the languages in the world to be 

symbolized with a special character identification. You can insert these special characters 

using the Symbol command on the Ribbon, the Symbol dialog box, or keyboard 

shortcuts. In this exercise, you insert a special character in a document.

Step by step          Insert Special Characters

Press Ctrl+End to move to the end of the document.1.

Press Enter once after the last paragraph under the heading, Refusal of Service.2.

Type Copyright Flatland Hosting 2016. All Rights Reserved.3.

Place the insertion point after the t in Copyright and press the Spacebar once.4.

On the Insert tab, in the Symbols group, click the Symbol button, and then click 

More Symbols. The Symbol dialog box appears.

5.

Click the Special Characters tab, as shown in Figure 7-14.6.

Select Copyright from the list and click Insert.7.

Get Ready. USE the document that is open from the previous exercise.

Inserting a Special Character
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Figure 7-14

Symbol dialog box

Click Close. The copyright symbol is inserted in front of the company name 

followed by the year this document was created.

8.

SAVE your document as Hosting Final in the lesson folder on your flash drive, and 

then CLOSE the file.

9.

CLOSE Word.
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Multiple Choice

Colorsa.

Fontsb.

Effectsc.

All of the aboved.

A document theme includes which of the following?1.

Place your mouse pointer over the choice.a.

Print the document.b.

Set up the document properties.c.

It is not possible to preview a style or theme.d.

To preview a style or a theme, you must do which of the following?2.

Quick Organizera.

Cover Pageb.

Text boxc.

Building Blocks Organizerd.

Which of the following provides a way to manage building blocks by editing, 

deleting, and/or inserting them.

3.

field namea.

fieldb.

data fieldc.

data sourced.

Which of the following is a placeholder that tells Word to insert changeable data 

into a document?

4.

MarkArta.

Insert Picture refer tob.

watermarkc.

SmartArtd.

Which of the following is the term for a customized company logo applied to a 

page background behind a document's text?

5.

Select the best response for the following statements.

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. A watermark is text or a graphic printed behind text.

T  F 2. When a Style Set has been inserted in a document, the spacing of the Style 

Set can be easily changed.

T F 3. Inserting special characters in a document can be completed using the 

Ribbon or a keyboard shortcut.

T F 4. You can customize a building block.

T F 5. After a text box has been inserted, the text box can be moved to another 

location in the document.

Knowledge Assessment
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location in the document.
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Project 7-1: Formatting Background Elements 

Montgomery, Slade & Parker uses elevator communications for in-house 

announcements, invitations, and other employee-relations documents. In each elevator, 

a durable 8½” × 14” clear plastic frame has been installed in which announcements can 

be inserted and changed on a regular basis. Create a draft document for approval that 

recognizes employee award winners and invites employees to a reception to honor 

these award winners.

OPEN Congratulations from the data files for this lesson.1.

SAVE the document as 7-1 Congratulations Reception in the lesson folder on your 

flash drive.

2.

On the Design tab, in the Page Background group, click the Page Color button. In 

the Theme Colors section, select Olive Green, Accent 3, Lighter 80%.

3.

Click the Page Borders button. In the Borders and Shading dialog box, click Shadow

in the Setting section. Click the Width menu and choose 3 pt. In the Color section, 

select Olive Green, Accent 3, Darker 50%. Click OK to apply the changes to the 

whole document.

4.

On the Layout tab, in the Page Setup group, click the Size menu and select Legal. 

The legal option may not be included in the menu if you don't have a printer that 

uses legal sized paper; if not, just skip this step.

5.

Open the Page Setup dialog box and click the Layout tab. 6.

Change the Vertical Alignment to Center. and click OK.7.

Select Congratulations! Change the font color to Olive Green, Accent 3, Darker 50% 

to match the page border.

8.

On the Design tab, in the Page Background group, click the Watermark button and 

select Custom Watermark. The Printed Watermark dialog box appears.

9.

Select the Text watermark option and, in the Text drop-down list, select Draft.10.

Customize the watermark by changing the color to Dark Red and click OK.11.

SAVE the document in the lesson folder on your flash drive, and then CLOSE the 

file.

12.

GET READY. LAUNCH Word if it is not already running.

LEAVE Word open for the next project.

Project 7-2: Creating and Customizing Document Themes

A former employee at Flatland Hosting Company has asked for a reference letter.

OPEN Reference Letter from the data files for this lesson.1.

SAVE the document as 7-2 Jasmine Reference in the lesson folder on your flash 

drive.

2.

On the Design tab, in the Document Formatting group, select Basic (Simple) from 3.

GET READY. LAUNCH Word if it is not already running.

Projects
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On the Design tab, in the Document Formatting group, select Basic (Simple) from 

the Style Set gallery.

3.

Click the Fonts button and select Customize Fonts. The Create New Theme Fonts

dialog box appears.

4.

In the Name box, replace Custom 1 by typing Reference Letter Fonts [your initials].5.

Change the Heading and Body Font to Times New Roman.6.

Click Save to close the dialog box and apply your font choices to the document.7.

SAVE the document in the lesson folder on your flash drive, and then CLOSE the 

file.

8.

CLOSE Word.

   Lesson 7 Page 27    


